#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Performance#Agenda_for_next_meeting (DinaBelova, 15:02:53)

  1. Summit follow-up (DinaBelova, 15:03:19)
    1. https://etherpad.openstack.org/p/mitaka-cross-project-performance-team-kick-off (DinaBelova, 15:03:40)
    2. What's good for performance test (time to do $thing) vs scale test (behavior of doing $thing in parallel) (DinaBelova, 15:04:12)

  2. Rally as a control plane benchmarking tool agreement (DinaBelova, 15:11:29)
    1. AGREED: Rally is good benchmarking solution that we want to use widely for OpenStack API benchmarking and dataplane testing in future. Although we need something else for profiling that is built into all OpenStack projects (DinaBelova, 15:27:34)
    2. https://review.openstack.org/#/q/status:open+project:openstack/rally+branch:master+topic:bp/vm-workloads-framework,n,z (kun_huang, 15:32:31)

  3. Taking part in the OSprofiler initiative (DinaBelova, 15:34:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078845.html (andreykurilin, 15:42:00)
    2. https://github.com/openstack/osprofiler/blob/master/doc/specs/in-progress/multi_backend_support.rst (DinaBelova, 15:42:00)

  4. Data plane testing tools (DinaBelova, 15:43:26)
    1. https://github.com/openstack/shaker (DinaBelova, 15:44:28)
    2. http://eavesdrop.openstack.org/irclogs/%23openstack-performance/%23openstack-performance.2015-11-10.log.html#t2015-11-10T15:29:35 (DinaBelova, 15:48:20)

  5. Open Discussion (DinaBelova, 15:52:53)
    1. ACTION: everyone who uses Rally - please share the scenarios you're running (DinaBelova, 15:54:38)
    2. https://etherpad.openstack.org/p/rally_scenarios_list (DinaBelova, 15:55:23)
    3. ACTION: Kristian_ - have internal att session to collect feedback on what can be added to out-of-box- rally (DinaBelova, 15:57:01)


Meeting ended at 15:59:19 UTC (full logs).

Action items

  1. everyone who uses Rally - please share the scenarios you're running
  2. Kristian_ - have internal att session to collect feedback on what can be added to out-of-box- rally


Action items, by person

  1. Kristian_
    1. Kristian_ - have internal att session to collect feedback on what can be added to out-of-box- rally


People present (lines said)

  1. DinaBelova (161)
  2. regXboi (84)
  3. kun_huang (43)
  4. andreykurilin (32)
  5. Kristian_ (29)
  6. harlowja_at_home (20)
  7. patrykw_ (14)
  8. patrykw (6)
  9. augiemena3 (4)
  10. badari (3)
  11. openstack (3)
  12. rohanion (1)


Generated by MeetBot 0.1.4.