#openstack-meeting-alt: pci_passthrough

Meeting started by ijw at 13:02:10 UTC (full logs).

Meeting summary

  1. Provider networks (ijw, 13:04:08)
  2. ML2 plugin (ijw, 13:44:02)
    1. https://blueprints.launchpad.net/neutron/+spec/ml2-request-vnic-type (ijw, 13:45:31)
    2. https://blueprints.launchpad.net/neutron/+spec/ml2-request-vnic-type Irena's blueprint (ijw, 13:45:43)

  3. Xen (ijw, 13:56:53)
    1. ACTION: heyongli to update BP, ijw to review (ijw, 13:59:41)
    2. ACTION: Annoy BobBall with superfluous changes to Xen (ijw, 13:59:53)


Meeting ended at 14:00:03 UTC (full logs).

Action items

  1. heyongli to update BP, ijw to review
  2. Annoy BobBall with superfluous changes to Xen


Action items, by person

  1. BobBall
    1. Annoy BobBall with superfluous changes to Xen
  2. heyongli
    1. heyongli to update BP, ijw to review
  3. ijw
    1. heyongli to update BP, ijw to review


People present (lines said)

  1. ijw (112)
  2. irenab (47)
  3. rkukura (32)
  4. heyongli (19)
  5. BobBall (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.