#openstack-operators: osops

Meeting started by mrhillsman at 14:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 14:00:23)
  2. State of the Repos (mrhillsman, 14:04:36)
    1. https://github.com/osic/ops-generic (mrhillsman, 14:06:22)
    2. AGREED: get all tools to works with X status (mrhillsman, 14:18:48)

  3. Wiki Cleanup (mrhillsman, 14:18:58)
  4. Feedback Loop (mrhillsman, 14:30:08)
    1. https://github.com/openstack/openstack-user-stories (mrhillsman, 14:30:20)
    2. ACTION: mrhillsman email Ops ML regarding PWG user story reviews (mrhillsman, 14:34:09)

  5. Documentation (mrhillsman, 14:35:19)
    1. https://github.com/openstack/openstack-manuals (asettle, 14:38:38)
    2. https://docs.openstack.org/ops-guide/operations.html (asettle, 14:40:55)
    3. https://docs.openstack.org/admin-guide/ (asettle, 14:41:05)

  6. Underutilized Projects (mrhillsman, 14:43:47)
  7. OSIC-like Environments (mrhillsman, 14:44:10)
  8. Underutilized Projects (mrhillsman, 14:49:39)
    1. https://etherpad.openstack.org/p/ops-adopt-a-project-pike (mrhillsman, 14:50:01)
    2. https://wiki.openstack.org/wiki/Picasso (mrhillsman, 14:58:24)


Meeting ended at 15:00:20 UTC (full logs).

Action items

  1. mrhillsman email Ops ML regarding PWG user story reviews


Action items, by person

  1. mrhillsman
    1. mrhillsman email Ops ML regarding PWG user story reviews


People present (lines said)

  1. mrhillsman (132)
  2. robputt (83)
  3. asettle (24)
  4. yankcrime (16)
  5. klindgren (8)
  6. nishpatwa007 (6)
  7. mdorman (4)
  8. openstack (3)
  9. cemason (1)


Generated by MeetBot 0.1.4.