#openstack-meeting-3: oslo-config-plaintext-secrets

Meeting started by raildo at 14:59:38 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/oslo-config-plaintext-secrets (raildo, 14:59:54)

  1. Remaining work for Rocky (raildo, 15:02:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo.config+branch:master+topic:bp/oslo-config-drivers (raildo, 15:03:09)
    2. https://review.openstack.org/#/c/578461/ (raildo, 15:05:37)
    3. https://review.openstack.org/#/c/578144/ (raildo, 15:06:09)

  2. Next Steps for Stein (raildo, 15:09:14)
  3. Open Discussion (raildo, 15:12:42)
    1. ACTION: moguimar share docs with poster to EuroPython with us, so we can review it during the wekk (raildo, 15:17:10)


Meeting ended at 15:20:01 UTC (full logs).

Action items

  1. moguimar share docs with poster to EuroPython with us, so we can review it during the wekk


Action items, by person

  1. moguimar
    1. moguimar share docs with poster to EuroPython with us, so we can review it during the wekk


People present (lines said)

  1. raildo (32)
  2. moguimar (20)
  3. dhellmann (7)
  4. openstack (3)
  5. bnemec (2)
  6. spilla (1)


Generated by MeetBot 0.1.4.