#openstack-meeting-3: oslo-config-plaintext-secrets

Meeting started by raildo at 15:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/oslo-config-plaintext-secrets (raildo, 15:00:11)

  1. Status check (raildo, 15:01:20)
    1. https://review.openstack.org/#/c/560027/3 (raildo, 15:01:36)
    2. https://review.openstack.org/#/c/559389 (raildo, 15:02:37)

  2. next steps (raildo, 15:04:45)
    1. ACTION: raildo send a patch with the actual implementation for this basic classes (raildo, 15:10:37)

  3. Open Discussion (raildo, 15:10:47)


Meeting ended at 15:13:25 UTC (full logs).

Action items

  1. raildo send a patch with the actual implementation for this basic classes


Action items, by person

  1. raildo
    1. raildo send a patch with the actual implementation for this basic classes


People present (lines said)

  1. raildo (29)
  2. spilla (13)
  3. dhellmann (12)
  4. openstack (3)
  5. gagehugo (1)


Generated by MeetBot 0.1.4.