#openstack-oslo: oslo

Meeting started by bnemec at 15:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:16)

  1. Red flags for/from liaisons (bnemec, 15:03:31)
  2. Releases (bnemec, 15:07:08)
    1. https://bugs.launchpad.net/castellan/+bug/1872480 (redrobot, 15:08:42)
    2. https://review.opendev.org/#/c/718775 (redrobot, 15:09:23)
    3. ACTION: redrobot request Castellan FFE on openstack-discuss (bnemec, 15:14:16)
    4. https://bugs.launchpad.net/castellan/+bug/1872483 (bnemec, 15:17:58)
    5. ACTION: bnemec request castellan 3.0.1 release once Vault fix has merged (bnemec, 15:18:43)

  3. Action items from last meeting (bnemec, 15:20:07)
    1. ACTION: bnemec send email about oslo.policy cli change (bnemec, 15:20:34)

  4. Project-specific contributor docs (bnemec, 15:22:37)
    1. https://governance.openstack.org/tc/goals/selected/ussuri/project-ptl-and-contrib-docs.html (bnemec, 15:24:56)
    2. https://review.opendev.org/711006 (johnsom, 15:25:50)

  5. Open discussion (bnemec, 15:35:32)


Meeting ended at 15:40:14 UTC (full logs).

Action items

  1. redrobot request Castellan FFE on openstack-discuss
  2. bnemec request castellan 3.0.1 release once Vault fix has merged
  3. bnemec send email about oslo.policy cli change


Action items, by person

  1. bnemec
    1. bnemec request castellan 3.0.1 release once Vault fix has merged
    2. bnemec send email about oslo.policy cli change
  2. openstack
    1. redrobot request Castellan FFE on openstack-discuss
  3. redrobot
    1. redrobot request Castellan FFE on openstack-discuss


People present (lines said)

  1. bnemec (59)
  2. redrobot (16)
  3. smcginnis (10)
  4. johnsom (5)
  5. openstack (5)
  6. jungleboyj (2)
  7. openstackgerrit (2)
  8. kgiusti (1)
  9. ansmith_ (1)


Generated by MeetBot 0.1.4.