#openstack-oslo: oslo

Meeting started by bnemec at 15:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:48)

  1. Red flags for/from liaisons (bnemec, 15:04:05)
  2. Releases (bnemec, 15:04:58)
  3. Action items from last meeting (bnemec, 15:07:00)
  4. py37 failures (bnemec, 15:08:11)
    1. ACTION: Get py37 tests passing on oslo.log and castellan repos (bnemec, 15:10:48)
    2. ACTION: bnemec to open bugs for py37 test failures (bnemec, 15:11:46)

  5. PTG (bnemec, 15:13:02)
    1. https://etherpad.openstack.org/p/oslo-shanghai-topics (bnemec, 15:13:09)
    2. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/23978/demo-of-oslo-tools-that-make-life-easier-for-operators (bnemec, 15:15:38)

  6. Weekly Wayward Review (bnemec, 15:17:12)
    1. https://review.opendev.org/#/c/660339/ (bnemec, 15:18:31)

  7. Open discussion (bnemec, 15:20:42)


Meeting ended at 15:24:50 UTC (full logs).

Action items

  1. Get py37 tests passing on oslo.log and castellan repos
  2. bnemec to open bugs for py37 test failures


Action items, by person

  1. bnemec
    1. bnemec to open bugs for py37 test failures


People present (lines said)

  1. bnemec (40)
  2. hberaud (8)
  3. openstack (3)
  4. jungleboyj (2)
  5. openstackgerrit (1)


Generated by MeetBot 0.1.4.