16:00:07 <harlowja_at_home> #startmeeting oslo
16:00:09 <openstack> Meeting started Mon Aug 29 16:00:07 2016 UTC and is due to finish in 60 minutes.  The chair is harlowja_at_home. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:13 <openstack> The meeting name has been set to 'oslo'
16:00:24 <harlowja_at_home> courtesy ping for amotoki, amrith, bknudson, bnemec, dansmith, dhellmann, dims
16:00:24 <harlowja_at_home> courtesy ping for dougwig, e0ne, flaper87, garyk, gcb, GheRivero, haypo
16:00:24 <harlowja_at_home> courtesy ping for ihrachys, jd__, jecarey, johnsom, jungleboyj, kgiusti, kragniz
16:00:24 <harlowja_at_home> courtesy ping for lifeless, lintan, lxsli, Nakato, ozamiatin, rbradfor, redrobot
16:00:24 <harlowja_at_home> courtesy ping for rpodolyaka, sergmelikyan, sileht, spamaps, sreshetnyak, sreshetnyak, stevemar
16:00:25 <harlowja_at_home> courtesy ping for therve, thinrichs, toabctl, viktors, zhiyan, zzzeek
16:00:29 <ihrachys> howdy
16:00:33 <harlowja_at_home> morning morning
16:00:37 <kgiusti> o/
16:00:47 <harlowja_at_home> yo yo
16:00:52 <bknudson> hi
16:01:00 <harlowja_at_home> howdayyy
16:01:07 <osh> \o/
16:01:09 <ansmith> o/
16:01:11 <stevemar> o/
16:01:44 <harlowja_at_home> alright, let's get started (probably quick today)
16:01:48 <johnsom> o/
16:01:55 <harlowja_at_home> #topic Red flags for/from liaisons
16:02:00 <ozamiatin> o/
16:02:06 <harlowja_at_home> any issues from folks, the periodic jobs look fine
16:02:16 <johnsom> Nothing to report here
16:02:28 <bknudson> None for keystone that I've heard about
16:02:34 <harlowja_at_home> my guess is that a set of requirement updates are filtering into projects (the set of newton releases for oslo)
16:02:44 <harlowja_at_home> so hopefully no issues with those
16:02:49 <ihrachys> neutron: no red flags, grafana is clear; but a yellow-ish one, we may need another oslo.db release including https://review.openstack.org/#/c/362061/ when/if it lands. otherwise users get warnings in neutron logs on legit sorting requests.
16:03:05 <osh> looks like no red flags from murano. Can you please share a link to take a look at periodic jobs?
16:03:17 <harlowja_at_home> ihrachys, k, good to know
16:03:50 <harlowja_at_home> osh,  https://wiki.openstack.org/wiki/Oslo#Periodic
16:04:05 <harlowja_at_home> the oslobot in the oslo channel can also message u the status of those
16:04:39 <osh> harlowja_at_home: great, thank you!
16:04:42 <harlowja_at_home> np
16:05:03 <harlowja_at_home> #topic Bugs needed attention
16:05:37 <harlowja_at_home> since I'm holding off on any feature releases, any bugs (or reviews fixing bugs) that people want to raise?
16:05:44 <harlowja_at_home> or doc changes/additions are fine also
16:06:05 <pvinci> https://review.openstack.org/358359
16:06:35 <pvinci> I just introduced a typo, so another patch set is coming.
16:06:38 <harlowja_at_home> kk
16:06:52 <harlowja_at_home> that one seems useful to get in (as long as it doesn't affect current behavior)
16:07:01 <johnsom> We posted a fix for oslo.config for the sphinx integration, but it's not critical
16:07:31 <kgiusti> got some doc updates ansmith is working on - what's the policy for fixes now that we're in freeze?
16:07:40 <harlowja_at_home> johnsom, https://review.openstack.org/#/c/361773/ correct?
16:08:02 <harlowja_at_home> kgiusti, i think doc fixes are fine
16:08:06 <johnsom> Nopehttps://review.openstack.org/360745
16:08:23 <johnsom> Ugh, paste:  https://review.openstack.org/360745
16:08:31 <harlowja_at_home> i'd like to otherwise only really merge things that have bugs associated and are really critical
16:08:40 <harlowja_at_home> at least for a little bit :-P
16:08:46 <harlowja_at_home> johnsom, thx
16:09:07 <johnsom> Yeah, feel free to tag that one for later
16:09:15 <harlowja_at_home> k
16:09:26 <harlowja_at_home> kgiusti, what seem fair?
16:09:27 <pvinci> harlowja_at_home: it does not affect current behavior.
16:09:36 <harlowja_at_home> pvinci, cool
16:10:07 <ozamiatin> harlowja_at_home: https://review.openstack.org/#/c/361600/, https://review.openstack.org/#/c/358629/
16:10:43 <kgiusti> harlowja_at_home: agreed, tho Mommy taught me that life wasn't supposed to be fair :(
16:10:48 <harlowja_at_home> k, added to my review list
16:11:25 <harlowja_at_home> kgiusti, lol, i'll be your surrogate mommy and say that it can be fair
16:11:28 <harlowja_at_home> sometimes, lol
16:11:45 <ozamiatin> lol
16:11:56 <harlowja_at_home> now go clean the dishes kgiusti
16:11:57 <harlowja_at_home> lol
16:12:30 <kgiusti> harlowja_at_home: fine, just don't forget a story at bedtime, ok?
16:12:39 <harlowja_at_home> sure
16:13:09 <harlowja_at_home> #topic Opening specs
16:13:15 <harlowja_at_home> #link https://review.openstack.org/#/q/project:openstack/oslo-specs
16:13:22 <harlowja_at_home> i started https://review.openstack.org/#/c/361527/ (gotta fix that)
16:13:31 <harlowja_at_home> we should probably have a spec cleanup day :-P
16:14:07 <harlowja_at_home> if anyone wants to help out with that let me know
16:14:55 <harlowja_at_home> otherwise feel free to add any new specs, or shuffle them around
16:15:03 <harlowja_at_home> or close out existing ones
16:16:17 <jungleboyj> o/ Sorry I am late.  Got caught in the hall.
16:16:46 <harlowja_at_home> jungleboyj, np
16:16:49 <harlowja_at_home> cinder all ok?
16:16:56 <harlowja_at_home> smooth as smooth can be
16:16:57 <harlowja_at_home> lol
16:17:19 <jungleboyj> Yeah, not aware of any issues.
16:17:33 <harlowja_at_home> cool
16:18:00 <harlowja_at_home> #topic Summit space
16:18:16 <harlowja_at_home> so anyone have any big desires to have a different amount of rooms or sessions than last time?
16:18:24 <harlowja_at_home> i think it seemed to work out well what we had last time
16:18:47 <harlowja_at_home> which was
16:18:48 <harlowja_at_home> 'Oslo: 3fb, 5wr'
16:18:54 <bknudson> the sessions we had at the last summit worked great
16:18:54 <harlowja_at_home> (3 fish bowl, 5 working rooms)
16:19:11 <harlowja_at_home> ya bknudson i'm thinking we can just repeat that same space (amount) again
16:19:22 <harlowja_at_home> seemed to be pretty perfect
16:19:33 <bknudson> works for me.
16:20:09 <harlowja_at_home> cool
16:20:19 <jungleboyj> harlowja_at_home: You the boss.  ;-)
16:20:27 <harlowja_at_home> ha
16:20:41 <harlowja_at_home> i'm also kgiusti surrogate mommy
16:20:46 <harlowja_at_home> lol
16:20:58 <harlowja_at_home> don't ask, ha
16:21:47 <harlowja_at_home> #topic Summit sessions
16:21:55 <harlowja_at_home> so i know we have a live from oslo session
16:22:03 <kgiusti> :D
16:22:06 <harlowja_at_home> there is also kgiusti i think giving a messaging talk
16:22:22 <harlowja_at_home> anyone else got any oslo-related sessions/talks approved?
16:22:23 <kgiusti> Yes Mom...
16:22:26 <harlowja_at_home> lol
16:23:24 <johnsom> Sadly the LBaaS talk got denied this time, so no Taskflow evangelism this time
16:23:40 <harlowja_at_home> :(
16:23:45 <harlowja_at_home> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/
16:23:51 <harlowja_at_home> i guess ^ is the full schedule
16:24:03 <harlowja_at_home> i gotta go look through that, see if anything interesting, ha
16:24:11 <kgiusti> harlowja_at_home: I do have a session re: message routing tech
16:24:23 <harlowja_at_home> cool
16:24:25 <harlowja_at_home> u the man
16:24:35 <harlowja_at_home> i'm such a proud mommy
16:24:36 <harlowja_at_home> lol
16:24:38 <kgiusti> harlowja_at_home: we discussed doing a dev session deep dive on the AMQP 1.0 driver if there's any interest.
16:24:44 <harlowja_at_home> +1
16:26:20 <harlowja_at_home> #topic Open discussion
16:26:31 <harlowja_at_home> anything else people want to bring up?
16:26:49 <harlowja_at_home> if people can focus on stabilizing bugs and docs and such, that'd be super
16:27:07 <harlowja_at_home> #link https://releases.openstack.org/newton/schedule.html
16:27:22 <harlowja_at_home> (as things all start to freeze up)
16:27:41 <bknudson> we can still do bug-fix releases of oslo libs?
16:27:48 <ozamiatin> harlowja_at_home: one more doc review https://review.openstack.org/#/c/358669/
16:28:07 <bknudson> there's going to be stable/ branches created?
16:28:23 <harlowja_at_home> bknudson, yes, i gotta figure out when the stable/ branches should be created
16:28:29 <harlowja_at_home> and then get those created :)
16:28:39 <harlowja_at_home> ozamiatin, cool
16:29:01 <harlowja_at_home> so i'll bug the needed folks about stable/newton stuff
16:29:09 <harlowja_at_home> get that underway
16:30:24 <harlowja_at_home> #action harlowja get the stable branches made
16:30:40 <bknudson> they don't need to be created until we need a fix.
16:31:06 <bknudson> maybe the gate testing will need it.
16:31:23 <harlowja_at_home> ya, that's fair also
16:31:42 <harlowja_at_home> i'll double check with dims or dhellmann to see whats the recommended strategy here
16:31:49 <harlowja_at_home> oslo.messaging will have a few things merge that are fixes
16:32:09 <harlowja_at_home> probably a few other bug fixes expected for other projects to
16:32:24 <harlowja_at_home> (or that's what i would expect)
16:34:23 <harlowja_at_home> alrighty then, guess we can close off the meeting for this week, getting pretty quiet in here :-P
16:34:33 <harlowja_at_home> until next week!
16:34:40 <kgiusti> next week is a holiday in the us
16:34:42 <kgiusti> US
16:34:50 <harlowja_at_home> oh
16:34:53 <harlowja_at_home> damn
16:35:02 <harlowja_at_home> who made that labor day
16:35:03 <harlowja_at_home> lol
16:35:15 <harlowja_at_home> well then, look at that
16:35:18 <bknudson> unions!!??
16:35:26 <harlowja_at_home> those unions...
16:35:26 <harlowja_at_home> lol
16:35:28 <kgiusti> damn?  A day off and all you can say is 'damn'??
16:35:32 <harlowja_at_home> ha
16:35:43 <kgiusti> I'm gonna emancipate myself.
16:35:54 <harlowja_at_home> only if mommy says u can
16:36:10 <kgiusti> ok.
16:36:11 <harlowja_at_home> (and awkward)
16:36:28 <harlowja_at_home> alright, so i guess we can meet the week after next then :)
16:36:54 <harlowja_at_home> and people can do fun things (for those in US)
16:37:53 <harlowja_at_home> kgiusti, that work for u? :-P
16:38:13 <kgiusti> yes mom.
16:38:16 <harlowja_at_home> lol
16:38:17 <harlowja_at_home> cool
16:39:10 <harlowja_at_home> okie dokie, #openstack-oslo for anything else folks!
16:39:15 <harlowja_at_home> thanks for showing up (those who did)
16:39:32 <harlowja_at_home> #endmeeting