#openstack-meeting-alt: oslo

Meeting started by dims at 16:19:03 UTC (full logs).

Meeting summary

  1. Releases for Liberty (dims, 16:19:42)
  2. Red flags for/from liaisons (dims, 16:21:00)
  3. virtual doc sprint (dims, 16:23:50)
    1. https://etherpad.openstack.org/p/oslo-liberty-virtual-doc-sprint (dims, 16:27:57)

  4. bugs, bugs, bugs (dims, 16:28:59)
    1. https://review.openstack.org/#/c/221606/ would be sorta nice, idk (harlowja_at_home, 16:29:45)
    2. ACTION: jecarey to send out email for virtual sprint :) (dims, 16:31:02)

  5. Summit planning (dims, 16:31:56)
    1. https://review.openstack.org/181165 (dhellmann, 16:46:40)

  6. next ptl (dims, 16:58:06)


Meeting ended at 17:01:49 UTC (full logs).

Action items

  1. jecarey to send out email for virtual sprint :)


Action items, by person

  1. jecarey
    1. jecarey to send out email for virtual sprint :)


People present (lines said)

  1. dims (92)
  2. harlowja_at_home (39)
  3. dhellmann (28)
  4. amrith (16)
  5. bknudson (13)
  6. rpodolyaka1 (7)
  7. ozamiatin (4)
  8. jungleboyj1 (4)
  9. jecarey (4)
  10. johnsom (3)
  11. openstack (3)
  12. toabctl (1)
  13. kgiusti (1)
  14. kzaitsev_mb (1)


Generated by MeetBot 0.1.4.