#openstack-meeting-alt: oslo

Meeting started by dims at 16:02:30 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (dims, 16:04:25)
    1. http://eavesdrop.openstack.org/meetings/oslo/2015/oslo.2015-03-02-16.00.html has no action items listed (dhellmann, 16:05:40)

  2. Red flags for/from liaisons (dims, 16:07:29)
    1. ACTION: - add oslo-config-generator to priority work for Liberty (dims, 16:10:51)
    2. http://docs.openstack.org/developer/oslo.config/generator.html (dims, 16:11:17)

  3. Feature freeze (dims, 16:13:17)
    1. ACTION: amrith to drive trove to use oslo.log (dims, 16:19:24)

  4. Releases for this week (dims, 16:19:52)
    1. https://etherpad.openstack.org/p/oslo-kilo-feature-freeze-releases (dhellmann, 16:20:03)

  5. Other policy reviews (dims, 16:20:54)
    1. requirements management: https://review.openstack.org/157135 (dims, 16:21:07)
    2. test tooling: https://review.openstack.org/158787 (dims, 16:21:07)
    3. http://markmail.org/message/7ql2usgb7nyo2unb (dims, 16:23:57)
    4. https://docs.google.com/spreadsheets/d/1MvXsg0XxPonJ8yAFSraIwHM940eAfoXhfBVRa6hN7MY/edit#gid=0 (dims, 16:26:09)

  6. Priority bug fixes for after freeze (dims, 16:26:48)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dims, 16:27:09)
    2. DB handle stays open after fork: https://bugs.launchpad.net/cinder/+bug/1417018 (dims, 16:27:09)
    3. ACTION: dims to collect items to review after feature freeze (dims, 16:29:23)
    4. https://review.openstack.org/#/c/146047/ heartbeat for rabbitmq (dims, 16:30:00)

  7. open discussion (dims, 16:30:31)
    1. http://www.livescience.com/49370-leap-second-added-2015.html (bknudson, 16:33:33)
    2. https://etherpad.openstack.org/p/PHL-ops-burning-issues (also i guess) (harlowja_at_home, 16:35:01)


Meeting ended at 16:38:38 UTC (full logs).

Action items

  1. - add oslo-config-generator to priority work for Liberty
  2. amrith to drive trove to use oslo.log
  3. dims to collect items to review after feature freeze


Action items, by person

  1. amrith
    1. amrith to drive trove to use oslo.log
  2. dims
    1. dims to collect items to review after feature freeze


People present (lines said)

  1. dims (88)
  2. dhellmann (39)
  3. harlowja_at_home (26)
  4. bknudson (21)
  5. amrith (12)
  6. jungleboyj (8)
  7. zzzeek (6)
  8. ihrachyshka (5)
  9. openstack (4)
  10. jd__ (3)
  11. GheRivero (2)
  12. sileht (1)
  13. bnemec (1)
  14. kragniz (1)
  15. kgiusti (1)
  16. amotoki (1)


Generated by MeetBot 0.1.4.