#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:12)

  1. Review action items from previous meeting (dhellmann, 16:02:04)
    1. bknudson to work on patch to add fixture for timeutils in oslo.utils (dhellmann, 16:02:13)

  2. Red flags for/from liaisons (dhellmann, 16:02:45)
    1. https://review.openstack.org/#/c/146719/ (dhellmann, 16:03:04)

  3. Red flags for/from liaisons (dhellmann, 16:03:08)
    1. https://etherpad.openstack.org/p/oslo-messaging-1-6-0-blockers (dhellmann, 16:04:38)
    2. https://review.openstack.org/146733 (dhellmann, 16:09:32)

  4. Review MySQL driver decision (dhellmann, 16:12:01)
    1. ACTION: rpodolyaka & viktors to start a mailing list thread discussing mysql driver change (dhellmann, 16:20:36)

  5. Adding policies to specs repo (dhellmann, 16:21:46)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo-specs+branch:master+topic:policy,n,z (dhellmann, 16:21:47)
    2. ACTION: dhellmann write down spec approval policy in the specs repository (dhellmann, 16:25:06)

  6. Expanding the target audience of oslo.* libs (dhellmann, 16:27:11)
    1. https://review.openstack.org/#/c/130047 (dhellmann, 16:27:11)
    2. https://review.openstack.org/149837 (dhellmann, 16:29:02)

  7. kilo feature freeze (dhellmann, 16:42:19)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054351.html (dhellmann, 16:42:19)
    2. ACTION: dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation (dhellmann, 16:51:02)
    3. ACTION: bnemec write policy spec on feature freezes (dhellmann, 16:53:43)

  8. Ongoing work & Review priorities (dhellmann, 16:54:16)
    1. https://launchpad.net/oslo/+milestone/next-kilo (dhellmann, 16:54:16)
    2. https://launchpad.net/oslo/+milestone/kilo-2 (dhellmann, 16:54:16)
    3. https://review.openstack.org/#/q/status:open+project:openstack/debtcollector,n,z :) (harlowja_at_home, 16:54:51)
    4. https://bugs.launchpad.net/oslo.config/+bug/1390408 (bnemec, 16:58:28)


Meeting ended at 17:00:03 UTC (full logs).

Action items

  1. rpodolyaka & viktors to start a mailing list thread discussing mysql driver change
  2. dhellmann write down spec approval policy in the specs repository
  3. dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation
  4. bnemec write policy spec on feature freezes


Action items, by person

  1. bnemec
    1. bnemec write policy spec on feature freezes
  2. dhellmann
    1. dhellmann write down spec approval policy in the specs repository
    2. dhellmann document policy assumptions for library adoption among applications, including milestones and support for incubator code after graduation
  3. rpodolyaka
    1. rpodolyaka & viktors to start a mailing list thread discussing mysql driver change
  4. viktors
    1. rpodolyaka & viktors to start a mailing list thread discussing mysql driver change


People present (lines said)

  1. dhellmann (129)
  2. bnemec (30)
  3. bknudson (16)
  4. harlowja_at_home (15)
  5. ihrachyshka (15)
  6. rpodolyaka (11)
  7. viktors (7)
  8. openstack (6)
  9. kgiusti (5)
  10. flaper87 (4)
  11. clarkb (2)
  12. jungleboyj__ (2)
  13. sileht (1)
  14. ozamiatin (1)
  15. jd__ (1)
  16. jecarey (1)


Generated by MeetBot 0.1.4.