#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:01:33)

  1. review action items from previous meeting (dhellmann, 16:03:17)
    1. bnemec sent email to the dev list asking for liaisons to review app-agnostic-logging-parameters https://review.openstack.org/#/c/95281 (dhellmann, 16:03:25)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-June/038027.html (dhellmann, 16:03:30)

  2. red flags from liaisons (dhellmann, 16:03:59)
    1. https://review.openstack.org/100946 - oslo-config-generator (markmc, 16:05:27)

  3. adoption status (dhellmann, 16:08:01)
    1. https://etherpad.openstack.org/p/juno-oslo-adoption-status (dhellmann, 16:08:02)
    2. making progress on neutron/oslo.messaging (dhellmann, 16:08:55)
    3. https://wiki.openstack.org/wiki/Trove-rpc-versioning (markmc, 16:15:32)

  4. oslo.db graduation status (dhellmann, 16:17:19)
    1. version 0.2.0 was released this week! (dhellmann, 16:17:20)
    2. https://review.openstack.org/#/c/77210/ looks good here (i159, 16:18:29)
    3. https://wiki.openstack.org/wiki/Oslo/VersioningPolicy (dhellmann, 16:18:32)

  5. oslo.i18n graduation status (dhellmann, 16:27:27)
    1. https://review.openstack.org/96961 (dhellmann, 16:28:01)
    2. ACTION: dhellmann clarify language about when to use _() vs. _LE() (dhellmann, 16:30:02)

  6. release review (dhellmann, 16:33:09)
    1. stevedore 1.0.0.0a1 (dhellmann, 16:33:45)
    2. https://etherpad.openstack.org/p/stevedore-1.0.0 (dhellmann, 16:33:45)
    3. oslotest 1.1.0.0a1 (dhellmann, 16:33:45)
    4. https://etherpad.openstack.org/p/oslotest-1.1.0 (dhellmann, 16:33:45)
    5. oslo.config 1.4.0.0a1 (dhellmann, 16:33:46)
    6. https://etherpad.openstack.org/p/oslo.config-1.4.0 (dhellmann, 16:33:47)
    7. oslosphinx 2.2.0.0a1 (dhellmann, 16:33:48)
    8. https://etherpad.openstack.org/p/oslosphinx-2.2.0 (dhellmann, 16:33:49)
    9. oslo.messaging 1.4.0a1 (dhellmann, 16:34:13)
    10. https://etherpad.openstack.org/p/oslo.messaging-1.4.0 (dhellmann, 16:34:14)

  7. review priorities for this week (dhellmann, 16:38:04)
    1. db migration test issues (devananda) (dhellmann, 16:38:10)
    2. https://bugs.launchpad.net/ironic/+bug/1327397 (dhellmann, 16:38:14)
    3. https://review.openstack.org/#/c/93424/ (dhellmann, 16:39:32)
    4. notifier middleware security fix (dhellmann, 16:47:16)
    5. https://review.openstack.org/#/c/100414/ (dhellmann, 16:47:21)
    6. log handler for oslo.messaging notifier (blocking heat) (dhellmann, 16:48:34)
    7. https://review.openstack.org/#/c/100457/ (dhellmann, 16:48:38)
    8. oslo.i18n docs (dhellmann, 16:48:51)
    9. https://review.openstack.org/96961 (dhellmann, 16:48:55)

  8. open discussion (dhellmann, 16:50:13)
    1. http://wiki.znc.in/ZNC (dhellmann, 16:50:48)


Meeting ended at 16:54:04 UTC (full logs).

Action items

  1. dhellmann clarify language about when to use _() vs. _LE()


Action items, by person

  1. dhellmann
    1. dhellmann clarify language about when to use _() vs. _LE()


People present (lines said)

  1. dhellmann (139)
  2. markmc (38)
  3. viktors (18)
  4. bknudson (16)
  5. devananda (15)
  6. i159 (14)
  7. rpodolyaka (12)
  8. zzzeek (12)
  9. salv-orlando (7)
  10. openstack (3)
  11. morganfainberg (2)
  12. uvirtbot (2)
  13. dstanek (1)
  14. flashgordon (1)
  15. jd__ (1)
  16. jogo (1)
  17. sileht (1)
  18. wendar (1)
  19. jecarey (1)


Generated by MeetBot 0.1.4.