#openstack-meeting-alt: oslo

Meeting started by dhellmann at 16:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:00:27)

  1. review action items from previous meeting (dhellmann, 16:03:04)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037068.html (bnemec, 16:03:52)
    2. graduate-oslo-db and graduate-oslo-i18n specs were approved (dhellmann, 16:04:11)
    3. ACTION: bnemec send email to the dev list asking for liaisons to review (dhellmann, 16:05:51)

  2. Red flags from liaisons (dhellmann, 16:06:28)
    1. https://bugs.launchpad.net/oslo/+bug/1329086 (bknudson, 16:09:15)

  3. adoption status (dhellmann, 16:14:21)
    1. https://etherpad.openstack.org/p/juno-oslo-adoption-status (dhellmann, 16:14:30)

  4. oslo.db graduation status (dhellmann, 16:18:08)
    1. we’re ready for our first alpha release! (dhellmann, 16:18:12)

  5. oslo.i18n graduation status (dhellmann, 16:23:20)
    1. we need some more reviews on the first series of changes before we can release (dhellmann, 16:23:26)
    2. https://review.openstack.org/#/c/92681/5 (dhellmann, 16:23:58)

  6. approving specs (dhellmann, 16:26:30)
    1. https://review.openstack.org/98431 (dhellmann, 16:31:39)

  7. review priorities for this week (dhellmann, 16:41:37)
    1. items mentioned during the red flag section earlier (dhellmann, 16:41:47)
    2. oslo.i18n (dhellmann, 16:41:49)
    3. oslo.db (dhellmann, 16:42:44)

  8. open discussion (dhellmann, 16:44:13)


Meeting ended at 16:54:48 UTC (full logs).

Action items

  1. bnemec send email to the dev list asking for liaisons to review


Action items, by person

  1. bnemec
    1. bnemec send email to the dev list asking for liaisons to review


People present (lines said)

  1. dhellmann (131)
  2. flaper87 (26)
  3. bnemec (20)
  4. viktors (11)
  5. dstanek (9)
  6. malor (9)
  7. bknudson (6)
  8. salv-orlando (6)
  9. openstack (5)
  10. morganfainberg (2)
  11. GheRivero (2)
  12. uvirtbot (2)
  13. markmc (1)
  14. i159_ (1)
  15. wendar (1)


Generated by MeetBot 0.1.4.