15:03:48 <mihalis68> #startmeeting Ops Meetups Team
15:03:49 <openstack> Meeting started Tue Dec 13 15:03:48 2016 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:52 <openstack> The meeting name has been set to 'ops_meetups_team'
15:03:55 <zioproto> hello all
15:04:34 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
15:04:35 <med_> \o
15:04:41 <mihalis68> attendees please add your names
15:04:43 * med_ is semi-around
15:05:18 <mihalis68> #topic arrangements for Milan
15:05:41 <mihalis68> oh actually
15:05:46 <mihalis68> #topic actions from last weeks minutes
15:05:50 <mihalis68> sorry
15:06:07 <mattjarvis> did we decide which rooms we are using ? it will depend somewhat on sessions proposed
15:06:18 <mattjarvis> sorry, rewind :)
15:06:47 <mihalis68> I see no actions from last week. The meeting was  a struggle, almost nobody there for the first few minutes
15:06:58 <mihalis68> which is why we are trying 15:00 UTC this week
15:07:15 <mihalis68> ok. So that's done
15:07:20 <mihalis68> #topic arrangement for Milan
15:07:40 <mihalis68> we do not seem to have representatives from Enter
15:07:47 <zioproto> is anyone from Enter.it here ?
15:07:58 <mihalis68> We were hoping to get information on the cost gap, to work out if we need to attract additional sponsors
15:08:07 <mattjarvis> I've been lurking in here all day and haven't seen anyone if they came at 1400
15:08:25 <mihalis68> We also asked Enter to provide a link to maps of the venue. I maybe failed to record that as an action
15:09:22 <mihalis68> ether pad for Milan :
15:09:25 <mihalis68> #link https://etherpad.openstack.org/p/MIL-ops-meetup
15:09:57 <mattjarvis> is that marked up with the spaces we can use ?
15:10:18 <mattjarvis> I did have the capacities of each of them somewhere
15:10:20 <mihalis68> I see a link to the Enter.it website
15:10:32 <mihalis68> but it's in italian (perhaps there's a language choice widget?)
15:10:51 <mattjarvis> the link to the space map is in the other etherpad
15:11:04 <mattjarvis> https://swift.it-mil1.entercloudsuite.com/v1/KEY_e9fb6e203c1341ebb08d3db12698a5ea/OpsMeetup/CoworkingLogin.pdf
15:11:26 <med_> google translate works pretty well on it
15:11:36 <med_> via chrome
15:11:39 <mihalis68> aha, thanks Matt
15:11:56 <med_> Coworking Login Milan provides 2 meeting rooms of different sizes (one of 35sqm and 15sqm) for events such as conferences, meetings and workshops. The rooms accommodate from 2 to 20 people.
15:12:23 <zioproto> I can translate Italian but enter.it is offline for me :(
15:12:32 <mattjarvis> IIRC the work area marked on the diagram holds 120+
15:12:44 <mattjarvis> the meetup area holds 50
15:12:52 <mattjarvis> large meeting room holds 20+
15:13:01 <mattjarvis> smaller meeting room holds 10
15:13:09 <mattjarvis> although don't quote me on any of that
15:13:49 <mihalis68> I think the room arrangements were requested by someone to help understand the planning process
15:14:11 <mihalis68> Can we do all-hands session in the work area?
15:14:18 <mattjarvis> yes, I believe so
15:14:37 <mattjarvis> we were talking about 100-120 tickets max
15:14:59 <mihalis68> Mariano is trying to find this chat, one sec
15:16:25 <mihalis68> hello Mariano!
15:16:25 <mcunietti> finally made it through! sorry for the delay
15:16:32 <mrhillsman> welcome :)
15:16:49 <mcunietti> (I have an attitude with IRC, you are informed)
15:16:49 <mattjarvis> hi mcunietti
15:16:51 <mihalis68> Mariano we can use the "work area" for sessions for all attendees?
15:17:06 <mcunietti> yes Work Area 1 is plenary room
15:17:26 <mattjarvis> mcunietti, can you also confirm the maximum numbers for each of those spaces marked on the plan ?
15:17:30 <mattjarvis> I couldn't remember
15:17:33 <mihalis68> so then I think attendee limit might be best at around 120?
15:17:39 <mattjarvis> +1
15:17:40 <mcunietti> Work area 1 is up to 150 and more
15:17:51 <mcunietti> Meeting room 1 is up to 25, 30 max
15:18:10 <mcunietti> there's a large table in the middle, one single piece and can't be moved
15:18:15 <mattjarvis> meetup area ?
15:18:23 <mcunietti> meeting room 2 is up to 10-15, table as well
15:18:31 <mcunietti> meetup area up to 50
15:18:46 <mattjarvis> ok, I've added all of those to the event ether pad now
15:18:51 <mcunietti> bistrot it's 25 seats, plus more standing
15:19:10 <mattjarvis> ok so bistrot if we need it, but we might not anyway
15:19:39 <mcunietti> http://www.coworkinglogin.it/milano/ for more pictures
15:19:48 <mattjarvis> do you have enough chairs for all those rooms ?
15:19:52 <mihalis68> I have added the link to the floorpan pdf to the ether pad too
15:20:08 <mcunietti> if the weather is fine, also the courtyard can be suitable to host food and beverages
15:20:13 <mihalis68> oh very nice!
15:20:18 <mcunietti> it's ahlf under a cover
15:20:22 <mcunietti> half
15:20:23 <mihalis68> that wasn't an option in midtown manhattan in August!
15:20:55 <med_> heh
15:21:02 <mihalis68> I think we picked the capacity of the largest room as the hard limit on tickets
15:21:08 <mattjarvis> for the rooms, the other things we need to consider are projector capabilities, wifi access, power points and chairs
15:21:09 <mihalis68> so in this case that would be 150
15:21:11 <mcunietti> ;-) Italian weather is one of the benefits of this bankrupt country
15:21:33 <mcunietti> I think 130 is the best fit
15:21:34 <mattjarvis> we agreed previously that 120 should be our aim, because of session sizes, and split across the other rooms
15:22:08 <mihalis68> shall we say 120 then? We can then allow 10 unticketed people and still be comfortable
15:22:15 <med_> +1
15:22:17 <mcunietti> mattjarvis: each room is equipped with enough chairs and a projector
15:22:19 <mihalis68> you know, like openstack luminaries
15:22:38 <mihalis68> the tickets are only a dodge to prevent casual mooching
15:22:47 <s3an2> mihalis68, sounds sensible
15:22:50 <mcunietti> i would shoot 130, and go for 120
15:22:56 <mattjarvis> we should probably do 100 through eventbrite, there will be some for sponsors, foundation etc.
15:23:10 <mcunietti> good consideration matt
15:23:32 <mihalis68> 100 is approx. how many actually showed in NYC if memory serves
15:24:16 <mihalis68> any more comments on 100 tickets in eventbrite and up to 30 unplanned/unticketed guests, making a maximum number of 130 people in the space?
15:24:20 <mattjarvis> we had around 115 in MAN
15:24:22 <mattjarvis> all in
15:25:39 <mihalis68> #agreed current goal is 100 tickets in evenbrite for operator attendees. We allow additional from openstack community, hosts etc
15:26:15 <mihalis68> We are nearly half-way. I think the venue arrangements look very good now
15:26:27 <mcunietti> thanks :-)
15:26:55 <mihalis68> Matt how about  you tell us how you see the process from here on out around agreeing the itinerary i.e. the sessions, moderators and room choices for those?
15:27:17 <mattjarvis> ok
15:27:23 <mihalis68> Last week people posted the google docs link and then we had questions like "what do the colors mean" and "what's next" so clearly some are confused. I certainly am
15:27:31 <mattjarvis> lol
15:27:46 <mattjarvis> ok, so that was just an assessment of which sessions had come up before
15:27:49 <mattjarvis> sorry about the confusion
15:28:01 <mattjarvis> basically we can seed the session schedule with those suggestions
15:28:10 <mihalis68> I think it was a natural situation where you made a start and then schedule conflicts interfered
15:28:12 <mattjarvis> before we put it out to the list for voting and additional suggestions
15:28:34 <mattjarvis> and to get volunteer moderators, although we can push on that after Xmas as well
15:28:54 <mattjarvis> I think we should aim to populate the ether pad and get it out to the lists at the start of next week
15:29:16 <mrhillsman> +1
15:29:16 <mihalis68> one thing emphasized after NYC: we can't just transfer short soundbites from the candidate list onto the agenda and declare victory, each session needs a good description so that people know what it is, particularly for spotting duplictes
15:29:19 <mattjarvis> with the sessions to be locked before Xmas
15:29:36 <mattjarvis> +1
15:29:43 <mrhillsman> do we want to lean on mods for those descriptions?
15:29:46 <mihalis68> good goal, however timing is already tight
15:29:49 <mrhillsman> or free for all
15:29:57 <mattjarvis> we need to emphasise in the mail to the list
15:30:02 <mattjarvis> how we need it to be done
15:30:21 <mattjarvis> once we have the final session set, we ask for moderators
15:30:26 <mrhillsman> i think we relied on mods last two times and unfortunately did not get descriptions up in timely manner to allow ML feedback
15:30:29 <mattjarvis> and put into the timetable
15:30:46 <mattjarvis> so I would say actions for today are :
15:30:58 <mihalis68> One concern I saw possibly when you were not here matt, there's a risk of overload - bazillions of session ideas, "tracks" etc
15:31:29 <mattjarvis> keep things simple for this one I say
15:31:40 <mattjarvis> just pre-populate with the popular sessions from previous ones
15:31:55 <mattjarvis> discuss the idea of tracks at a meetup face 2 face in Milan
15:31:57 <mihalis68> works for me
15:32:02 <mihalis68> +1
15:32:15 <mattjarvis> I will take an action to pre-populate the etherpad
15:32:27 <mrhillsman> i think the bazillion of ideas is good and would hate to discourage as it is on us i would say to decide/filter
15:32:29 <mihalis68> for a while before NYC I asked people to collaborate via email since once per week wasn't moving fast
15:32:38 <mattjarvis> +1
15:32:46 <mihalis68> lots of ideas is good but we must be good at winnowing
15:32:51 <mrhillsman> agreed
15:32:52 <mihalis68> I will help via email
15:32:55 <mihalis68> who else?
15:32:57 <mrhillsman> same
15:33:08 <mattjarvis> action for everyone to add ideas before we send it to the list
15:33:09 <mrhillsman> i think what we have is a good starting point/place
15:33:34 <mrhillsman> but possibly something may come in that should bump an item without as many +1s
15:33:40 <mihalis68> so add to the google doc?
15:33:41 <mihalis68> #link https://docs.google.com/spreadsheets/d/1-WEsEmwms2SLyjt2jtCMvpepmiHwoiDkMWMWk37rkRA/edit#gid=0
15:33:57 <mattjarvis> no, to https://etherpad.openstack.org/p/MIL-ops-meetup
15:34:29 <mihalis68> ok #action team to add ideas to https://etherpad.openstack.org/p/MIL-ops-meetup for next weekly meeting
15:34:44 <mihalis68> I don't know if  hash action works like that
15:34:52 <mrhillsman> probably not lol
15:35:05 <mrhillsman> thought it very well may
15:35:11 <mrhillsman> it takes stuff after it right?
15:35:19 <mrhillsman> won't hurt to do it the other way :)
15:35:31 <mihalis68> should we update the ether pad and then email the crew?
15:35:39 <mrhillsman> +1
15:35:40 <mihalis68> who would like to help on this bit via email?
15:35:45 <mattjarvis> yes, that's the next action
15:35:47 <mihalis68> myself, melvin, matt presumably
15:35:48 <mattjarvis> once we've seeded it
15:35:56 <mrhillsman> ok
15:35:56 <med_> #action team to add ideas to https://etherpad.openstack.org/p/MIL-ops-meetup for next weekly meeting
15:36:17 <med_> fyi, I won't be attending in Milan so here for moral support primarily
15:36:29 <mrhillsman> appreciated :)
15:36:29 <med_> but can help with fleshing out/
15:36:49 <mrhillsman> i still need approval myself but optimistic
15:37:21 <mihalis68> I hope I'll attend, more family stuff going on
15:37:53 <mihalis68> we have almost 25 minutes left. Could we perhaps agree a minimal set of perennial topics now?
15:38:24 <mattjarvis> we need to discuss logistics - costs and sponsors
15:38:43 <mattjarvis> need the chair to change topics now ;)
15:38:48 <mihalis68> I haven't seen any info about a cost gap or whether more sponsors are needed
15:38:55 <mihalis68> #topic logistic - costs and sponsors
15:39:14 <mattjarvis> mcunietti, have you got anywhere with costings ?
15:39:43 <zioproto> I would say it is easier to make the ticket a bit more expensive
15:39:55 <zioproto> if there is a sponsorship problem
15:40:16 <mattjarvis> for reference, mcunietti and I discussed costs for catering and signage/badges/programmes being the main ones
15:40:28 <mcunietti> unfortunately there's a delay on the offerings for catering etc
15:40:37 <mcunietti> it's been bank holiday in Milano last week
15:40:51 <mcunietti> so I think I can provide the complete budget for the event on the next meeting
15:40:56 <mattjarvis> excellent :)
15:41:00 <mihalis68> speaking for bloomberg, I believe I could get us to become an additional sponsor, my bosses boss considered the NYC meet up "good value" for us
15:41:06 <mcunietti> alng with some sponsorhip proposal
15:41:12 <mattjarvis> so we can move that topic for next weeks discussion
15:41:21 <mihalis68> contrast with PTG which neither I nor anyone from my team will attend nor sponsor
15:41:22 <mrhillsman> possibly could get rackspace as well, just need the numbers asap
15:41:23 <mattjarvis> mihalis68, sounds like a good lead :)
15:41:41 <mcunietti> Matt obviously Canonical is in my top three candidate list :-)
15:41:48 <mattjarvis> there's also some EU based vendors who might be plausible - SUSE, Cloudbase and a few others I can think of
15:41:55 <mrhillsman> or others as well ^
15:41:56 <mcunietti> Cloudbase I'm in direct contact
15:42:00 <mihalis68> #agreed costs to be discussed next week
15:42:00 <mattjarvis> me too
15:42:33 <mihalis68> to be frank I don't want to see the ticket get expensive because I am conscious that some attendees have minimal expense budgets
15:42:44 <mattjarvis> mihalis68, +1
15:42:49 <mattjarvis> we can cover this with sponsors
15:43:26 <med_> fwiw, Canonical sponsorship is tricky.
15:43:27 <mattjarvis> costs for MAN were ~£5K IIRC
15:43:41 <mattjarvis> so not a massive amount to find
15:44:07 <mattjarvis> med_, Canonical sponsored the MAN event
15:44:24 <med_> xlnt.
15:44:28 <med_> I sit corrected then.
15:44:31 <jproulx> reminder charging for tickets  original intent was to cut down no-shows not so much cover costs
15:44:40 <mattjarvis> jproulx, +1
15:44:44 <mrhillsman> i think if we get the info in front of whoever quickly it will not be an issue
15:44:56 <mihalis68> next week hopefully we can see if there's a funding gap and then perhaps work out a plan, such as 5 sponsors, $X each
15:45:22 <mihalis68> yes that's right about ticket prices - kept low because they're really a minimal speed bump against free lunch moochers
15:45:25 <mcunietti> let's discuss this with accurate costs
15:45:28 <mihalis68> +1
15:45:29 <mcunietti> next week
15:45:48 <mihalis68> so I think we have covered the most urgent topics
15:46:04 <mihalis68> #topic time of regular weekly meeting
15:46:11 <mihalis68> how is 15:00 UTC for everyone?
15:46:30 <mrhillsman> 14/15 is ok with me
15:46:33 <med_> question: when US goes back to DST are we going to switch again?
15:46:40 <mcunietti> one last question: accomodation
15:46:41 <mrhillsman> i would say no med_
15:46:44 <med_> that's my only concern, jernking people around.
15:46:55 <mcunietti> is 100 rooms enough to cover all the participants?
15:46:55 <med_> then I'm fine with either time, as long as we pick ONE and stick with it.
15:47:01 <mattjarvis> +1
15:47:03 <med_> 100 person rooms
15:47:10 <mattjarvis> actually I can only do 1500UTC now
15:47:12 <mihalis68> 15:00 UTC works for me all year 'round in principle
15:47:17 <mrhillsman> ^
15:47:25 <mihalis68> there could always be a clash on a particular week
15:47:32 <mcunietti> med_: what do you mean by "100 person rooms"?
15:47:44 <mcunietti> 3PM UTC is fine for me
15:47:53 <med_> mcunietti, you said 100 rooms
15:48:03 <mcunietti> understood
15:48:07 <mcunietti> thanks
15:48:11 <med_> that sounds like a lot of rooms so I thought you meman a 100 person room
15:48:17 <med_> meant
15:48:20 <mattjarvis> mcunietti, you had a question about accommodation ?
15:48:31 <mcunietti> I asked already, thanks matt
15:48:44 <mihalis68> we've got two topics going, I am going to stick my neck out and do this:
15:48:56 <mihalis68> #agreed regular meeting time now 15:00 UTC
15:49:04 <mihalis68> #topic accommodation for Milan
15:49:17 <mihalis68> I encourage anyone not happy with 15:00 to speak up
15:49:26 <mattjarvis> benevolent dictator :)
15:49:30 <mihalis68> 100 person rooms is number of hotel rooms with discount, I
15:49:33 <mihalis68> I'm guessing
15:49:41 <med_> ah
15:49:43 <mattjarvis> ah
15:49:50 <med_> thanks for the enlightenment
15:49:52 <mattjarvis> lightbulbs go off everywhere :)
15:50:13 <mattjarvis> so in MAN I had 100 rooms with discount reserved
15:50:30 <mattjarvis> which we then cancelled off 1 month before the event
15:50:31 <mcunietti> this is the most fitting hotel: http://www.ramadaplazamilano.it/en/
15:50:38 <mattjarvis> and I think we had around 70 of them taken
15:50:44 <mcunietti> but I need to understan the budget per room/person
15:50:44 <mihalis68> We agreed to specify 100 Evenbrite tickets
15:50:51 <mihalis68> so I think 100 discounted rooms is right
15:50:56 <mattjarvis> looks nice :)
15:51:01 <mattjarvis> what's their discount rate ?
15:51:07 <mihalis68> the extra attendees might be from the hosting org, or openstack leaders
15:51:11 <mihalis68> they can fend for themselves :)
15:51:54 <med_> and likely others will use their corporate hotels (if any) so 100 is probably more than enough
15:51:54 <mcunietti> if you book now a double room is 104€/night
15:52:07 <mattjarvis> good price too
15:52:11 <mihalis68> I don't see any objection to 100 hotel rooms with discount being enough
15:52:16 <mcunietti> yes but we can get a better one
15:52:18 <mattjarvis> that's about what we got in MAN too
15:52:22 <mihalis68> #agreed 100 hotel rooms with discount is enough
15:52:28 <mcunietti> I need to understand what budget to target
15:52:34 <mcunietti> 100€/room/night is fine?
15:52:40 <mattjarvis> it was about that
15:52:43 <mcunietti> or lower, obviously?
15:53:08 <med_> I can't see anyone having an issue with that rate.
15:53:12 <mihalis68> +1
15:53:13 <mattjarvis> if 104 is their standard rate, they should be able to get down to 90 as a discount
15:53:21 <mattjarvis> I would have thought
15:53:21 <mcunietti> I guess so
15:53:22 <med_> but yes, lower is always better.
15:53:27 <mihalis68> in context of flying from USA, it's VERY affordable
15:53:31 <mattjarvis> I would just ask them what is the best you can do
15:53:32 <mcunietti> don't worry, bargaining is an art here
15:53:36 <mattjarvis> lol
15:53:46 <mihalis68> 7 minutes left
15:53:52 <mcunietti> so just to be sure since I see some confusion
15:53:58 <mcunietti> 100 person rooms or 100 rooms?
15:54:03 <mihalis68> #action mihalis68 to update team wiki with regular meeting time
15:54:06 <mcunietti> mihalis just wrote 100 rooms
15:54:30 <mihalis68> sorry, I didn't spot a distinction
15:54:47 <med_> 100 rooms as most folsk in the US don't double up
15:54:58 <med_> unless they work for Canonical
15:56:05 <mihalis68> five minutes left
15:56:11 <mcunietti> ok I'll go for 100 rooms then, hope they have enough
15:57:15 <mihalis68> In case anyone didn't notice, we have a north american proposal to host in August
15:57:26 <mihalis68> Intel offered to host, details on the other etherpad
15:57:27 <med_> who/where?
15:57:30 <med_> xlnt
15:57:51 <mattjarvis> awesome
15:58:06 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-aug-2017
15:58:28 <mihalis68> can everyone please take a moment to review it before next week?
15:58:35 <mihalis68> I would like to discuss that next week
15:58:43 <mrhillsman> +1
15:59:01 <mihalis68> #action everyone review intel proposal for August 2017 so we can at least agree on suitability
15:59:07 <mihalis68> 1 minute
15:59:25 <mrhillsman> nothing from me
15:59:30 <mihalis68> any last minute comments?
15:59:40 <mihalis68> ok thanks everyone
15:59:43 <mihalis68> going once...
15:59:52 <mihalis68> good progress compared to last week.
15:59:53 <mattjarvis> tx all
16:00:03 <mihalis68> See you all next week
16:00:04 <mattjarvis> that will be the awesome chairing ;)
16:00:04 <med_> tx
16:00:09 <mihalis68> LOL
16:00:15 <mihalis68> you're too kind (or insane)
16:00:21 <mihalis68> #endmeeting