#openstack-operators: Ops Meetups Team

Meeting started by dc_mattj at 14:03:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (shintaro, 14:04:17)
    2. https://www.irccloud.com/pastebin/hAwtwwnl/ (mihalis68, 14:04:20)
    3. https://etherpad.openstack.org/p/ops-meetups-team (mrhillsman, 14:04:38)
    4. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-spring-2017 (mihalis68, 14:05:03)

  1. Feb/March Location Discussion (dc_mattj, 14:06:35)
    1. http://docs.openstack.org/infra/system-config/irc.html#voting (arcimboldo, 14:15:35)
    2. VOTE: Voted on "Select March 15-16 as the next ops midcycle?" Results are, Yes: 12 (dc_mattj, 14:16:32)
    3. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-spring-2017 (mihalis68, 14:17:18)
    4. ACTION: mrhillsman to add 'suitability' guidelines to the top of the etherpads (dc_mattj, 14:24:06)
    5. http://doodle.com/poll/e7fcfhsf4s8cupyi (mrhillsman, 14:26:53)
    6. VOTE: Voted on "are both Milan and Tokyo suitable options to put to the list ?" Results are, Yes: 12 (dc_mattj, 14:28:58)
    7. ACTION: mrhillsman to create a doodle poll (dc_mattj, 14:29:29)
    8. ACTION: zioproto to draft an email to the list with the doodle poll link (dc_mattj, 14:30:18)

  2. Aug Location Discussion (dc_mattj, 14:36:21)
    1. ACTION: mihalis68 to email the list again for August (dc_mattj, 14:40:21)
    2. ACTION: dc_mattj to email Best Buy (dc_mattj, 14:44:05)
    3. https://etherpad.openstack.org/p/BCN-ops-feedback-to-PWG (mrhillsman, 14:54:44)


Meeting ended at 14:58:57 UTC (full logs).

Action items

  1. mrhillsman to add 'suitability' guidelines to the top of the etherpads
  2. mrhillsman to create a doodle poll
  3. zioproto to draft an email to the list with the doodle poll link
  4. mihalis68 to email the list again for August
  5. dc_mattj to email Best Buy


Action items, by person

  1. dc_mattj
    1. dc_mattj to email Best Buy
  2. mihalis68
    1. mihalis68 to email the list again for August
  3. mrhillsman
    1. mrhillsman to add 'suitability' guidelines to the top of the etherpads
    2. mrhillsman to create a doodle poll
  4. zioproto
    1. zioproto to draft an email to the list with the doodle poll link


People present (lines said)

  1. mihalis68 (95)
  2. dc_mattj (79)
  3. fifieldt (65)
  4. mrhillsman (58)
  5. emccormick (46)
  6. mcunietti (38)
  7. zioproto (29)
  8. openstack (14)
  9. shintaro (13)
  10. arcimboldo (8)
  11. khappone (8)
  12. s3an2 (7)
  13. admin0 (4)
  14. bloatyfloat (2)
  15. yankcrime (2)
  16. georgem1 (1)
  17. rlaurika (1)


Generated by MeetBot 0.1.4.