#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:00:17)

  1. Review of action items from the previous meeting (fifieldt, 14:00:36)
    1. http://eavesdrop.openstack.org/meetings/ops_meetups_team/2016/ops_meetups_team.2016-07-26-13.59.html (fifieldt, 14:01:03)
    2. http://lists.openstack.org/pipermail/openstack-operators/2016-July/010951.html (fifieldt, 14:02:25)

  2. August Meetup (fifieldt, 14:02:50)
    1. https://etherpad.openstack.org/p/NYC-ops-meetup (fifieldt, 14:03:34)
    2. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=1046944156 (fifieldt, 14:03:57)
    3. ACTION: fifield to followup with Erin about Lunch (fifieldt, 14:14:24)
    4. ACTION: mrhillsman to email ops ML asking if anyone is around to organise/sponsor an evening event (fifieldt, 14:18:39)

  3. Barcelona (fifieldt, 14:19:21)
  4. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=803513477 (fifieldt, 14:19:41)
    1. ACTION: fifieldt to verify the room setup for Friday at barcelona isn't some weird square thing (fifieldt, 14:30:38)

  5. Ops meetup promotion (fifieldt, 14:36:17)
    1. ACTION: shamail to followup with aprice_ on AUC bits for ops and report back (fifieldt, 14:50:04)
    2. ACTION: aprice_ to send a summary of the promotion discussion to the list (fifieldt, 14:55:31)

  6. all other business (fifieldt, 14:56:34)
    1. ACTION: mihalis68 (own goal) finish itinerary by next meeting (fifieldt, 14:57:59)
    2. https://www.youtube.com/watch?v=Xr37BJA3cLI (mrhillsman, 14:58:48)


Meeting ended at 14:59:19 UTC (full logs).

Action items

  1. fifield to followup with Erin about Lunch
  2. mrhillsman to email ops ML asking if anyone is around to organise/sponsor an evening event
  3. fifieldt to verify the room setup for Friday at barcelona isn't some weird square thing
  4. shamail to followup with aprice_ on AUC bits for ops and report back
  5. aprice_ to send a summary of the promotion discussion to the list
  6. mihalis68 (own goal) finish itinerary by next meeting


Action items, by person

  1. aprice_
    1. shamail to followup with aprice_ on AUC bits for ops and report back
    2. aprice_ to send a summary of the promotion discussion to the list
  2. fifieldt
    1. fifieldt to verify the room setup for Friday at barcelona isn't some weird square thing
  3. mihalis68
    1. mihalis68 (own goal) finish itinerary by next meeting
  4. mrhillsman
    1. mrhillsman to email ops ML asking if anyone is around to organise/sponsor an evening event
  5. shamail
    1. shamail to followup with aprice_ on AUC bits for ops and report back


People present (lines said)

  1. fifieldt (190)
  2. mihalis68 (83)
  3. mrhillsman (43)
  4. aprice_ (18)
  5. VW (15)
  6. zioproto (12)
  7. emccormick (12)
  8. shamail (11)
  9. mnaser (10)
  10. s3an2 (5)
  11. openstack (3)
  12. openstackgerrit (2)
  13. serverascode (2)


Generated by MeetBot 0.1.4.