#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:01:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (fifieldt, 14:01:48)

  1. Review of actions from previous meeting (fifieldt, 14:01:57)
  2. Upcoming Meetup (fifieldt, 14:04:22)
    1. http://lists.openstack.org/pipermail/openstack-operators/2016-May/010459.html (fifieldt, 14:10:32)
    2. ACTION: gfa_ and fifieldt to email Bloomberg and BestBuy to determine venue feasibility for the August ops meetup (fifieldt, 14:16:16)

  3. Higher-level discussion (fifieldt, 14:22:01)
    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team#Approach (fifieldt, 14:22:33)
    2. ACTION: dc_mattj to write the justificaiton for smaller meetups and communication on the M (fifieldt, 14:44:46)
    3. ACTION: VW to help dc_mattj (fifieldt, 14:45:00)
    4. ACTION: mrhillsman to write up a proces for managing the waitlist and send to ML for discussion (fifieldt, 14:57:01)


Meeting ended at 15:01:20 UTC (full logs).

Action items

  1. gfa_ and fifieldt to email Bloomberg and BestBuy to determine venue feasibility for the August ops meetup
  2. dc_mattj to write the justificaiton for smaller meetups and communication on the M
  3. VW to help dc_mattj
  4. mrhillsman to write up a proces for managing the waitlist and send to ML for discussion


Action items, by person

  1. dc_mattj
    1. dc_mattj to write the justificaiton for smaller meetups and communication on the M
    2. VW to help dc_mattj
  2. fifieldt
    1. gfa_ and fifieldt to email Bloomberg and BestBuy to determine venue feasibility for the August ops meetup
  3. gfa_
    1. gfa_ and fifieldt to email Bloomberg and BestBuy to determine venue feasibility for the August ops meetup
  4. mrhillsman
    1. mrhillsman to write up a proces for managing the waitlist and send to ML for discussion
  5. VW
    1. VW to help dc_mattj


People present (lines said)

  1. fifieldt (178)
  2. dc_mattj (35)
  3. VW (18)
  4. shintaro (14)
  5. serverascode (9)
  6. gfa_ (8)
  7. s3an2 (7)
  8. mrhillsman (5)
  9. bloatyfloat (4)
  10. openstack (3)
  11. clayton (1)


Generated by MeetBot 0.1.4.