#openstack-operators: Ops Meetups Team

Meeting started by fifieldt at 14:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Ops_Meetups_Team (fifieldt, 14:01:16)
    2. https://etherpad.openstack.org/p/ops-meetups-team (fifieldt, 14:01:35)

  1. Meeting Time (fifieldt, 14:03:24)
    1. ACTION: dc_mattj keep the cloud running (fifieldt, 14:09:12)
    2. ACTION: fifieldt to email the mailing list to propose 1400 UTC Tuesdays, every two weeks, with note about changing frequency (fifieldt, 14:09:44)

  2. Team aims, objectives and scope (fifieldt, 14:10:08)
    1. https://etherpad.openstack.org/p/ops-meetups-team (fifieldt, 14:14:24)

  3. Upcoming mid-cycle Ops meetup (fifieldt, 14:25:39)
    1. ACTION: mihalis68 to write up "users" vs "vendors" hosting philosophy (fifieldt, 14:46:23)
    2. AGREED: 1. This group, as an organ of community feedback, determines approximate dates for the ops midcycles (fifieldt, 14:48:07)
    3. AGREED: 2. This group, as an organ of community feedback, determines regions for the ops midcycles (fifieldt, 14:48:15)
    4. AGREED: 3. Once 1 &2 are decided, an open call for proposals will be sent out for hosts matching the criteria (fifieldt, 14:48:33)
    5. AGREED: 4. Based on what comes back from the call, This Group decides what to do using $PROCESS_TO_BE_DETERMINED (fifieldt, 14:48:45)
    6. ACTION: fifieldt to arrange next meeting in two weeks (fifieldt, 14:58:54)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. dc_mattj keep the cloud running
  2. fifieldt to email the mailing list to propose 1400 UTC Tuesdays, every two weeks, with note about changing frequency
  3. mihalis68 to write up "users" vs "vendors" hosting philosophy
  4. fifieldt to arrange next meeting in two weeks


Action items, by person

  1. dc_mattj
    1. dc_mattj keep the cloud running
  2. fifieldt
    1. fifieldt to email the mailing list to propose 1400 UTC Tuesdays, every two weeks, with note about changing frequency
    2. fifieldt to arrange next meeting in two weeks
  3. mihalis68
    1. mihalis68 to write up "users" vs "vendors" hosting philosophy


People present (lines said)

  1. fifieldt (173)
  2. med_ (82)
  3. dc_mattj (64)
  4. mihalis68 (48)
  5. emccormick (38)
  6. mrhillsman (37)
  7. VW (36)
  8. dabukalam (36)
  9. jproulx (15)
  10. keekz (13)
  11. shamail (12)
  12. shintaro (12)
  13. clayton (11)
  14. MarkBaker (7)
  15. hieulq_ (6)
  16. Zucan (6)
  17. MeganR (5)
  18. dank_ (5)
  19. cloudbert (5)
  20. openstack (3)
  21. lsell (3)
  22. serverascode (3)
  23. jlk (2)
  24. s3an2 (2)
  25. zioproto (2)
  26. steviee (2)


Generated by MeetBot 0.1.4.