14:02:04 <mihalis68> #startmeeting ops-meetup-team
14:02:05 <opendevmeet> Meeting started Tue Jun  1 14:02:04 2021 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:05 <amorin> o/
14:02:06 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:09 <opendevmeet> The meeting name has been set to 'ops_meetup_team'
14:02:14 <mihalis68> hi folks!
14:02:15 <spotz> o/
14:02:16 <belmoreira> o/
14:02:38 <mihalis68> this is trial Ops Meetups team meeting to kick the tires on the new IRC location for openstack chats. Glad to see you here!
14:02:47 <smcginnis> o/
14:02:56 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team   agenda
14:03:36 <mihalis68> I am glad to see the meeting bot seems to be working, and this channel feels just the same as the old place. I presume nobody needs info on why the change>
14:03:38 <mihalis68> >
14:03:40 <mihalis68> ?
14:04:04 <smcginnis> Glad it was a pretty painless migration.
14:04:27 <mihalis68> I no longer need the underscore on the end of my nick since I think I didn't get as confused as before with different IRC clients
14:04:36 <mihalis68> #topic about this team
14:05:11 <mihalis68> so the ops meetups team has been inactive entirely for a few months due to the pandemic. I think we can start to talk about real meetups again so it seems worth trying to pull something together
14:05:35 <mihalis68> we also have had some atttrition. Sean you're no longer working on openstack right?
14:06:13 <smcginnis> Yeah, not able to spend much time on it anymore.
14:06:44 <mihalis68> Well, anyway, I wanted to find out who is able to help out with the ops meetups even going forward. I'm still able to do it
14:06:45 <mihalis68> who else?
14:07:06 <mihalis68> #topic about IRC
14:07:22 <smcginnis> Anyone new here - it's not a huge commitment to help out and it can be a lot of fun. Please consider joining and helping out if you can.
14:07:39 <amorin> hey all, I am planning to join the meetups
14:07:56 <amorin> but not sure I can find much time to help you
14:08:07 <belmoreira> hello, I'm happy to help
14:08:11 <mihalis68> the second topic that I thought of was to consider whether IRC is still the right way to engage in chat and technical discussion. It was somewhat controversial to move sideways from the former IRC place to oftc instead of adopting something new like matrix
14:08:15 <mihalis68> any thoughts on this?
14:08:23 <mihalis68> glad to hear amorin, belmoreira
14:09:09 <amorin> I am used to IRC so I am ok with that
14:09:21 <mihalis68> for me, moving to a decent new IRC host ASAP e.g. for these meetings with the availability of meetbot made sense, however for actual engagement with openstack-operators, I think it's proven that twitter gets about the same or more engagement
14:09:24 <amorin> but I am not against another option
14:10:55 <mihalis68> I think Matrix will continue to be discussed on the mailing list as a possible new place for the entire openstack "IRC community" but I would imagine they want it to be agreed and have some infra support such as meetbot. For now it seems IRC is fine for those who wish to be involved in ops meetups, yes?
14:11:14 <mihalis68> Amy you carrying on?
14:12:09 <mihalis68> For those who remember him, Erik McCormick is coming back to such things slowly he had been incommunicado for a bit. Hoping he can also continue to help out with ops meetups
14:12:39 <belmoreira> i think this channel should be more than ops-meetups related topics. I should be the "home" for all openstack operators. An easy way to ask questions and get fast feedback
14:13:31 <belmoreira> other initiatives (like the large scale SIG) should also point to this channel for day to day operator interactions
14:13:54 <mihalis68> I think that is the intention, however the meetings are officially here for now. It's fair to say the channel is quiet a lot of the time otherwise. We could do a sort of relaunch and publicize it
14:14:21 <amorin> even large scale sig can use this channel to meet
14:14:28 <amorin> it make sense IMHO
14:14:28 <belmoreira> "I should"/I think it should (sorry for the typos)
14:14:43 <mihalis68> for those not familiar, the ops meetups team has a twitter account
14:14:45 <mihalis68> #link https://twitter.com/osopsmeetup?lang=en
14:15:12 <smcginnis> belmoreira: +1
14:16:28 <mihalis68> ok, seems good to me. Nothing against some future move to Matrix but for now it seems that IRC is fine and we wish to encourage the use of #openstack-operators for all discussion of operator issues, including not just meetups but scaling etc
14:16:31 <mihalis68> works for me
14:16:58 <mihalis68> #topic any other business
14:17:06 <spotz> I don't think the intent was foor the channel ever to be jst about the meetups, I think it was just the moost active diiscussioon
14:17:20 <spotz> Sorry catching up:)
14:17:29 <mihalis68> For those who plan to attend these meetings, how does this time slot work?
14:17:39 <amorin> thats perfect for me
14:17:40 <mihalis68> amy agreed
14:17:48 <belmoreira> it's good for me
14:18:00 <spotz> It's good or I could go an hhour earlier
14:19:16 <mihalis68> ok, seems to work at this time for now. I could also go earlier but this slot is good
14:19:55 <mihalis68> any other business? I will post a link to the minutes to the mailing list and report it's all working for us. I will also mention via twitter that we're going to try to wake the channel up a bit as a general place for operators
14:20:35 <belmoreira> I will raise the channel topic in tomorrow's large scale meeting
14:20:39 <mihalis68> #action mihalis68 post minutes to openstack-discuss to give fedback that it's work at new irc location
14:20:53 <spotz> Oh wee going to keep the meeting weekly?
14:21:19 <mihalis68> #action mihalis68 mention this channel via the ops meetups twitter account to highlight re-activation for general operator discussion
14:21:25 <mihalis68> I'm ok with bi-weekly for now?
14:21:30 <mihalis68> i.e. every other week
14:21:51 <smcginnis> Definitely not more frequently until there is more going on, I would think.
14:21:59 <spotz> Yeah
14:22:10 <smcginnis> Though it would be great if there was enough to talk about to meet every week.
14:22:12 <mihalis68> yes it was traditionally only every other week unless needed in the run-up to an event
14:22:46 <spotz> Well we could have the off weeks as office hours? Encourage folks to come with issues?
14:22:49 <mihalis68> I'm going to update the openstack wiki page for the ops meetups team and update the active members. Sean do you want to be retired ? :)
14:23:15 <smcginnis> No, but that would probably be the more correct thing to do. :]
14:23:36 <mihalis68> heh staying in the list only means pings when I remember, it's not a promise to do work
14:23:48 <mihalis68> so I'll leave you in for now
14:23:54 <mihalis68> aren't you on the board?
14:24:08 <smcginnis> That works. I will try to attend when I can. Yep, still on the board and have a strong personal interest.
14:24:19 <smcginnis> Just not enough time with real job priorities.
14:24:42 <mihalis68> alrighty! I want to thank everyone for turning up. This was a sort of rehearsal meeting, but as it happenes everything is working and looks good for getting some real work done in future.
14:24:49 <mihalis68> next meeting in 2 weeks
14:24:59 <smcginnis> Thanks for keeping things going mihalis68!
14:25:05 <mihalis68> I''m not against the office hours thing either, but that wont be formal, I would think
14:25:19 <mihalis68> heh it's literally part of my job, fortunately
14:25:25 <spotz> Just thhinking of a way to maybe get more Ops cconversatioons herer
14:25:38 <spotz> I really need a new keybooard:(
14:25:50 <mihalis68> yep, we could try it informally next week and see if we get anyone join
14:26:00 <mihalis68> I'll mention that via twitter
14:26:25 <mihalis68> (in case anyone wonders why twitter: most of the openstack operators simply are not on the openstack-discuss mailing list (or at least don't actually read it) )
14:26:35 <mihalis68> Any more business?
14:26:37 <mihalis68> last call
14:26:42 <spotz> Not from me
14:27:40 <mihalis68> amorin belmoreira smcginnis any more thoughts before I end the meeting? Anyone else?
14:27:50 <amorin> not from me
14:28:07 <smcginnis> I'm good.
14:28:15 <mihalis68> #endmeetig
14:28:21 <mihalis68> #endmeeting