15:01:15 <mihalis68_> #startmeeting ops-meetup-team
15:01:16 <openstack> Meeting started Tue Feb 25 15:01:15 2020 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:20 <openstack> The meeting name has been set to 'ops_meetup_team'
15:01:24 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:01:29 <mihalis68_> o/
15:01:48 <smcginnis> o/
15:02:13 <mihalis68_> #actions
15:02:59 <mihalis68_> the one action from last week was for shintaro to follow-up with Jaesuk about any preferences for airship project
15:03:49 <mihalis68_> I also tweeted asking for feedback on the available options for the SK meetup
15:03:54 <mihalis68_> there was not much response
15:04:16 <smcginnis> Since shintaro isn't here, there was a response that we should just pick the date, then they would work with Airship to try to coordinate something.
15:04:39 <smcginnis> IIRC, we had a couple dates that seemed like they worked well for most people?
15:05:39 <mihalis68_> erik was checking that travel and accomodation was clear for the suggested dates. I think he found they are
15:06:07 <mihalis68_> the one hesitation was that the island seemed significantly harder for any international travelers to get to
15:06:18 <smcginnis> There was also a possibility of having a Ceph Day along with the Ops Meetup since Cephalacon was cancelled due to virus concerns.
15:06:22 <mihalis68_> he was expecting to make this meeting, tough
15:06:34 <smcginnis> True. It might make this event a very local one.
15:07:14 <VW_> o/
15:07:24 <mihalis68_> ping emccormick
15:07:38 <mihalis68_> in the meanwhile...
15:07:41 <mihalis68_> #topic vancouver
15:07:47 <mihalis68_> we need to respond to the survey by end of week
15:08:06 <mihalis68_> my thinking is we ask for space for ops meetup, but not ops docs as well
15:08:11 <mihalis68_> perhaps 1/2 day, 30 people
15:08:13 <mihalis68_> thoughts?
15:08:16 <emccormick> o/ I'm here. Just wrapping up a call
15:08:30 <smcginnis> That sounds reasonable to me. Not sure we would have content to go longer than that.
15:08:31 <VW_> yeah - I would say 1/2 day to a day for Ops in general
15:08:49 <smcginnis> ANd might be more value in having ops being able to spend some time in other discussions.
15:09:58 <emccormick> If there's not a space constraint so much as there was in China I wouldn't hold us to 30 people
15:10:16 <emccormick> we had that many in Shanghai, and that was after the summit when most people had gone home
15:10:32 <smcginnis> Given no summit type activities, so we think there will be more than that though?
15:10:40 <emccormick> but yeah I think a half day of dedicated time is sufficient given other things
15:11:00 <emccormick> This whole conference is a giant black box
15:11:19 <mihalis68_> I'm asking for a large board room, 40 people
15:11:21 <emccormick> or, if you prefer, a box of chocolates
15:11:27 <smcginnis> Starting to concern me that the format isn't fully nailed down yet and we're already into registration and travel planning.
15:11:33 <smcginnis> mihalis68_: ++
15:11:48 <mihalis68_> not sure how that posted. didn't type that
15:11:53 <mihalis68_> but I agree
15:12:15 <mihalis68_> then again, I'm sure a lot of people are unsure about such things due to the coronavirus
15:13:30 <VW_> yeah - that's going to play a huge factor on attendance
15:13:32 <mihalis68_> I'm asking for 1/2 day to 1 day. If we have a day, then we can find the material. We did two full days in Denver, and of course at each of the dedicated ops meetups
15:14:30 <mihalis68_> for one thing, we could do some ceph sessions
15:14:39 <emccormick> If we end up with an empty half day we go do something else or have a docs hackathon
15:14:40 <mihalis68_> I'm not sure exactly how to handle ceph, though
15:15:11 <emccormick> I think I saw there's gong to be a ceph day in parallel btw
15:15:55 <emccormick> https://ceph.io/cephdays/ceph-day-vancouver-2020/
15:16:59 <wendallkaters> Yeah, we are working with Red Hat to have a Ceph day. It will most likely be on Thursday, June 11
15:17:48 <emccormick> Their site says Monday, but perhaps that's just a placeholder at this point
15:17:53 <emccormick> or they're wrong ;)
15:17:59 <mihalis68_> ok so we don't need to include that in our planning of ops content, ok
15:18:11 <wendallkaters> We had a call with them yesterday. They may have just not had the chance to update it yet.
15:18:16 <mihalis68_> I'm ready to submit the form
15:18:30 <mihalis68_> 1/2-1 days. 30-40 people. Ops meetups. Not ops docs.
15:18:31 <emccormick> I mean, we can have talk on it of our own if there's interest but *shrug*
15:19:25 <emccormick> Thanks wendallkaters :)
15:19:30 <mihalis68_> I've put me and you moderating, emccormick. Ok?
15:19:32 <mihalis68_> anyone else?
15:19:40 <emccormick> sounds good
15:19:57 <smcginnis> Might want to avoid having it at the same time as the ceph day.
15:20:08 <smcginnis> I would imagine there will be a lot of overlap in interest.
15:20:12 <mihalis68_> ok submitted
15:20:24 <VW_> awesome
15:20:41 <mihalis68_> @wendallkaters can you add on smcginnis' point about NOT overlapping ops meetup and ceph day?
15:20:50 <mihalis68_> i saw that miliseconds after submitting :(
15:20:58 <wendallkaters> Yup! I will make that note. That shouldn’t be a problem!
15:21:02 <mihalis68_> thanks!
15:21:09 <mihalis68_> also thanks for the super helpful follow-up emails on this
15:21:22 <wendallkaters> Of course!
15:22:34 <mihalis68_> #topic meetup #2 2020 (SK)
15:22:59 <mihalis68_> we're not getting much if any feedback on potential date choice
15:23:31 <mihalis68_> the one thing I am undecided on is whether or not the island venue is valid when it's harder to get to for international travellers
15:23:49 <mihalis68_> the tough thing is it seems to be the one people like the most
15:23:53 <emccormick> Time to force the issue then.
15:24:22 <emccormick> Who said they like it the most? I mean, I like the idea of it. Who wouldn't ;)
15:24:56 <emccormick> I guess, though, that 90% people will be locals to the region and Shintaro did say he could fly direct to there
15:25:12 <mihalis68_> well for example the one reply was this: https://twitter.com/w_salan/status/1229804989725450241?s=20
15:25:14 <emccormick> so really, it's just you, me, maybe Kendall, maybe Martin
15:25:18 <mihalis68_> but she can't go...
15:25:41 <emccormick> Oh man, that Coronavirus prediction didn't work out
15:26:13 <mihalis68_> I don't think martingehrke can make that one
15:26:16 <emccormick> I will say I have not examined hotels on the island yet either, nor flight options
15:26:24 <mihalis68_> he made a throwaway comment about london being easier to justify than SK
15:26:55 <emccormick> well, let's focus on dates first then
15:26:59 <mihalis68_> maybe we need a poll? Just put three locations and dates up and get that in front of everyone by all known means?
15:27:04 <emccormick> and I'll research the island a bit more
15:27:38 <emccormick> I am fine with doing a poll on both
15:28:24 <smcginnis> Seems like getting feedback through a poll would help here.
15:28:27 <mihalis68_> I'm starting to think maybe we SHOULD do the island
15:28:41 <mihalis68_> I can take the time to get there, if that's the venue
15:28:47 <mihalis68_> so I'm in for the island
15:28:48 <smcginnis> The island sounds awesome, but for the sake of those travelling a little farther, it may be more practical to look at the other options.
15:28:51 <mihalis68_> i'm sure you are
15:29:13 <smcginnis> But if travel isn't much of a difference to go one more hop, it sounds like it would be nice.
15:29:26 <mihalis68_> yeah, we do need to put it to the community
15:29:36 <mihalis68_> since you offered, emccormick :
15:29:43 <spotz> sorry was running late thtis morning
15:29:49 <mihalis68_> #action emccormick to reseearch jejue island for the SK meetup
15:29:58 <emccormick> whee
15:30:06 <emccormick> hi spotz!
15:30:08 <mihalis68_> assuming it's copacetic for an ops meetup, we'll then put three options up in a poll to the entire community
15:30:53 <spotz> Um I just looked at the UC scroll back and someone postteed SK was a virus disaster?
15:31:32 <emccormick> As for dates, if all things are equal for those in Asia, I would rather the 1st or 3rd week
15:31:51 <emccormick> so I can be home for labor day weekend and not on an airplane ;)
15:32:02 <mihalis68_> if that's true, spotz, is the event likely to not happen?
15:32:30 <emccormick> SK is presently involved in it, but this is September we're talking about
15:32:39 <spotz> seongsoocho
15:32:39 <spotz> morning,  In just a few days, South Korea has became a virus disaster... Keep healthy everybody.
15:32:45 <spotz> That's what I got
15:32:52 <VW_> eek
15:32:57 <emccormick> honestly, if it's not under control then travel in general will be a bitch so it'd go nowhere
15:33:16 <emccormick> they had 700 cases as of yesterday
15:33:20 <smcginnis> There was a group purposefully spreading the virus in SK.
15:33:23 <smcginnis> :(
15:33:25 <mihalis68_> from what I read this morning, the virus will not be contained and most people will get it and then most of them will be just fine
15:33:29 <emccormick> but Italy has that many now
15:33:37 <smcginnis> But I would really hope by Sept things are under control.
15:33:50 <smcginnis> If not, we will probably have bigger things to worry about.
15:33:52 <emccormick> Or we'll just have all been sick
15:33:55 <mihalis68_> there's some talk that spring/summer sun help limit it
15:34:38 <mihalis68_> we can try to work out options for it and do a poll, but put a proviso on it that it will depend on conditions being favorable/possible for such an event
15:34:48 <emccormick> So everything being planned has an * but we can't not plan for it
15:34:58 <emccormick> *nod*
15:35:00 <mihalis68_> I live in a big city with daughter in public school. I expect we'll get it anyway
15:35:18 <emccormick> yeah, anyone with kids in school is getting it :P
15:35:41 <smcginnis> In case anyone hasn't seen it yet, this is useful - https://who.maps.arcgis.com/apps/opsdashboard/index.html#/c88e37cfc43b4ed3baf977d77e4a0667
15:35:55 <smcginnis> SK is definitely up from last time I looked.
15:37:58 <emccormick> That's a disturbing dashboard
15:38:18 <mihalis68_> alright. Let's aim to get the poll up next week?
15:38:32 <mihalis68_> #topic berlin
15:38:34 <emccormick> kk
15:38:51 <mihalis68_> berlin will be a summit
15:38:55 <mihalis68_> does that include Forum?
15:39:40 <emccormick> @wendallkaters ?
15:40:16 <spotz> It should as far as I know
15:40:21 <emccormick> I would assume so
15:40:48 <smcginnis> That was my understanding.
15:40:54 <smcginnis> "Normal" Summit format.
15:41:09 <wendallkaters> Yeah, Berlin summit will have a forum
15:41:26 <emccormick> super
15:41:50 <mihalis68_> alright so we can do the normal ops meetup topics during forum then. I expect to be in berlin too
15:42:53 <emccormick> So have to do the obligatory ceph session then
15:43:03 <mihalis68_> yay
15:43:18 <emccormick> will see if other topics bubble up before CFP time
15:43:51 <mihalis68_> we have two other events between now and berlin from which to glean topics to bring to germany
15:44:51 <mihalis68_> think there's little else to say about the next event but 2... so
15:44:55 <mihalis68_> #topic any other business
15:45:16 <emccormick> yep that feels like forever from now
15:45:27 <emccormick> Nothing else from me
15:46:40 <mihalis68_> final call
15:46:59 <VW_> nothing else here
15:47:21 <VW_> just trying follow and catch up from missing a few
15:47:29 <mihalis68_> #endmeeting