15:11:42 <mihalis68_> #startmeeting ops-meetup-team
15:11:43 <openstack> Meeting started Tue Jan 28 15:11:42 2020 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:11:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:11:47 <openstack> The meeting name has been set to 'ops_meetup_team'
15:11:57 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:12:06 <mihalis68_> I haven't put an agenda there yet, I'll fill it in when I get a chance
15:12:30 <shintaro> hi
15:13:41 <mihalis68_> #topic actions
15:13:51 <mihalis68_> most of my actions related to the London meetup
15:13:54 <mihalis68_> so they're complete or moot
15:14:36 <mihalis68_> We also had an action to narrow down the date range for the SK meetup. let's get to that later
15:14:40 <spotz> ok back
15:14:42 <mihalis68_> any other actions to report?
15:14:42 <VW_> o/
15:14:45 <mihalis68_> o/
15:14:53 <mihalis68_> ping emccormick
15:15:21 <mihalis68_> doubt there are any other actions to be reported right now
15:15:26 <mihalis68_> #topic london review
15:15:42 <emccormick> Oops thanks for ping
15:16:15 <emccormick> No new actions from me
15:16:16 <mihalis68_> #link here's the event as it happened https://etherpad.openstack.org/p/LON-2020-OPS-AGENDA
15:16:37 <mihalis68_> #link and here's the feedback https://etherpad.openstack.org/p/LON-2020-OPS-FEEDBACK
15:16:45 <mihalis68_> so I'd say the event went very well
15:16:49 <mihalis68_> perhaps the best for a while?
15:16:58 <mihalis68_> I may be appearing immodest
15:17:42 <martingehrke> what made it better than NYC? I don't have more to compare it against
15:19:04 <mihalis68_> I feel like almost none of the sessions got slow/draggy
15:19:10 <mihalis68_> nyc was good too
15:19:21 <mihalis68_> thoughts erik
15:19:23 <mihalis68_> ?
15:19:47 <emccormick> We started slow but after that first session folks were pretty chatty
15:20:00 <martingehrke> there was considerably more ceph discussion in London than NYC, which wasn't a bad thing. I don't remember skipping session in NYC to continue previous session.
15:20:05 <emccormick> Felt like NYC took longer to ramp up
15:20:19 <emccormick> But generally both were good
15:20:52 <emccormick> We were a little more rigid in NY
15:21:13 <emccormick> London we tried to go with the flow a bit more
15:21:29 <mihalis68_> martin : nyc wasn't at all bad, but a few meetups ago we did kinda struggle in Tokyo, for example
15:21:57 <emccormick> Moved on when things got slow, extended or revisited things that were hot topics.
15:22:03 <emccormick> I liked that
15:22:35 <spotz> In board meeting I jsut found out, ping if needed here
15:23:06 <mihalis68_> yeah, learned that trick from PTG which apparently has a nice system for just starting a topic, doing it for a while, then moving on, that is integrated with slack
15:23:44 <mihalis68_> feedback about ceph specifically was mostly positive, but someone did say that was about the most we should jam into an openstack ops meetup
15:24:01 <mihalis68_> I haven't been back to remind myself on the feedback for the idea of splitting a ceph meetup off from the openstack stream
15:24:05 <mihalis68_> I'll do that, though
15:24:20 <mihalis68_> #action mihalis68_ review feedback on ceph content in ops meetup, splitting ceph content out etc
15:24:33 <mihalis68_> how did you think it went martin?
15:25:17 <mihalis68_> one thing not quite so good in London is getting in and out of the building. That building is  ... quite something
15:26:05 <mihalis68_> we could consider adopting ptgbot or whatever that thing is called?
15:26:29 <mihalis68_> ping smcginnis
15:26:41 <mihalis68_> he might have insight on whether that's feasible
15:26:44 <mihalis68_> haven't heard from him for a while
15:26:57 <mihalis68_> correction: integrated with IRC, not slack
15:27:37 <mihalis68_> alright, guess nobody has any more to say on that
15:27:41 <mihalis68_> #topic vancouver
15:28:36 <mihalis68_> the foundation has announced an event in Vancouver https://www.openstack.org/ptg/
15:28:51 <mihalis68_> June 8 - 11, 2020
15:28:51 <mihalis68_> Vancouver Convention Centre
15:28:51 <mihalis68_> Vancouver, British Columbia
15:29:27 <mihalis68_> https://www.eventbrite.com/e/opendev-ptg-vancouver-2020-tickets-88923270897
15:29:40 <mihalis68_> the total event is "opendev+ptg" I believe
15:29:55 <VW_> Hey folks - sorry - I have to drop
15:30:05 <VW_> will catch up on remaining discussion later
15:30:46 <mihalis68_> no worries
15:30:47 <shintaro> so no summit type session this time
15:30:58 <mihalis68_> it's opendev in the mornings, ptg in the afternoons
15:31:28 <mihalis68_> I think the main thing that is absent is the marketplace
15:31:39 <shintaro> not sure how opendev works but seems no forum?
15:31:51 <mihalis68_> honestly I can't say I fully comprehend the scope yet
15:32:18 <mihalis68_> it's in the east building, so not the one we've been in mostly in previous trips to vancouver
15:32:33 <mihalis68_> erik have you drilled into what this event looks like for operators by any chance?
15:32:37 <martingehrke> interesting
15:32:44 <martingehrke> what does opendev mean?
15:32:57 <martingehrke> this makes me less concerned I can't make it
15:33:24 <mihalis68_> the openstack foundation has started to host other top level projects besides openstack
15:33:35 <mihalis68_> so the openstack summit becomes the opendev summit
15:33:43 <mihalis68_> further, the big showy event is now once per year
15:33:52 <mihalis68_> in 2020 that one is the second event which may be in germany
15:34:09 <martingehrke> good to know
15:34:12 <mihalis68_> so the one in vancouver is more dev and operator focused and less vendor focused
15:34:19 <mihalis68_> someone correct me if I'm not explaining it well
15:34:51 <mihalis68_> the foundation hosts openstack, zuul, airship, kata containers and starlingx
15:35:06 <mihalis68_> I expect to go to vancouver
15:35:17 <mihalis68_> (haven't actually asked yet, mind you :P
15:35:27 <shintaro> can't find any operator specific sessions in the event discription
15:36:36 <shintaro> It seems to be more like design summit to me
15:37:02 <emccormick> It does explicitly mention Operators in the description
15:37:36 <emccormick> It is a weird thing. Half Opendev Day like they've done in the past with presentation in the morning
15:37:47 <emccormick> half working sessions like PTG in the afternoon
15:37:48 <mihalis68_> honestly, there is some confusion shown even in the foundation website
15:37:54 <emccormick> afternoon is actually the PTG this cycle
15:38:33 <mihalis68_> it says that " If you’re brand new to OSF projects, you might want to attend the Open Infrastructure Summit event instead, which features presentations, forum sessions (designed to get wider community feedback) and on-boarding sessions." but if you click the link you go to a page that includes this event
15:39:06 <mihalis68_> I understand how this happened. this event is on the page that previously only listed Summits
15:39:10 <emccormick> yeah it's really confusing jamesmcarthur :D
15:39:15 <mihalis68_> since PTG was a distinct event
15:39:21 <mihalis68_> now opendev+ptg replaces summit 1
15:39:48 <jamesmcarthur> mihalis68_ correct
15:39:50 <mihalis68_> 2020 has opendev+ptg and then openinfra summit
15:40:13 <jamesmcarthur> and working on moving the OpenDev+PTG page out of the /summit destination into something like /events
15:40:18 <jamesmcarthur> should be up in the next day or two
15:40:20 <emccormick> What exactly are the morning sessions like? Straight up presentations?
15:40:25 <mihalis68_> totally understandable
15:40:26 <emccormick> or more Forumy?
15:40:43 <jamesmcarthur> More fishbowly / collaborative sessions
15:40:47 <mihalis68_> the web site structure reflects a set of assumptions upended by reimagining these vents
15:40:49 <mihalis68_> events
15:41:03 <jamesmcarthur> indeed
15:41:04 <mihalis68_> I don't see "Forum"
15:41:29 <jamesmcarthur> There won't be a proper Forum in Vancouver.  However, there will be designated spaces where gropus can get together outside of the PTG
15:41:33 <mihalis68_> I think this new structure is probably easier to follow than some of the other reorgs
15:41:39 <jamesmcarthur> Like "free range" space kind of deal
15:41:50 <jamesmcarthur> We try to keep everyone on their toes ;)
15:42:03 <emccormick> hah
15:42:04 <jamesmcarthur> Seriously though, expect a more clear explanation in the coming days/weeks
15:42:05 <mihalis68_> Summit+PTG+ops meetup denver 2018 was hard to grasp
15:42:22 <mihalis68_> jamesmcarthur I think I like i better already
15:42:34 <jamesmcarthur> good to hear! :)
15:42:44 <emccormick> I'm just trying to get a grip on what sort of sessions to propose for where
15:42:54 <mihalis68_> although I'll miss the keynotes and hoopla
15:43:38 <mihalis68_> let's all just take an action to understand vancouver and then work out what operator content (if any) this team can facilitate
15:43:39 <mihalis68_> yes?
15:43:49 <martingehrke> +1
15:43:52 <shintaro> +1
15:44:09 <mihalis68_> great
15:44:16 <mihalis68_> #topic south korea
15:44:23 <emccormick> +1 :)
15:44:24 <mihalis68_> erik where did that discussion setle?
15:44:39 <shintaro> no response from Jaesuk yet
15:44:42 <emccormick> Never heard back from Jaesuk
15:44:45 <emccormick> *nod*
15:44:51 <mihalis68_> worrying
15:44:58 <emccormick> Everyone seems in agreement on September
15:45:06 <shintaro> I will ping him again
15:45:09 <mihalis68_> is he part of the hosting org?
15:45:29 <emccormick> I think preference is overall either right at the beginning (before Labor Day) or way at the end (after Labor Day week)
15:45:31 <mihalis68_> if not maybe we need a direct line to a person from SKTelecom?
15:45:46 <emccormick> He is from SK
15:45:52 <mihalis68_> erik you did some important research on flights, hotels and adjoining conferences
15:46:02 <mihalis68_> are both of those slots good from those angles?
15:46:19 <emccormick> Yes. that 3 week September stretch is clear the whole time
15:46:31 <emccormick> No big events conflicting, hotels cheap as chips, flights reasonable
15:46:36 <mihalis68_> I'm a bit concerned that they might be getting cold feet if he's stopped responding
15:46:57 <emccormick> I mean, Grand Hyatt for $139? Nom nom
15:47:12 <mihalis68_> I recall that happened when $MEGACHIPVENDOR abandoned their offer to host (twice in fact)
15:47:34 <emccormick> Don't panic!
15:47:35 <mihalis68_> alright who can get a straight story from him? If it's still offered, we should bring those two slots to the community
15:48:03 <mihalis68_> I have every right to panic. Who do you think will be organising meetup #2 if SK falls through? :)
15:48:09 <emccormick> *nudge* shintaro ?
15:48:11 <mihalis68_> and hosting too....
15:48:16 <shintaro> I will ping him again. I got response from him on last month that he will join this month
15:48:18 <martingehrke> :(
15:49:00 <emccormick> Also tell him that if we can settle on the dates, he is welcome to delegate <minion> for the planning
15:49:12 <shintaro> I will
15:49:24 <emccormick> He's a busy dude. We can respect and work with that
15:49:26 <mihalis68_> great, thanks
15:49:56 <mihalis68_> #action shintaro to follow up urgently with Jaesuk regarding the SKTelecom offer to host in September
15:50:01 <shintaro> I heard he just launched their broadcasting cloud or something
15:50:20 <mihalis68_> yeah yeah, we just launched prod cloud on rocky in three datacenters
15:50:33 <mihalis68_> everyone is busy
15:50:35 <mihalis68_> erik has two jobs
15:51:05 <emccormick> srsly
15:51:34 <mihalis68_> alright. Anything else re: meetup #2? I am thinking I'm NOT going to run that one
15:51:36 <mihalis68_> :P
15:51:39 <emccormick> Speaking of which, they are both pinging me relentlessly. Anything else we need to hit?
15:51:47 <mihalis68_> #topic any other business
15:51:50 <mihalis68_> we may be done for today
15:51:55 <mihalis68_> more next week I would hope
15:52:11 <mihalis68_> martin shall we ping you for future meetings? :)
15:52:33 <mihalis68_> the eternal question is does this meeting cadence and time slot still work?
15:52:42 <mihalis68_> I would be ok with moving it now TBH
15:53:09 <mihalis68_> last call
15:53:21 <mihalis68_> thanks to everyone who attended, even if briefly
15:53:24 <mihalis68_> same time next week for now then
15:53:34 <shintaro> thank you
15:53:37 <emccormick> Thanks everybody! TTYL
15:53:39 <mihalis68_> #endmeeting