#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:00:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:00:24)
    2. ACTION: mihalis68_ to start matching moderators to topics and start their etherpads (mihalis68_, 15:06:11)

  1. Vancouver (mihalis68_, 15:08:28)
  2. meetup #2 2020 (SK) (mihalis68_, 15:15:10)
    1. https://etherpad.openstack.org/p/ops-meetup-2nd-korea-2020 (mihalis68_, 15:23:53)
    2. ACTION: shintaro to invite the SK hosts to attend our meeting (mihalis68_, 15:29:40)

  3. any other business (mihalis68_, 15:30:03)


Meeting ended at 15:35:22 UTC (full logs).

Action items

  1. mihalis68_ to start matching moderators to topics and start their etherpads
  2. shintaro to invite the SK hosts to attend our meeting


Action items, by person

  1. mihalis68_
    1. mihalis68_ to start matching moderators to topics and start their etherpads
  2. shintaro
    1. shintaro to invite the SK hosts to attend our meeting


People present (lines said)

  1. mihalis68_ (70)
  2. emccormick (32)
  3. VW_ (15)
  4. smcginnis (12)
  5. shintaro (11)
  6. spotz (7)
  7. openstack (3)
  8. jamesmcarthur (2)


Generated by MeetBot 0.1.4.