14:04:09 <mihalis68_> #startmeeting ops-meetup-team
14:04:11 <openstack> Meeting started Tue Oct 15 14:04:09 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:14 <openstack> The meeting name has been set to 'ops_meetup_team'
14:04:26 <mihalis68_> o/
14:04:28 <smcginnis> o/
14:04:45 <mihalis68_> #topic actions
14:04:48 <VW_> o/
14:05:01 <mihalis68_> I've heard back from the SuperUser editors. They would like photos of the meetup in NYC in september
14:05:08 <mihalis68_> if anyone has any, that would be appreciated
14:05:38 <mihalis68_> I also followed up on the idea of us hosting in London in January. I'll have more to say on that in a bit
14:05:46 <mihalis68_> any other action-related updates?
14:06:05 <smcginnis> Fingers crossed for London. ;)
14:06:28 <mihalis68_> I guess I could go out of order
14:06:34 <mihalis68_> #topic meetup #1, 2020
14:06:50 <mihalis68_> I'm happy to share that I have clearance to make an offer to host at our office in London on Januar 7,8
14:06:54 <mihalis68_> January
14:07:22 <mihalis68_> it will be here https://www.bloomberg.com/london/
14:07:30 <smcginnis> Nice!
14:07:35 <mihalis68_> it's an ok building I guess :P
14:07:40 <VW_> sorry - looked away.  I sent a note to UC folks about Chinese ambassadors.  spotz remembered that we have Horace from the foundation and looped him in
14:07:59 <spotz> :)
14:08:00 <VW_> Very nice, mihalis68_
14:08:04 <mihalis68_> I'll gather details and fill in the boiler plate text about the facilities
14:08:16 <mihalis68_> one thing I wanted to voluntarily point out is the timing is a little early
14:08:27 <spotz> Can I get a liift to London in someone's luggage?:)
14:08:31 <mihalis68_> it's not right in the middle of the normal range on the calendar
14:08:48 <mihalis68_> I presume it's not too far off, though, or at least I hope, as we can't get anything else
14:09:18 <mihalis68_> I guess I'll be the benevolent dictator for this one too :)
14:10:21 <mihalis68_> Unless there are any more questions, suggestions, comments on this we can move on
14:10:30 <mihalis68_> I wanted to save the news for you guys first
14:10:39 <spotz> awww
14:10:51 <mihalis68_> sorry, you folk (I have learned "guys" is not really cool any more)
14:10:58 <VW_> I'm good.  Thanks for letting us know
14:11:09 <mihalis68_> hey shintaro, good evening
14:11:15 <shintaro> hi
14:11:19 <mihalis68_> I was just able to share that we'll offer to host in London in January
14:11:38 <mihalis68_> Jan 7,8
14:11:40 <shintaro> great news!
14:11:41 <mihalis68_> https://www.bloomberg.com/london/
14:11:53 <mihalis68_> but let's move on
14:12:03 <smcginnis> Hope you weren't too affected by Typhoon Hagibis shintaro.
14:12:07 <mihalis68_> #topic shanghai (summit, forum, ptg)
14:12:41 <spotz> Horace replied vw_
14:12:50 <emccormick> am here. At client site so may be partially idle
14:13:03 <shintaro> It was a terrible storm but my place was fine.
14:13:06 <emccormick> I sent out the latest ping for people to populate the Shanghai etherpad
14:13:10 <emccormick> need to follow up with a tweet
14:13:49 <mihalis68_> I was also thinking about you and your friends and family shintaro. The reports were very alarming
14:14:06 <mihalis68_> I'm off to the consulate this afternoon to get my visa
14:14:26 <shintaro> thank you miharis68_
14:14:55 <spotz> Glad your safe shintaro
14:14:56 <mihalis68_> last week emccormick let us know that the only Forum session we have is the ops war stories
14:15:19 <emccormick> and I need to prod people for submissions on that one too
14:15:21 <mihalis68_> did we agree the moderator?
14:15:48 <emccormick> No. I think my name is on it, but if you'll take it that would make me super happy ;)
14:16:08 <mihalis68_> ok
14:16:19 <mihalis68_> unless sean wants to? :)
14:16:36 <mihalis68_> I am a little bit concerned that the ops meetups not devolve into the chris and erik show
14:16:39 <emccormick> Shintaro did it last time out so you can volunteer him too :D
14:16:44 <spotz> Who ever submits gets put on, you can have more then 1
14:17:06 <smcginnis> Wish I could commit to it, but better not.
14:17:23 <mihalis68_> ok, understood. It's just gonna be me and you buddie (/obscure joke reference)
14:17:45 <mihalis68_> ask me to tell the mountain man joke some time in person if interested
14:17:53 <smcginnis> :)
14:18:07 <mihalis68_> erik I'll do it, your name will just be on for formalities
14:18:20 <mihalis68_> anything else needed regarding plans for shanghai?
14:18:36 <mihalis68_> I'm not geetting involved in the Thursday meetup, wont be there
14:18:44 <emccormick> https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24415/ops-war-stories
14:18:45 <emccormick> is me
14:18:54 <shintaro> Sure I can help
14:19:15 <emccormick> shintaro Will you be around Thursday?
14:19:35 <shintaro> yes I will be there
14:20:03 <emccormick> cool. If nobody else shows up, we'll go for beers instead ;)
14:20:07 <shintaro> we need to find someone local to get people to the session
14:20:30 <shintaro> beer is always welcome :)
14:20:35 <emccormick> yes I think spotz emailed Horace to get us local people involved
14:20:50 <emccormick> Is Etherpad blocked by the GFW?
14:21:05 <smcginnis> I don't think so.
14:21:07 <VW_> he's already replied emccormick and I gave him some additional context
14:21:14 <spotz> He emailed back already, he needs more context but did say the local Ambassador didn't have content
14:21:32 <emccormick> https://etherpad.openstack.org/p/PVG-OPS-Forum-Brainstorming
14:21:47 <emccormick> Content will go there.
14:22:15 <emccormick> Unless there's something better for China. I'm flexible
14:23:15 <mihalis68_> nice work Erik. You're the ops team china team gold leader. STAY ON TARGET
14:23:22 <spotz> hehe
14:23:30 <emccormick> *snort*
14:24:10 <mihalis68_> do we have anything to talk about regarding summit 1 2020 or meetup 2?
14:24:38 <mihalis68_> sean shared the news of the refocusing of Vancouver on devs and ops, no trade show stuffs, last week IIRC
14:24:45 <emccormick> Vancouver talk can wait til after Sanghai
14:24:58 <emccormick> maybe after London. It's like...in June right?
14:25:03 <spotz> So still thinking meetup 2 will be Asia?
14:25:22 <emccormick> yes. Asia. Hopefully S. Korea
14:25:45 <mihalis68_> Cool.
14:25:47 <emccormick> need to post the RFP for it to make it official I guess
14:25:48 <spotz> emccormick: Cool yeah jayahn is planning on on staying for the thursday session
14:26:02 <smcginnis> Yep, early June on the 2020 event.
14:26:09 <spotz> Told him about it in the UC meeting
14:26:11 <shintaro> great!
14:27:06 <mihalis68_> early june will make a january meetup 1 seem to make more sense - they are almost 6 months apart, even if the meetups have both been significantly later in other years
14:27:16 <smcginnis> ++
14:27:32 <smcginnis> Official dates - June 8-11 - http://lists.openstack.org/pipermail/foundation/2019-September/002794.html
14:27:35 <VW_> yep - agree
14:28:17 <mihalis68_> oh no, I was totes confused  that's the summit
14:28:22 <emccormick> We need to start promoting the hell out of London ASAP. Let's not be lazy about it
14:28:29 <mihalis68_> it will be 5.x months between ops meetup #1 and summit
14:28:38 <spotz> Is it official official?
14:28:42 <emccormick> It's right after the holidays so people will have to contend with that stuff
14:28:57 <shintaro> jay also mentioned to have a joint event wirh Airship projecr
14:29:16 <emccormick> shintaro You mean at PTG?
14:29:27 <emccormick> or there's something somewhere else?
14:29:44 <shintaro> no the 2nd 2020 oos meetup
14:29:52 <shintaro> ops
14:29:53 <emccormick> ah kk
14:30:53 <mihalis68_> spotz the intent to host in London for ops meetup #1 is officially official
14:30:57 <mihalis68_> I am not sure about meetup #2 yet
14:31:06 <smcginnis> It would be great if we could finalize London and start getting things finalized for it so we're not rushing to catch up.
14:31:16 <mihalis68_> yes
14:31:22 <smcginnis> It would be great to start promoting that ASAP and trying to get a really good showing.
14:31:26 <spotz> mihalis68_: Ok wasn't sure about official official to spread the word yet:)
14:31:37 <smcginnis> It seems like London would be a great spot to attract a lot of EU operators.
14:31:42 <mihalis68_> #action mihalis68_ to ge the official offer to host submitted for meetup #1 2020 (London 7,8 Jan)
14:32:16 <mihalis68_> spotz we don't really have an event to point people at yet. We still need to observe the rules and fill in a proposal etherpad and have this team agree it's suitable
14:32:27 <mihalis68_> but I agree we need to move fairly fast
14:32:44 <mihalis68_> it's only 3 month away (somehow?)
14:32:57 <spotz> ok
14:33:07 <mihalis68_> how is that possible? HOW
14:33:54 <smcginnis> Flies by, doesn't it.
14:34:44 <mihalis68_> talking of time passing by
14:34:49 <mihalis68_> #topic any other business
14:35:42 <mihalis68_> I only actioned myself
14:35:49 <VW_> I'm good
14:35:51 <mihalis68_> did anyone else state they'd do some things?
14:36:04 <VW_> no, but I can if you need me to work on something mihalis68_
14:36:32 <mihalis68_> I think it would be useful for us to have a local openstack contact familiar with the community
14:36:33 <VW_> I'll keep an eye on the thread re: china and topics, but emccormick and shintaro, feel free to chime in since you will be there
14:36:38 <mihalis68_> if the UC can find anyone
14:37:00 <mihalis68_> we have an openstack installation in london, but no staff dedicated to that locally
14:37:04 <VW_> Yep - now that Horace is looped in, I'll try to make sure he has what he needs to help
14:37:08 <emccormick> VW_ Thanks
14:37:14 <mihalis68_> but there was an openstack conference in london not that long ago
14:38:58 <emccormick> ok my friends, I need to run along to meetings. If I miss anything vital, shoot me an email or ping me here with it and I'll catch it in history
14:39:15 <mihalis68_> ok, last call
14:39:42 <smcginnis> Thanks everyone!
14:39:52 <shintaro> thank you all!
14:39:56 <mihalis68_> thanks!
14:39:59 <mihalis68_> #endmeeting