14:08:27 <emccormick> #startmeeting ops-meetup-team
14:08:27 <openstack> Meeting started Tue Sep 17 14:08:27 2019 UTC and is due to finish in 60 minutes.  The chair is emccormick. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:08:32 <openstack> The meeting name has been set to 'ops_meetup_team'
14:08:44 <spotz> Woot
14:08:48 <emccormick> #topic Past Actions
14:09:03 <smcginnis> emccormick has the power!
14:09:20 <emccormick> I still need to do the templates for future meetup submissions. More on that in the Future meetups topic
14:09:38 <emccormick> This week is forum submissions season
14:10:02 <mihalis68_> I logged in here then got pulled aside, can't meet today, sorry
14:10:04 <smcginnis> Good point - please suggest forum topics that would be useful, even if you are not able to be in Shanghai to attend them.
14:10:20 <emccormick> I has an etherpad
14:10:34 <emccormick> sok mihalis68_
14:10:48 <emccormick> finding etherpad.....
14:11:54 <spotz> Forum CFP closes this week
14:12:24 <smcginnis> emccormick: Are you planning on submitting the proposed topics by the deadline? I think it's this Friday?
14:12:44 <emccormick> Forum Proposals: https://etherpad.openstack.org/p/PVG-OPS-Forum-Brainstorming
14:12:56 <emccormick> there. Sheesh. Too many browser tabs
14:13:04 <emccormick> yeah I'll submit. Seems to be my thing now ;)
14:13:36 <emccormick> i think maybe we'll just do a couple
14:13:49 <emccormick> well since we're on to this
14:13:53 <emccormick> #topic Shanghai
14:14:15 <emccormick> I'll blurt out that etherpad on the ML and see if I can figure out the twitters
14:14:41 <emccormick> whatever we get by Friday morning I'll submit if it looks viable
14:15:00 <emccormick> Will email out to you guys before I do just to get some sort of consensus
14:15:16 <VW_> sounds like a good plan
14:15:21 <spotz> Space is limited so put your best together
14:15:56 <emccormick> yeah only 2 or 3
14:16:10 <emccormick> maybe just Chris's always popular Ceph session
14:16:20 <emccormick> and one or two others
14:17:02 <emccormick> RE: Doing an Ops day, I don't know what the future holds for that. It may just have to be an informal / impromptu thing
14:17:07 <emccormick> Not that that hasn't worked before
14:17:44 <emccormick> Getting late to get a host, and PTG space may not be practical. Might be hotel bar for anyone left there on Thursday or something
14:18:20 <emccormick> Do we want to throw out a topic etherpad and see if anyone actually shows enough interest?
14:18:38 <emccormick> Our poll had positive feedback, but actually doing the work may not be easy for them ;)
14:20:20 <emccormick> there was a question there :D
14:20:34 <emccormick> but will just do and see what feedback comes
14:20:53 <emccormick> Any further Shanghai discussion?
14:21:10 <VW_> none from me, but I'm not going to be able to make it
14:21:15 <emccormick> #action emccormick to nag the list for forum proposals and submit on Friday after consulting the group
14:21:42 <emccormick> Yeah I've heard that a lot ;)
14:22:09 <emccormick> Gonna be me, the foundation folks, and 1200 locals ;)
14:22:27 <VW_> ha
14:22:50 <emccormick> #topic 2020 meetups
14:23:21 <emccormick> Nothing much here. I'm doing the etherpad templates for host proposals
14:23:39 <emccormick> We have a potential host for EU in the spring, and APAC in the fall
14:23:49 <VW_> very cool
14:23:55 <VW_> possible locations?
14:23:57 <emccormick> and then back to the every other in the US
14:24:06 <emccormick> London and Seoul
14:24:21 <VW_> awesome
14:24:51 <emccormick> VW_ As a little catchup, when we were in Berlin for the Meetup, it was mentioned that it's feast or famine with Ops events
14:24:53 * smcginnis hopes he can attend again.
14:25:13 <emccormick> Summit comes to Europe, Then Ops meetup right after, then nothing for a over a year
14:25:33 <emccormick> so we are trying to alter the cadence
14:25:41 <spotz> Which I think is a good idea
14:25:48 <emccormick> skipping North America for one round
14:26:06 <VW_> yeah - makes sense
14:26:20 <VW_> those areas have a lot more "newer" operators too who could bennifit
14:26:42 <emccormick> yes definitely
14:27:31 <emccormick> ok, anything else to talk about for 2020?
14:27:47 <smcginnis> I think skipping the US is fine.
14:27:54 <VW_> none from me - just getting back in the swing of things with this
14:28:08 <emccormick> :). Thanks for being here VW_
14:28:13 <smcginnis> We seem to have enough meetup groups around and enough supply and demand.
14:28:35 <spotz> Some of the feedback in Denver was too have something along with the summit so in theory US wouldn't tootally be skipped
14:28:37 <emccormick> We need to do a better job marketing
14:28:54 <emccormick> That's right
14:29:05 <emccormick> we will try to do a more proper Ops day in the US
14:29:19 <emccormick> Shanghai is just proving difficult. May still pull it off, but we'll see
14:30:01 <emccormick> #topic Other business
14:30:17 <VW_> none from me at this point
14:30:51 <emccormick> I have nothing either. I think we have a small and defined set of tasks that are mainly mine at this point ;)
14:31:07 <VW_> ping me if I can help you in any way
14:31:24 <emccormick> will do
14:31:32 <emccormick> #endmeeting