14:00:15 <mihalis68_> #startmeeting ops-meetup-team
14:00:16 <openstack> Meeting started Tue Jul 30 14:00:15 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:19 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:21 <med_> o/
14:00:29 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
14:00:32 <mihalis68_> #topic actions
14:00:45 <mihalis68_> I've worked with our team to get the registration page set up
14:01:00 <mihalis68_> still to do is promised work on the etherpad planning page and individual topic pages
14:01:10 <mihalis68_> #link https://go.bloomberg.com/attend/invite/open-stack-operators-quarterly-summit/?preview=true
14:01:22 <mihalis68_> any other updates about past meetings?
14:02:22 <emccormick> Email thread on Shanghai space kind of went nowhere and then I got sucked into a void
14:02:31 <emccormick> I need to revive that this week and carry on with it
14:02:49 <mihalis68_> sounds good
14:03:15 <mihalis68_> we had a good response to our twitter poll. There seems to be interest in an ops meetup in shanghai
14:03:27 <mihalis68_> it now looks like I'll be going, so I have a personal interest
14:03:39 <emccormick> spiffy
14:03:51 <med_> Much of the OpenStack dev community seem to be curbing their participation (in many ways, not just Shanghai). So bubble is fully burst. We'll see what remains of OpenStack and Shanghai. I am a known Pessimist though, so YMMV.
14:03:52 <emccormick> Making the voyage to the embassy tomorrow to get my visa ;)
14:04:07 <med_> coolio
14:04:42 <mihalis68_> I honestly think the bubble bursting only increases the importance of the operators networking with each other
14:05:11 <spotz> I think Shanghai in general is hard even if the bubble isn't burst. People don't want to go there but I suspect alot of more local people will be there
14:05:27 <mihalis68_> #topic NYC meetup september 2019
14:05:44 <mihalis68_> Can we do show of hands to approve the above-linked event registration page?
14:05:59 <mihalis68_> note that the event is free but requires pre-registration and government issued ID since it's at a Bloomberg office
14:06:11 <mihalis68_> all in favor?
14:06:23 <med_> +1
14:06:32 <med_> on the site
14:06:35 <med_> (website)
14:06:42 <med_> +1000 on the physical site
14:06:47 <emccormick> +1
14:08:04 <mihalis68_> spotz, mrhillsman, smcginnis ?
14:08:17 <spotz> +1
14:08:25 <spotz> I thought we'd already decided:)
14:08:42 <mihalis68_> I'd prefer to confirm in this public meeting
14:09:41 <smcginnis> +1
14:10:31 <mihalis68_> ok I think that's all we're going to get. I'll ask for it go live some time today and then share the link
14:10:41 <emccormick> Publish away :)
14:10:44 <mihalis68_> #action mihalis68_ to launch the NYC registration site
14:11:00 <emccormick> and tweet it / email it
14:11:01 <mihalis68_> once this is up, I'll kickstart some etherpads for popular topics and request some more
14:11:01 <smcginnis> Will be great to start promoting that and getting some registrations.
14:11:23 <mihalis68_> I'm also due to have discussions about possibly getting a booking at wearespin again for an evening social
14:12:26 <mihalis68_> one interesting thing that has cropped up where I work: there is a desire to launch a ceph operators meetup similar to what we do with the openstack operators
14:12:35 <mihalis68_> I suggested a joint session at the NYC event to try and get it launched
14:12:41 <mihalis68_> any objections?
14:12:54 <spotz> I don't see why not, I'm sure CEPH will be a topic
14:13:00 <med_> +10
14:13:06 <emccormick> Sounds lovely to me.
14:13:06 <med_> big topic
14:13:08 <mihalis68_> ceph has often been one of the most popular talks at openstack ops meetups
14:13:17 <med_> also could bring in a number of rook/k8s folk
14:13:22 <smcginnis> It's always the most popular storage by those that have attended in teh past, so I think it would have a good audience for that.
14:13:23 <mihalis68_> ok thanks for the feedback
14:13:43 <emccormick> Have you talked to the Ceph community manager about it?
14:13:47 <mihalis68_> thanks sean, given your service as cinder PTL that's very good info!
14:13:48 <emccormick> You know who that is right? :D
14:13:53 <spotz> Thingee!:)
14:13:56 <smcginnis> Was just going to ask that.
14:14:10 <mihalis68_> now having flashbacks of his nyan cat tattoo
14:14:14 <med_> I willd efinitely mention meetup to some people that run CEPH and not necessarily openstack
14:14:15 <emccormick> yep
14:14:15 <smcginnis> :)
14:14:53 <mihalis68_> before discussing this more widely I first wanted to run it by this team
14:15:03 <mihalis68_> but talking to thingee makes sense
14:15:18 <med_> I can poke Thingee if you want. Federico will also be interested (but he's more product focused.)
14:15:28 <med_> (both are at redhat afaik)
14:15:48 <emccormick> Federico showed up in Tokyo ;)
14:15:49 <mihalis68_> yeah both at RH. Let me discuss a bit more internally first?
14:15:51 <emccormick> for one day anyway
14:16:11 <med_> no worries, mihalis68_ I'll wait for you or you can just manage it yourself (I'm okay with any approach)
14:16:55 <med_> I'm pretty sure you can reach either of them with the keyword "Bloomberg" or "CEPH meetup"
14:17:06 <mihalis68_> heh
14:17:27 <mihalis68_> any more for NYC?
14:17:39 <mihalis68_> it's clear what the next steps are and at this stage I've been through it a few times
14:17:43 <med_> bloomberg is "near-ish" Times Square?
14:17:53 <mihalis68_> near grand central
14:18:04 <mihalis68_> 120 Park Avenue
14:18:06 <med_> kk. I'll recenter my hotel search to Grand Central
14:18:58 <mihalis68_> #link https://etherpad.openstack.org/p/NYC19-OPS-MEETUP
14:19:02 <mihalis68_> some info on the planning etherpad
14:19:29 <mihalis68_> spiderman scooped up MJ at the corner outside the office in the most recent spiderman movie
14:19:30 <mihalis68_> just fyi
14:19:46 <mihalis68_> I must have been working from home that day
14:20:32 <mihalis68_> #topic shanghai summit
14:21:16 <mihalis68_> does anyone know if the foundation has made any decision about an operators day or operators space ?
14:21:34 <med_> Though I "raised my hand" on the twitter poll (or whatever it was), I am very unlikely to attend Shanghai summit. Hard to justify travel expense to my employer or self.
14:21:54 <smcginnis> mihalis68_: I think diablo_rojo had said there could be space.
14:22:17 <mihalis68_> med_ sorry to hear it but easily understood. It's a long way!
14:22:23 <smcginnis> But to make sure everyone is aware, the "space" at this event is mostly going to be large open rooms shared by multiple teams.
14:22:36 <smcginnis> No projectors. Not even sure if there will be white boards or flip charts.
14:22:53 <med_> crayons and floor space!
14:22:57 <smcginnis> ;)
14:23:00 <mihalis68_> the trouble with that is how to distinguish between space at event and ... space in hotel lobby/bar
14:23:35 <smcginnis> Depending on the number of ops attendees, a long happy hour might be more productive than trying to be heard over all the other teams in the room.
14:24:00 <smcginnis> She's not on right now, or at least not in channel, so maybe she can give more details later.
14:24:09 <smcginnis> And confirmation that space is indeed available if wanted.
14:24:33 <emccormick> That's the email I need to fire up again
14:24:37 <emccormick> I will ask her
14:24:56 <mihalis68_> #action emccormick to follow-up about space/facilities for ops meetup at shanghai summit
14:25:22 <emccormick> Also on the meetup front we are once again not on any schedule of events
14:25:32 <emccormick> Should I nag Jimmy about that?
14:25:42 <emccormick> like not on the website nor on that weekly email
14:25:49 <emccormick> not sure how we keep getting left out of that
14:26:02 <mihalis68_> I see the twitter account has been promoting the NYC event and they did a superuser article about it
14:26:17 <emccormick> It has and that's great
14:26:25 <mihalis68_> perhaps the registration page going live will make it concrete enough to get listed
14:26:28 <emccormick> but it's not on the events page or the email for some reason
14:26:35 <mihalis68_> definitely mention to him once that happens
14:26:38 <emccormick> maybe that's why
14:26:46 <emccormick> kk
14:27:07 <mihalis68_> anything else for now regarding the shanghai summit?
14:27:49 <spotz> not i
14:27:59 <smcginnis> Nothing from me.
14:28:06 <mihalis68_> #topic 2020 meetups
14:29:09 <mihalis68_> I see erik had an action to issue a call for hosting, in the order EU, APAC
14:29:36 <mihalis68_> From July 2nd
14:29:49 <mihalis68_> can I re-up that action now, emccormick?
14:30:03 <emccormick> yep
14:30:26 <emccormick> action away
14:30:36 <mihalis68_> #action emccormick to do the needful etherpad work and then issue calls for hosting for 2020 meetups, in the order EU, APAC, as previously agreed by the team
14:31:11 <mihalis68_> #topic any other business
14:31:32 <med_> nothing else from me, and another meeting needs my mind. Thanks all.
14:31:40 <mihalis68_> thanks David
14:31:48 <emccormick> yep I'm good too
14:32:08 <mihalis68_> ok last call
14:32:19 <spotz> Take care all ping if needed for anything
14:32:24 <mihalis68_> thanks all
14:32:26 <mihalis68_> #endmeeting