14:04:31 <mihalis68_> #startmeeting ops-meetup-team
14:04:32 <openstack> Meeting started Tue Jun 18 14:04:31 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:35 <openstack> The meeting name has been set to 'ops_meetup_team'
14:04:37 <smcginnis> o/
14:04:38 <mihalis68_> I haven't put together the agenda for today
14:04:47 <mihalis68_> I just wanted to wake this up and work out next steps
14:04:59 <mihalis68_> hi smcginnis and congratulations on teh new role!
14:05:38 <mihalis68_> time is moving on rapidly, i think we really need the eventbrite ticket to be issued.
14:05:47 <mihalis68_> I'm going to try and get that done
14:06:04 <mihalis68_> #action mihalis68_ get the eventbrite issued for the NYC meetup in september
14:06:58 <emccormick> agreed
14:07:06 <emccormick> no cover charge this time, right?
14:07:52 <mihalis68_> that was what I was told when we made the firm offer. I need to reverify with my open source supremo within bloomberg
14:08:06 <mihalis68_> but no charge and lunch included is the plan! :)
14:08:09 <smcginnis> Ah, that was a Bloomberg thing?
14:08:13 <mihalis68_> yes
14:08:21 <smcginnis> Cool. Thanks Bloomberg!
14:08:29 <mihalis68_> we instituted the charge to deter the casual moocher
14:08:43 <mihalis68_> but I think the government issued ID requirement might scare such people off (just a guess)
14:08:52 <mihalis68_> will you be able to come still, given your new job?
14:09:18 <smcginnis> Not sure yet.
14:09:37 <smcginnis> I plan on discussing events and travel later this week, so hopefully I will know soon.
14:09:43 <emccormick> You're supposed to get these things put in your employment contract :D
14:09:48 <smcginnis> ;)
14:10:00 <emccormick> Sure I'll come work for you, but I must be funded to attend all Ops Meetups and Summits
14:10:03 <mihalis68_> heh no job heckling here plz
14:10:22 <emccormick> *taunts you most egregiously*
14:10:50 <emccormick> What's your impression of the crowdedness at the ping pong place?
14:10:53 <mihalis68_> ok, skeletal agenda now up
14:10:55 <mihalis68_> #link #link https://etherpad.openstack.org/p/ops-meetups-team
14:10:56 <emccormick> are we going to need a reservation?
14:11:21 <mihalis68_> I mentioned the idea to boss^2 and he was tentatively in favor
14:11:42 <emccormick> depends on attendance to some extent I suppose
14:11:45 <mihalis68_> it might be that we get the booking and some other attending organisation gets some money in for snacks and drinks
14:11:48 <mihalis68_> can't promise that
14:12:10 <mihalis68_> #action mihalis68_ to check if we can also do wearespin booking for ops meetup in NYC, September
14:12:34 <emccormick> What's required for a booking?
14:12:39 <mihalis68_> emccormick knows about this because I shared photos of a recent bloomberg leadership event there
14:12:43 <mihalis68_> I'll find out
14:13:06 <mihalis68_> I think a few tables is cheap, but we had a table+food+drink for 2 hour deal
14:13:38 <mihalis68_> I can still hit a pingpong ball ok in good light, but two steps further back from the table I'm hopeless #damnyouaging
14:13:55 <smcginnis> Even if we had to do something like reserved tables, but food and drink is on your own or up to another company to cover, I thin kthat would be fine.
14:14:15 <mihalis68_> yeah, I'll err on the side of getting something done, instead of holding out for something more lavish
14:14:18 <mihalis68_> we don't need lavish
14:14:52 <mihalis68_> in case anyone isn't familiar, it's basically a pingpong hall with attached bar/grill on the side. I love it
14:15:16 <mihalis68_> other than that, I would like to repeat the encouragemnet to get topics up, and +1 existing ones
14:15:42 <emccormick> I put a couple things before but haven't looked in a couple weeks. Need to follow up on that
14:15:48 <emccormick> maybe another twitter ping is in order
14:16:24 <mihalis68_> #link https://etherpad.openstack.org/p/NYC19-OPS-MEETUP
14:16:29 <shintaro> we have about 13 topic proposals
14:17:14 <mihalis68_> ok. I'll retweet the link
14:17:37 <mihalis68_> I'd like the ops team to make the decision on moving topics from proposed to accepted
14:17:42 <mihalis68_> should we start that next week?
14:17:50 <smcginnis> +1
14:17:51 <med_> +1
14:17:54 <mihalis68_> the bit that's missing right now is agreed or at least penciled in moderators
14:18:10 <mihalis68_> I imagine this here meeting will provide moderators for a few
14:18:10 <shintaro> +1
14:18:23 * med_ could likely moderate stuff but won't have a lot to contribute other than refereeing
14:18:29 <mihalis68_> and for example the redhat proposed octavia one proposes the moderator at the same time
14:18:41 <mihalis68_> med_ that's all the moderator really has to do
14:18:46 <med_> yep
14:18:53 <mihalis68_> some moderators do lead technically, but not required
14:19:04 <mihalis68_> I've moderated a ceph session or two in front of Sage Weill :)
14:19:07 <med_> been there, done that. warm body with black and white livery to ref.
14:19:09 <emccormick> and shout "wake the @#$% up!" periodically
14:19:11 <mihalis68_> ha ha
14:19:27 <mihalis68_> also med_ throws more swag than the next nearest 10 moderators - this counts for a lot
14:19:57 <emccormick> stay awake or be hit in the face with a fedora-wearing duck
14:19:57 <mihalis68_> (but also not required! :)
14:20:04 <med_> you got that right.
14:20:18 <mihalis68_> I always wanted a James Gosling t-shirt gun
14:20:19 * med_ is sitting in front of leftover swag from Vancouver summit
14:20:24 <med_> all flingable
14:20:29 <mihalis68_> excellent
14:21:22 <mihalis68_> where I can see a popular topic with moderator I will start an etherpad, and then we will agree that those topics are officially on the agenda starting next week
14:21:23 <mihalis68_> yes?
14:22:02 <emccormick> sounds good
14:22:15 <mihalis68_> cool
14:22:20 <shintaro> sounds reasonable
14:22:23 <mihalis68_> that's it for now for NYC (and that's a lot!)
14:22:30 <mihalis68_> thanks for the feedback
14:22:44 <mihalis68_> I feel like mentioning shanghai deadlines are coming up now
14:22:49 * smcginnis notices mihalis68_ gets all the #actions
14:22:54 <mihalis68_> #topic next openstack summit
14:23:10 <smcginnis> CFP ends soon, so if anyone has a good talk idea, please get that in.
14:23:14 <mihalis68_> smcginnis it's ok for NYC, it's literally part of my job
14:23:15 <shintaro> do we have OpsMeetup room in Shanghai?
14:23:16 <med_> ashleigh ferguson (or ashlee I forget) is definitely looking for submissions
14:23:29 <mihalis68_> spotz and I were here last week
14:23:59 <emccormick> ops meetup in shanghai seems dicey now based on the PTG structure
14:24:01 <mihalis68_> she says Erin asked how many people an ops meetup at the summit would be and she replied 15-20
14:24:10 <emccormick> I kinda thought it was no problem but now I don't know
14:24:22 <mihalis68_> I saw the PTG email but ... tl;dr
14:24:27 <emccormick> 15-20?? seems kinda light
14:24:28 <mihalis68_> can summarize plz?
14:24:33 <emccormick> but who knows
14:24:58 <emccormick> summary: large teams will have a dedicated room but most teams will be in a large shared space
14:25:04 <emccormick> ie. It didn't sound like a lot of room
14:25:16 <mihalis68_> well, china is pretty small after all
14:25:16 <emccormick> also PTG starts on Wednesday (Summit day 3)
14:25:30 <mihalis68_> ^ joke-type humor-thing, hopefully obvious
14:25:39 <emccormick> so Forum is only 2 days. They neglect to mention that it's really 1.5 days because keynotes blow up monday morning
14:26:07 <shintaro> So OpsMeetup will be one of the PTG sessions in open space?
14:26:16 <mihalis68_> maybe we can divide and conquer a bit? Erik and Sean maybe you can have a look at what's possible for shanghai for ops?
14:26:33 <emccormick> Honestly I dunno. It would seem it would need to be given that's the only other part of the event happening those days
14:27:03 <emccormick> I guess an email to Erin and Kendall is in order?
14:27:13 <mihalis68_> I am hesitant to officially be part of PTG for ops
14:27:22 <mihalis68_> there's a sort of impedance mismatch
14:27:30 <emccormick> I don't think it's meant to be part of PTG at all
14:27:45 <emccormick> but that space is what's available unless we go somewhere on our own
14:27:51 <emccormick> and that complicates things quite a bit
14:28:01 <mihalis68_> can I action you to survey latest facts and email the people who might be able help clarify?
14:28:18 <emccormick> Yes I will be the spammer
14:28:38 <mihalis68_> #action emccormick to sp... email people to work out what we may be able to do for ops meetup in shanghai
14:28:53 <mihalis68_> anything else about shanghai for today?
14:29:16 <emccormick> nyet
14:29:28 <mihalis68_> #topic ops meetups 2020
14:29:44 <shintaro> I've contacted Jay from Korea and confirmed that he is okay to move to 2nd 2020 for Korea
14:29:44 <mihalis68_> I had an action to look at how the regional rotation might work for future meetups
14:29:48 <mihalis68_> have not had a chance
14:29:52 <mihalis68_> action continues
14:30:01 <mihalis68_> aha, that's great, thanks Shintaro!
14:30:12 <mihalis68_> does this mean meetup #1 would be in the USA?
14:30:15 <mihalis68_> I forget
14:30:26 <mihalis68_> I think erik like USA, other, USA, other2
14:30:30 <shintaro> EU if I remember correct
14:30:31 <emccormick> We talked about doing EU and skipping a USA
14:30:31 <mihalis68_> or at least NA
14:30:34 <mihalis68_> ah ok
14:30:41 <emccormick> just this once to reset the rotation
14:30:46 <mihalis68_> is there an idea for an EU ops meetup in 2020?
14:30:54 <mihalis68_> sorry, didn't prepare for today, lots going on here
14:31:07 <emccormick> so NYC->EU->APAC->US
14:31:22 <mihalis68_> we can try
14:31:27 <emccormick> then resume the every other North America one
14:31:47 <mihalis68_> works for me, but may be self-serving
14:31:49 <emccormick> if it doesn't work, so be it, but it would get us in better opposition to Summit locaitons
14:31:53 <mihalis68_> ok
14:32:04 <mihalis68_> seems like an agreed rough working goal
14:32:17 <mihalis68_> we could tweet this out too
14:32:25 <emccormick> so then for 2020 Part One we would look for an EU host
14:32:34 <mihalis68_> see if there are EU hosts thinking about it
14:32:35 <mihalis68_> snap!
14:32:41 <mihalis68_> I'll tweet it
14:32:45 <mihalis68_> from our shared twitter
14:32:51 <emccormick> and I think Simon or somebody had a volunteer?
14:33:02 <mihalis68_> seems familiar
14:33:02 <smcginnis> Let's invade CERN again. :)
14:33:06 <emccormick> hopefully the tweet will wake them
14:33:10 <mihalis68_> again? I've never been!
14:33:12 <mihalis68_> so jealous
14:33:21 <smcginnis> Me neither, that's why I want a do-over.
14:33:24 <emccormick> Yeah that'd be super
14:33:42 <mihalis68_> absolutely
14:34:03 <emccormick> All Neutron-related sessions to be held in the LHC
14:34:16 <shintaro> Somewhere Nordic would be nice, too
14:34:25 <emccormick> *nod*
14:34:51 <mihalis68_> a friend of mine keeps going arctic circle porsche ice driving and tells me I must try it
14:35:03 * smcginnis really likes Copenhagen
14:35:12 <smcginnis> mihalis68_: Get studded tires on the Porsche? :D
14:35:20 <mihalis68_> so it needs to be here: https://experience.porsche.com/en/ice
14:35:21 <spotz> Sorry I'm late
14:35:29 <mihalis68_> welcome spotz
14:35:36 <emccormick> o/
14:35:47 <mihalis68_> erik is actioned to email people and try to work out if an ops meetup in shanghai is still doable
14:36:07 <med_> I liked Copenhagen a lot and would readily return.
14:36:22 <med_> but I'm open to any Nordic or LHC trips.
14:36:22 <mihalis68_> would rather drive their car on ice
14:36:38 <mihalis68_> med_ you're a lapsed hard sciencer right?
14:37:00 <mihalis68_> rocket surgeon or similar?
14:37:12 <med_> not really, but was very interested. I was a EE in school. Ah, did some guidance work for the USAF.
14:37:28 <mihalis68_> aha!
14:37:30 <med_> but not bleeding edge. Merely replacing what was done with TTL with a computer.
14:37:47 <med_> so I claim (a little bit) that I was a rocket scientist.
14:37:49 <mihalis68_> you're a rocket scientist like I'm a submariner
14:37:51 <mihalis68_> :P
14:37:56 <med_> probably so.
14:38:09 <mihalis68_> think we might be near to done
14:38:12 <mihalis68_> #topic any other business
14:38:18 * med_ has been in a stationery inland submarine but only in a rocket launch tube, not the actual rocket itself.
14:38:21 <mihalis68_> is there any comment on this meeting cadence, timing etc?
14:38:41 <mihalis68_> nobody turned up the past two weeks, but That's Ok (tm)
14:38:43 <emccormick> fine with me
14:38:45 <shintaro> nope
14:38:59 <mihalis68_> ok then, last call for comments, suggestions , gripes
14:39:04 <emccormick> just work hell ruined previous weeks. No time would have worked better
14:39:10 <mihalis68_> understood
14:39:20 <mihalis68_> this is why I like being involved with operators in particular
14:39:32 <mihalis68_> we go and get dirty-handed, so to speak
14:39:43 <mihalis68_> ok occasionally we get completely blown up, but that's the job
14:40:10 <mihalis68_> we just found a fantastically awful bug in ubuntu
14:40:24 <med_> win?
14:40:28 <mihalis68_> on certain kernels the "TLB shootdowns" can paralyze an entire hypervisor for many seconds
14:40:40 <mihalis68_> guests see kernel exceptions, kernel crashes, packet loss, you name it
14:40:40 <med_> ick.
14:40:55 <mihalis68_> anyway, deploying a newer kernel today and so happy
14:41:10 <emccormick> That's icky
14:41:21 <mihalis68_> basically the background chores can build up and it takes a blocking vacation to go clean up
14:41:29 <mihalis68_> dirty page handling
14:41:44 <mihalis68_> not ubuntu _per se_
14:41:57 <mihalis68_> I just mean the kernel we happened to be running (ubuntu distro)
14:42:01 <emccormick> just their chosen version
14:42:04 <mihalis68_> yeah
14:42:26 <mihalis68_> last weeks fun was IP address renumbering an entire cluster *whilst preserving VMs*
14:42:38 <emccormick> I like my old stale Centos kernels TYVM
14:42:41 <emccormick> hehe
14:42:43 <emccormick> 3.10 FTW
14:42:49 <mihalis68_> ok, my diversionary tactics didn't throw up any more ops meetups team business
14:42:51 <mihalis68_> last call
14:43:18 <mihalis68_> good luck to smcginnis on defining his new role! We hope he can continue with us here :)
14:43:32 <mihalis68_> #endmeeting