14:04:10 <mihalis68_> #startmeeting ops-meetup-team
14:04:10 <openstack> Meeting started Tue May  7 14:04:10 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:13 <openstack> The meeting name has been set to 'ops_meetup_team'
14:04:40 <mihalis68_> as suggested by smcginnis this is a quick meeting to recap last week
14:04:50 <mihalis68_> #topic recap denver summit/forum
14:05:08 <smcginnis> We could at least make the next meetup "official" after the in-person stuff during the Forum.
14:05:19 <smcginnis> Officially official. ;)
14:06:12 <shintaro> The Ops LT Forum session had pretty good attendance and we had 6 speakers.
14:06:22 <emccormick> o/
14:06:24 <mihalis68_> sean refers to this proposal:
14:06:26 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetup-2nd-2019
14:06:47 <mihalis68_> I gather this was supported at the meeting last week
14:07:17 <mihalis68_> how can we embiggen the officialment of this?
14:07:20 <smcginnis> Yes, everyone seemed happy with it.
14:07:24 <shintaro> yes everyone in the room agreed
14:07:33 <smcginnis> I think we should go ahead and tweet and get the eventbright set up.
14:07:46 <emccormick> we actually did already tweet it
14:07:52 <mihalis68_> I tweeted that it was approved from @osopsmeetup
14:07:58 <emccormick> but yeah, I'm all for getting everything rolling that can be got rolling
14:08:01 <mihalis68_> we could vote it in here too?
14:08:16 <emccormick> for the sake of formalizing it, sure
14:09:10 <mihalis68_> #startvote (approve the bloomberg proposal) ? YES, NO
14:09:11 <openstack> Begin voting on: (approve the bloomberg proposal) ? Valid vote options are YES, NO.
14:09:13 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:09:19 <smcginnis> #vot YES
14:09:21 <mihalis68_> I recuse myself
14:09:24 <smcginnis> #vote YES
14:09:35 <emccormick> #vote Yes
14:09:36 <shintaro> #vote YES
14:09:54 <smcginnis> Would be good to start getting topics proposed too. Or at least the etherpad for collecting that.
14:09:59 <smcginnis> Get as ahead of this one as we can.
14:10:04 <mihalis68_> I agree
14:10:22 <mihalis68_> motion carried unless objections or > 3 no votes received before end of meeting?
14:10:31 <mihalis68_> #topic plan meetup 2
14:10:58 <mihalis68_> #action mihalis68_ to re-tweet the approval of this proposal (assuming the vote stays as currently seen)
14:11:13 <mihalis68_> #action mihalis68_ to create the planning etherpad and then share it with the community
14:11:17 <smcginnis> Need to #endvote?
14:11:48 <emccormick> I have a few things from the forum to seed it with.
14:11:57 <mihalis68_> #endvote
14:11:58 <openstack> Voted on "(approve the bloomberg proposal) ?" Results are
14:11:59 <openstack> YES (3): shintaro, emccormick, smcginnis
14:12:28 <mihalis68_> erik I'll share the link early with this team to get it to have some meat before we share it with the rest of the community
14:12:35 <emccormick> FYI Chris, we had a really good session on the deployment tools comparison docs
14:12:48 <mihalis68_> #action emccormick to pre-populate meet 2 etherpad with summit material
14:12:50 <emccormick> I wasn't even the one that put it up
14:13:01 <mihalis68_> can you summarise?
14:13:09 <shintaro> I've attended the Forum session for the regional user group ambassadors + UC and they said openstack-community ML might be a good place to reach out for regional users/operators.
14:13:11 <mihalis68_> and maybe that should be one of the first topics for NYC 2019?
14:13:28 <emccormick> https://etherpad.openstack.org/p/DEN-deployment-tools-capabilities
14:13:33 <smcginnis> We should probably also mention the idea of joining up with the Summit/Forum/PTG again. There were a few in Denver that seemed strongly in favor of getting it all together instead of having separate events.
14:13:47 <emccormick> Yeah I'd like to continue moving the ball there
14:14:14 <emccormick> Yes, there was much interest in reviving the old-style Ops Meetup during / after the summit
14:14:16 <mihalis68_> well summit forum and ptg are only every 6 months and all together again
14:14:26 <emccormick> and interestingly there is no extra charge for the PTG this time
14:14:31 <mihalis68_> I presume the mid-ways are still popular?
14:14:39 <emccormick> so as long as we can get space, we could do at least a day
14:15:02 <emccormick> yes mid-cycles are still desired as well
14:15:09 <smcginnis> I could see it working to have the Forum the first 2-3 days, then split off from the PTG folks and have our normal ops meetup.
14:15:26 <emccormick> Just some stated that they have to make a choice on travel budget between summit and Ops meetup
14:15:44 <smcginnis> Still a chance of dev and ops mixing, but separate out into our own events while we can co-opt some space and optimize travel.
14:15:57 <emccormick> they wish to do Ops Meetup style stuff but prefer the summit for its breadth of all things
14:16:26 <emccormick> Yeah, we could certainly handle lots of cross-project stuff during forum sessions
14:16:48 <mihalis68_> this is challenging. I know everyone here knows this, but we went from independent organised events to merging with their PTG last year and then AFAICT dropped without even a discussion
14:16:53 <emccormick> and there's nothing to say we can't schedule an Ops Meetup session with a dev team if they need feedback
14:17:00 <emccormick> or we want to beat on them ;)
14:17:43 <emccormick> I think we just dropped it because there was no more separate PTG
14:18:06 <emccormick> and we already had the forum, so I thought that was GEN since we'd been doing that for like 4 cycles now
14:18:24 <emccormick> but if there's interest in having a full blown ops day, then I say make it so.
14:18:28 <mihalis68_> anything else for meetup #2 for now?
14:18:36 <smcginnis> Nope
14:18:38 <emccormick> easy enough to do if we can get a room
14:18:48 <mihalis68_> #topic the future of ops meetups
14:18:50 <emccormick> Actually I do have one question
14:19:04 <mihalis68_> let me try to summarise, and then feel free to correct me
14:19:15 <mihalis68_> "mid-cycle" ops meetups are still desirable
14:19:17 <emccormick> I see the biggest room is set up for 65 people at round tables. Can that be shifted into rows to hold more, or are we limited to 65 people?
14:19:32 <mihalis68_> in quotes because they are no longer halfway through an openstack cycle
14:19:56 <emccormick> inter-summit meetups ;)
14:20:01 <mihalis68_> what we need to redefine is what "ops meetups" mean at the (now combined) summit/forum/ptg
14:20:24 <mihalis68_> I think we need to come up with some firm proposals and discuss them
14:21:02 <mihalis68_> round tables is the current plan because i said that we intend to make it a work-group style event, not a series of presentations
14:21:24 <mihalis68_> if we get more than 65 people we can change what they actually do up until quite late on (maybe even same week as event)
14:22:00 <emccormick> okie doke. Just wanted to know what our head count limit actually is if we start filling up fast
14:22:06 <emccormick> (hoping we do)
14:22:36 <mihalis68_> I'm not trying to get to 100 or more. That has felt unwieldy in the past
14:23:00 <mihalis68_> obviously it can even be a problem (e.g. philadelphia a few years ago we overran the event capacity)
14:24:10 <emccormick> ok, so for summit meetups, I'd say we mainly need to decide between a 1 or 2 day thing
14:24:44 <emccormick> and then see if the foundation will give us a roundtable / fishbowl sort of room setup with a projector
14:25:31 <emccormick> My proposal is we basically run it the same way. And if we can get away without having to chase a sponsor, then great.
14:25:45 <mihalis68_> aiming for a 2-day traditional ops meetup?
14:25:54 <mihalis68_> which days of the combined monster event would you overlap?
14:26:03 <emccormick> well this is the choice
14:26:17 <emccormick> summit is Day 1 - 3
14:26:34 <emccormick> PTG is Day 3-5
14:26:44 <emccormick> Forum is Day 1-3
14:26:55 <emccormick> super weird that the PTG overlaps the forum, but whatever.
14:27:18 <shintaro> PTG is day 4-6
14:27:20 <emccormick> so I would say have the Ops sessions on Day 4
14:27:43 <emccormick> assuming that the forum would provide sufficient sessions to make up for the extra day we normally do mid-cycle
14:27:51 <emccormick> not this time
14:28:14 <emccormick> that was in Denver. According to the ML email and the website schedule, it's 5 days total this time with an overlap in the middle
14:28:27 <shintaro> oh I didn't know
14:29:12 <emccormick> https://app.eventxtra.link/registrations/6640a923-98d7-44c7-a623-1e2c9132b402?locale=en
14:30:29 <emccormick> So anywho, that's my thought is a 1 day post-summit thing on Thursday in Shanghai
14:31:08 <emccormick> future summits will be schedule-dependent since we can't seem to be consistent from one to the next
14:32:38 <mihalis68_> 1-day immediately after summit seems wise to me
14:32:46 <smcginnis> +1 for one or two days immediately following the Forum days.
14:33:30 <emccormick> OK, who do we ask about rooms? Allison?
14:33:35 <shintaro> +1 too, that will give me a good reason to stay
14:34:12 <mihalis68_> I think we should first get an in-principle decision that it's supported by the foundation
14:34:19 <mihalis68_> perhaps we should feed it as a suggestion to UC?
14:35:15 <smcginnis> Does seem like a good thing for the UC to champion.
14:35:29 <mihalis68_> what's our overlap with UC these days? I forget
14:35:36 <mihalis68_> is spotz on UC still?
14:35:39 <emccormick> ping spotz
14:35:40 <mihalis68_> mrhillsman?
14:35:45 <smcginnis> I mean, we can work with foundation ourselves and get the logistics worked out, but does seem like somethign the UC should be concerned about and want to support.
14:35:48 <spotz> hey and yes
14:35:55 <emccormick> o/
14:36:04 <spotz> Sorry forgot I was actually here since 9:)
14:36:06 <emccormick> We need a flag carrier :D
14:36:18 <mihalis68_> erik care to repeat your proposal?
14:36:26 <emccormick> standard bearer
14:36:44 <emccormick> We would like to explore doing a 1 (maybe 2) day Ops Meetup post-summit
14:36:50 <emccormick> parallel to the PTG
14:37:20 <emccormick> I lean towards 1, but we can ask the community in general what they think
14:37:21 <spotz> Ok I kinda mentioned it to Thierry after one of our sessions and they seemed good with it, will need to check with events folks
14:37:26 <emccormick> We want to know if the foundation would support such a thing and give us a room.
14:38:00 <spotz> I can do that
14:38:05 <mihalis68_> I would personally suggest we aim for 1 full day to start with
14:38:06 <emccormick> We'd like to formalize it sooner than later since I'm sure they have to plan out rooms any day now
14:38:13 <emccormick> super :)
14:38:25 <mihalis68_> we had a full 2 in denver PTG but by no means were we overwhelmed with content/attendees
14:38:31 <emccormick> mihalis68_ concur
14:38:51 <mihalis68_> so 1 day immediately after the 3 or 4 summit days
14:39:19 <emccormick> 3 summit days this time,
14:39:24 <smcginnis> I think between the Forum sessions and the ops meetup, we should be able to cover what we need in one dat.
14:39:32 <smcginnis> day
14:39:57 <smcginnis> We could probably ask if 2 days are a possibility, but shoot for 1.
14:39:58 <mihalis68_> yes 3 days in china but are 4-day summits officially history? Maybe they are I guess?
14:39:58 <emccormick> so This would preferably be Day 4 (Thursday)
14:39:58 <emccormick> and that'll leave me 3 days to go to Xi'an or something ;)
14:39:59 <spotz> Yeah I know from feedback from some of the devs 2 'separate' events made for a long feeling week. I don't know if aprice mentioned there would be one day overlap in beijing
14:40:07 <smcginnis> emccormick: ;)
14:40:29 <emccormick> for now at least, all the summits are 3 days
14:40:31 <mihalis68_> ooh I guess we changed topic
14:40:37 <mrhillsman> o/
14:40:45 <emccormick> and no lunch :D
14:40:50 <mihalis68_> #topic beijing planing
14:40:57 <mihalis68_> mrhillsman greetings
14:40:59 <emccormick> Shanghai ;)
14:41:00 <mrhillsman> i was in transit
14:41:19 <mihalis68_> I mentioned you as we are requesting UC see if foundation will support a 1-day ops meetup immediately after the summit days
14:41:31 <mrhillsman> ah ok
14:41:35 <mihalis68_> however spotz also turned up and agreed to fwd the request officially
14:41:39 <mrhillsman> spotz is still on the uc unfortunately i am not
14:41:41 <mrhillsman> ++
14:41:42 <mihalis68_> but nice to see you here@ :)
14:41:46 <mihalis68_> aha
14:42:20 <mrhillsman> yeah i stepped down last election - https://governance.openstack.org/uc/
14:42:27 <mihalis68_> yeah, sorry, I'm out of date on UC membership
14:42:29 <mihalis68_> is VW still on?
14:42:33 <mrhillsman> yes sir
14:43:12 <mihalis68_> ok good. I feel sure spotz and vw will make the case for us. I will email him too just in case
14:43:51 <mihalis68_> #action mihalis68_ reiterate the request to the foundation in email to relevant UC members (spotz, VW)
14:44:35 <mihalis68_> what else should we get going for Beijing?
14:44:36 <spotz> I don't think there will be an issue as long as they have enough space
14:44:45 <mihalis68_> I hear openstack is big in china :)
14:45:05 <mihalis68_> i should probably initiate formal discussions to get approval to attend
14:45:23 <mihalis68_> for those that don't know, there have been some difficulties for colleagues of mine to attend china in the past
14:45:26 <emccormick> Make it so
14:45:37 <emccormick> Bring your daughter. We need a translator
14:45:43 <mihalis68_> but I have a friend and colleague who did it recently says it's very doable
14:45:55 <mihalis68_> heh, she denies being that good at mandarin
14:46:06 <smcginnis> I'm sure she's better than all of us. :)
14:46:17 <mihalis68_> yes some is a lot better than none
14:46:20 <emccormick> when she has to speak it or starve I bet she realizes she knows more than she things hehe
14:47:16 <mihalis68_> think we're running out of steam today. You all travelled recently
14:47:18 <mihalis68_> so ...
14:47:20 <emccormick> Oh, don't know if you noticed, but my occasional beer-infused sales pitches got the follower count on the twitter account up to 62
14:47:20 <emccormick> progress
14:47:21 <mihalis68_> #topic any other business
14:47:32 <emccormick> WE now have people from Blizzard, Verizon, and City Networks on there
14:47:45 <mihalis68_> excellent
14:47:46 <mihalis68_> well done
14:48:01 <mihalis68_> I shall have to reimburse you some beers since I didn't make it to denver
14:48:02 <emccormick> oh and I did forget one other thing
14:48:04 <shintaro> Jay from SKTelecom said he is interested in hosting OpsMeetup in Korea
14:48:05 <mihalis68_> no no, I insist!
14:48:21 <shintaro> maybe 1st 2020
14:48:22 <emccormick> I was accosted by a gentleman from Indiana University while at the community evening event
14:48:39 <emccormick> oh yeah and that guy! too!
14:48:51 <mihalis68_> korea eh? :)
14:49:01 <smcginnis> Korea would be great. I've heard there has been a lot of OpenStack growth there recently.
14:49:03 <emccormick> so we have an informal offer to host an ops meetup in Korea and at IU
14:49:28 <mihalis68_> wow!
14:49:37 <emccormick> IU might be a little dicey. Bloomington is like 45 minutes southwest of Indianapolis
14:49:59 <emccormick> but I'm sure we could make it work somehow
14:49:59 <emccormick> party bus from the airport maybe :D
14:50:02 <mihalis68_> korea fits the geographical rotation goal to a tee
14:50:08 <smcginnis> ++
14:50:18 <spotz> Kendall Waters said she had no issues, but I know a lot of people and companies may have issues going for technical reasons
14:50:21 <shintaro> If we can start 2020 proposal, I will let him fill out the form
14:50:42 <smcginnis> shintaro: Do you have their contact information? It might be nice to follow up and see if they were serious about hosting and if we can get something going already.
14:50:59 <mihalis68_> an etherpad filling out the normal fields wouldn't hurt
14:51:12 <shintaro> I will send him email and see if he is still ineterested in hosting
14:51:30 <smcginnis> If we can decide at/by NYC, that gives us a lot of time to promote with a target audience and start planning.
14:51:36 <smcginnis> But that may be too optimistic.
14:51:38 <emccormick> spiffy
14:52:11 <mihalis68_> definitely seems like a worthy goal
14:52:15 <emccormick> And we don't have to talk this out now, but for next week, ponder on the locale rotation we're on
14:52:38 <emccormick> Are we going to skip a stop at some point to get more diversified from summits
14:52:52 <emccormick> so as to avoid the feast or famine syndrome
14:53:36 <mihalis68_> you suggest trying to be in opposing major regions from the summits?
14:53:45 <emccormick> and spotz thanks. I'll leave attendance issues to the foundation folks. We'll run it with whoever's there
14:53:58 <emccormick> mihalis68_ I do
14:54:14 <emccormick> There was discussion of it in Berlin
14:54:16 <mihalis68_> definitely good to discuss, although we haven't had the problem of more than one offer for a while
14:54:34 <mihalis68_> I can't imagine opting for no event just because it's in a recently visited region
14:54:34 <spotz> So plan is go opposite summit for midcycles and with summit?
14:54:43 <emccormick> They see us twice in 3 months and then nothing for another 2 years
14:55:07 <emccormick> I'm not suggesting to not have an event
14:55:22 <emccormick> I'm suggestion perhaps skip the next US stop perhaps
14:55:40 <mihalis68_> after NYC? :)
14:55:42 <emccormick> so go NYC->Korea->Europe->US
14:56:06 <mihalis68_> we can certainly try. My point was just we can't materialise an offer in the desired region unilaterally
14:56:11 <emccormick> skip one US stop once through the cycle and then resume normal
14:56:27 <emccormick> it is true
14:57:01 <emccormick> we might do better at getting attendees if we're in Europe a few months from Asia summits
14:57:04 <emccormick> and vice versa
14:57:25 <mihalis68_> I'm in favor
14:57:30 <mihalis68_> 3 minutes left
14:57:40 <smcginnis> I'd like to think about the Open Infra Days colocation again too.
14:57:42 <mihalis68_> how can we make this idea concrete?
14:57:48 <emccormick> and seems fair that the US be the one skipped since we already get 1 every year
14:57:54 <smcginnis> Like if we can tag on to the OpenInfraDays UK and things like that.
14:58:02 <smcginnis> emccormick: ++
14:58:11 <mihalis68_> bear in mind that was a commercial venture
14:58:18 <emccormick> I"m not sure yet. We have a while to figure it out though :)
14:58:37 <mihalis68_> still not sure how I feel about commerical conferences getting to use all the logos etc
14:58:44 <smcginnis> True
14:58:48 <smcginnis> Was Nordic like that?
14:58:58 <smcginnis> Anyway, just something to think about.
14:59:12 <mihalis68_> I've got nothing against commercial
14:59:28 <mihalis68_> it;s just that when helping out with osops meetups I wear the non-commercial hat
14:59:35 <emccormick> Yeah. though curious if CERNs will have that to it at all
14:59:44 <mihalis68_> remember how strictly we vet sessions for example so that they're not sales pitches
15:00:00 <mihalis68_> out of time
15:00:06 <mihalis68_> final comments from everyone please
15:00:09 <mihalis68_> if any
15:00:24 <emccormick> nyet
15:00:30 <mihalis68_> #endmeeting