#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:08:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 14:09:02)

  1. actions (mihalis68_, 14:09:13)
  2. any more from berlin (mihalis68_, 14:16:47)
  3. Denver (mihalis68_, 14:18:58)
    1. ACTION: mihalis68_ to set up a twitter account for ops notifications (mihalis68_, 14:30:46)

  4. any other business (mihalis68_, 14:49:14)


Meeting ended at 14:54:15 UTC (full logs).

Action items

  1. mihalis68_ to set up a twitter account for ops notifications


Action items, by person

  1. mihalis68_
    1. mihalis68_ to set up a twitter account for ops notifications


People present (lines said)

  1. mihalis68_ (74)
  2. emccormick (53)
  3. med_ (37)
  4. smcginnis (19)
  5. spotz (12)
  6. shintaro (10)
  7. openstack (3)


Generated by MeetBot 0.1.4.