15:09:08 <mihalis68_> #startmeeting ops-meetup-team
15:09:09 <openstack> Meeting started Tue Jan 22 15:09:08 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:12 <openstack> The meeting name has been set to 'ops_meetup_team'
15:09:20 <mihalis68_> hello sorry for the delay in starting
15:09:29 <mihalis68_> #link agenda https://etherpad.openstack.org/p/ops-meetups-team
15:09:41 <smcginnis> o/
15:09:47 <mihalis68_> thanks to shintaro for sketching out the agenda today.
15:09:52 <mihalis68_> #topic actions
15:10:26 <spotz> I think aprice has everything she needs for Eventbrite including the link to the planning etherpad
15:10:47 <spotz> I think we just need to let her know when we're ready?
15:12:04 <mihalis68_> I was just scanning for last weeks minutes. Not many actions
15:12:32 <mihalis68_> I haven't started the document for the technical agenda
15:12:38 <mihalis68_> that's not too urgent yet
15:13:09 <mihalis68_> I don't see any progress on the planning etherpad, however : #link https://etherpad.openstack.org/p/BER-ops-meetup
15:13:31 <mihalis68_> any other comments on past actons
15:13:34 <mihalis68_> actions?
15:13:45 <mihalis68_> #topic berlin meetup march 2019
15:13:59 <mihalis68_> spotz what constitutes "ready" in that context?
15:14:35 <spotz> mihalis68_: All information she needs, dates, price, location. We might need a brief write up but not requested yet
15:15:13 <spotz> If anyone needs a cheap clean, family hotel. I stayed near the Zoo for Summit and can add that as a hotel option on the planning page
15:15:14 <mihalis68_> dates, price and location are fairly known I believe
15:15:29 <spotz> mihalis68_: Yep so she's basically ready to go:)
15:15:35 <spotz> She has all that info
15:16:11 <mihalis68_> I do think we haven't quite finalised the content even from a high-level. I asked Frank if they (the hosts) wish to have a special-topic track and/or put specific issues from their point of view on the agenda, he didn't seem to have any thoughts on that
15:16:40 <mihalis68_> this is apropos because the eventbrite should have info on tracks if there are more than one
15:16:51 <shintaro> Maybe we can start the agenda brainstorming while we keep some slots for DT.
15:17:45 <spotz> +1 I think that's a good plan Shintaro, we have the rooms for it
15:18:19 <mihalis68_> +1 yes
15:18:31 <mihalis68_> it's not something we have formalised in the past, but I think we should do that
15:18:40 <smcginnis> Good idea.
15:18:54 <mihalis68_> how many?
15:19:12 <spotz> Rooms? I thought he said 1 larger one and 2 smaller?
15:19:17 <spotz> hey smcginnis
15:20:01 <smcginnis> Hey spotz o/
15:20:04 <mihalis68_> no, slots
15:20:28 <smcginnis> Maybe 3-4 slots?
15:20:44 <mihalis68_> they have a meeting hall and 3 other rooms
15:21:13 <mihalis68_> 4 slots could allow for 1 per 1/2 day
15:21:33 <mihalis68_> like a morning and an afternoon slot each day at the direction of the host
15:21:42 <spotz> Depending on how much content (attendance) put aside one smaller one as a quiet/work room? Considering we're talking ops for attendees and they might have emergencies
15:23:46 <mihalis68_> true, although people tend to be on their corporate email and slack channels during working sessions anyway
15:24:22 <spotz> That's a given, I was thinking more the prodiction is down emergencies:)
15:24:32 <spotz> I can spell really...
15:24:38 <mihalis68_> I think we need to get moving on a rough agenda soonish. It becomes a chicken and egg problem where without any idea what it's about, people don't know if they should go
15:25:10 <mihalis68_> I can have a go at pulling sessions that I thought did really well in previous meetups forward as a first approximation
15:25:15 <mihalis68_> thoughts?
15:25:47 <shintaro> it's a good idea to have a starting list and people can add their idea to the lit
15:25:52 <shintaro> list
15:26:05 <shintaro> or +1s
15:26:08 <mihalis68_> ok. I hate to give the impression I can just organise this, though. That will lead to disappoinment
15:26:18 <mihalis68_> I'll do something but everyone should pitch in then
15:26:48 <mihalis68_> #action mihalis68_ to get the topic list into a rough first approximation shape, enough to whet people's appetites
15:26:53 <shintaro> +1
15:27:00 <spotz> Having only attended Denver, I like the idea of putting in what's worked as a start and ew can always update them to seem fresh
15:27:03 <mihalis68_> Frank did provide a list of sponsorship opportunities
15:27:27 <mihalis68_> coffee/tea/soft drinks: 370 Euro per set (2 sets required for a day)
15:27:27 <mihalis68_> sandwiches: 350 Euro
15:27:27 <mihalis68_> 6 sorts of soup: 400 Euro
15:27:42 <mihalis68_> I can try to get approval to pick up coffee both days
15:28:07 <mihalis68_> these are very reasonable amounts, what I don't know yet is who to pay. If it's DT that may be difficult
15:28:15 <spotz> oohh, has anyone reached out to Syseleven? They were the German public cloud company with the hoodies:)
15:28:31 <mihalis68_> for some other events I directly paid a catering supplier with my corporate amex, that worked for my employer
15:28:53 <mihalis68_> reaching out to the european community in general is sorely needed
15:30:04 <spotz> Ok let me see if I can do some thing this afternoon or tomorrow as I have the time. I'll see if anyone has a card from Syseleven and also reach out to Tobias and Frank
15:30:16 <mihalis68_> that would be great
15:30:46 <mihalis68_> #action spotz to pick up the conversation about the berlin meetup with european colleagues frank k, tobias r, people from syseleven
15:31:09 <spotz> I'll run a draft by the group most like;y before sending it out
15:31:49 <mihalis68_> spotz has the UC discussed this meetup yet? I was asked to pull them into the agenda planning when we spoke in denver
15:32:42 <spotz> mihalis68_: It was just VW and I yesterday so we didn;t officially meet. We just discussed todos for the UC election, cause I can't do it if I'm re-running
15:33:32 <spotz> So I'll ping the group vis email or the user list and see what we can get going there if you like
15:33:34 <mihalis68_> Ok. Guess I should rough out something ASAP and then try to spark interest with UC folks as well as the operators via the mailing list
15:33:51 <spotz> Sounds like a plan
15:34:33 <mihalis68_> the next two agenda items are meetup #2 and then ops docs, but I don't have anything to report. I am reminded that I did say I'd capture the steps to get a dev environment up for ops docs build/test. I will do that
15:35:00 <mihalis68_> I do have something for AOB, though, unless there's more on past actions or berlin
15:35:03 <mihalis68_> ?
15:35:24 <mihalis68_> #topic any other business
15:36:01 <mihalis68_> So, congratulations to ops meetups team member smcginnis on being elected an individual director of the foundation!
15:36:17 <mihalis68_> the concerning thing, however, is that the announcement of the winners did not go to the voters!
15:36:26 <shintaro> congrats! smcginnis
15:36:42 <mihalis68_> from what I can find out, it only went to the [openstack foundation] mailing list
15:36:49 <mihalis68_> which I didn't even know about
15:37:03 <shintaro> I didn't know that
15:37:34 <mihalis68_> I figured "oh there's still lots I don't know" and asked emccormick who has been doing openstack a lot longer than me
15:37:41 <mihalis68_> he only knew because of a random tweet
15:37:56 <mihalis68_> so I suggest this needs rethinking
15:38:11 <mihalis68_> I can't understand why votes weren't emailed the results
15:38:22 <mihalis68_> anyone else have thoughts on this?
15:38:46 <mihalis68_> spotz?
15:38:52 <shintaro> it should be on the openstack-discuss ml too, which I will notice.
15:38:56 <spotz> Let me go look at the email a sec
15:39:08 <mihalis68_> sean did confirm what I said above
15:40:20 <spotz> Yep it sis only go to the foundation list, I'm nost sure if it could be sent diredtly to the voters easily as that would reveal who voted:(
15:40:53 <mihalis68_> well the system sent all members a voting link. Why can't it send the results to everyone that was sent a link?
15:41:00 <spotz> Board related things are sent primarily to that list like D&I emails go there as we report directly to the board but I do send some stuff out to other lists as well
15:41:19 <spotz> mihalis68_: I think thaty might be more a fungi or Jimmy question
15:41:48 <mihalis68_> it was an individual email to each member. The results being sent that way expose nothing AFAICT
15:41:50 <spotz> I do think while it is board related it wouldn't have been a bad thing to send the same thing to the discuss list at the least
15:42:05 <mihalis68_> don't you see the weird asymmetry?
15:42:14 <mihalis68_> "here is your private voting link, don't share"
15:42:19 <spotz> mihalis68_: That is sent from the voting system, which is why I'm not sure a closeout of elections can resend
15:42:27 <mihalis68_> and then the results go to ... some mailing list?
15:42:47 <spotz> mihalis68_: No I agree I don't see why it shouldn't have gone to the discuss list as well
15:42:55 <mihalis68_> Hi Jimmy
15:43:01 <spotz> I'm on so many I don't often notice where something came from
15:43:16 <mihalis68_> I brought up the individual director electon because although I got the voting link (and voted) I never saw the results
15:43:23 <mihalis68_> it's weirdly asymmetrical to say the least
15:43:36 <smcginnis> Sorry, I had to step away for a minute. Thanks everyone! :)
15:43:58 <smcginnis> I agree, would be nice to send the results to everyone that voted.
15:44:08 <mihalis68_> or everyone who could have voted
15:44:42 <spotz> Or the community as a whole if it couldn't be narrowed down
15:44:56 <mihalis68_> yeah, such as, say, the recently merged single mailing list
15:47:42 <mihalis68_> well, I guess if nobody has any more comments on that we may be done
15:47:52 <mihalis68_> any other comments on anything else?
15:48:06 <smcginnis> Yeah, I gotta run. Thanks everyone.
15:48:36 <mihalis68_> thanks all
15:48:39 <mihalis68_> #endmeeting