15:00:18 <mihalis68_> #startmeeting ops-meetup-team
15:00:18 <openstack> Meeting started Tue Jan 15 15:00:18 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:21 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:36 <mihalis68_> agenda #link https://etherpad.openstack.org/p/ops-meetups-team
15:00:41 <mihalis68_> #topic actions
15:01:25 <mihalis68_> we notified the community of the date and place, got the etherpad started, sent that link to the UC, and also notified the foundation staff (jimmy) that the PTG verbiage needs updating
15:01:28 <mihalis68_> those were the main actions
15:01:33 <mihalis68_> any other actions to report on?
15:01:36 <shintaro> hi
15:01:38 <mihalis68_> hi
15:01:44 <mihalis68_> just asking for any updates on actions
15:01:51 <smcginnis> Hey shintaro o/
15:01:57 <mihalis68_> o/
15:02:29 <spotz> Morning all
15:02:36 <mihalis68_> hey
15:02:37 <smcginnis> Howdy spotz
15:02:42 <mihalis68_> just asking for any updates on past actions
15:02:44 <shintaro> hi spotz
15:02:46 <mihalis68_> we run on the honor system
15:03:06 <smcginnis> If I had any past actions, I've already forgotten them. :)
15:03:17 <spotz> I contacted the foundation, I’ll be working with a price on the invite. We do need to know the location as she needs the address
15:03:31 <mihalis68_> spotz i fwded the link to the UC email addresses that I have, because we had previously agreed that UC could help curate the topic list
15:03:44 <spotz> Yep I saw that
15:03:50 <mihalis68_> I'll press Frank Kloeker for a decision on which venue
15:03:52 <smcginnis> spotz: I believe we did lock down which of the two locations now.
15:03:57 <mihalis68_> I think we all like the post office
15:04:03 <mihalis68_> oh did I miss an update?
15:04:39 <shintaro> is it on the planning etherpad?
15:04:45 <smcginnis> Oh, maybe I assumed? Based on the last email thread, Frank was asked which of the two he would prefer since they were equally good. He said the one might be better for him so I thought we were going with that one.
15:04:58 <spotz> I thought we all liked the post office but they needed to confirm
15:05:24 <smcginnis> Dernburgstrasse 50 was the one that sounded better for Frank.
15:05:31 <smcginnis> Or at least slightly more convenient.
15:06:19 <med_> \o
15:06:36 <shintaro> I think I missed the thread but post office sounds interesting.
15:06:58 <mihalis68_> I just emailed him again asking if they have decided
15:07:05 <mihalis68_> hi med_
15:07:08 <spotz> Yeah he’s currently working out of the post office
15:07:08 <mihalis68_> still on actions here
15:07:25 <med_> nod, I jsut read scrollback
15:07:54 <mihalis68_> it might help for him to get more feedback. He thought the other location was fancier and more official. They don't seem important criteria for an ops meetup to me
15:08:14 <mihalis68_> meanwhile a soon-to-be-retired post office is almost (if you squint a bit) a legacy  network system
15:08:34 <mihalis68_> #topic berlin meetup march 2019
15:08:41 <mihalis68_> seems there was not much else to say on actions
15:09:07 <mihalis68_> #link planning etherpad for berlin https://etherpad.openstack.org/p/BER-ops-meetup
15:09:14 <mihalis68_> thanks to smcginnis for starting that
15:09:21 <mihalis68_> I have fwded the link to the UC as I said
15:09:52 <mihalis68_> to be blunt, for denver we kind of dropped the ball a little bit. Once we got enough topics, we said "ok fair enough" and distributed them across time slots
15:10:09 <mihalis68_> which meant 1 or 2 were not actually popular and/or well-formed suggestions
15:10:14 <mihalis68_> inadequate scrutiny
15:10:22 <mihalis68_> I am at least as guilty of that as anyone else
15:10:31 <mihalis68_> the UC wanted to help improve this bit
15:10:45 <smcginnis> The more time we give for agenda forming, the better it will be.
15:11:12 <mihalis68_> agreed. The event is less than two months away now
15:11:21 <mihalis68_> plenty of time by calendar to do a great job
15:12:23 <mihalis68_> once we agree topics we need to find moderators
15:12:37 <mihalis68_> we also need to get the list of things that could be sponsorship opportunities
15:12:49 <mihalis68_> and finally we traditionally also try to set up a social event
15:13:17 <smcginnis> Oh, speaking of sponsorship, Frank had also mentioned there might be a few local folks that may be interested in sponsoring different parts.
15:13:20 <mihalis68_> I believe this event will be closer to downtown berlin so this bit may be easier (citycube is out in the burbs)
15:13:45 <smcginnis> If we can identify different parts that could be sponsored, that might make it easy to spread the load on this and get others involved.
15:13:54 <spotz> I thought it was kinda near city cube from his description
15:14:10 <smcginnis> Yeah, the one was really close to CityCube.
15:14:17 <smcginnis> But also close to the train.
15:14:31 <mihalis68_> ah ok, thanks for the correction
15:14:50 <mihalis68_> well, at least in my case I now have a better sense of berlin. I'm sure we can do something for the thursday evening
15:15:59 <mihalis68_> no emccormick today?
15:16:17 <mihalis68_> I was thinking of asking him to try to own the social
15:16:25 <mihalis68_> he normally ends up leading that particular charge anyway
15:16:45 <mihalis68_> unfortunately I don't think we have anyone here on this meeting actually living anywhere near this meetup
15:16:51 <mihalis68_> maybe we need a membership drive...
15:17:33 <spotz> Those are always good to do
15:17:38 <mihalis68_> after the etherpad starts to take shape, we have previously used a google doc for the laying out of topics into time slots
15:17:45 <mihalis68_> is everyone still good with google docs for that?
15:17:59 <mihalis68_> it's not actually at all convenient for me, I'm not very familiar with using it and I also cannot get to it from the office
15:18:14 <smcginnis> We could just use an etherpad.
15:18:18 <smcginnis> Either way works for me though.
15:18:52 <med_> ditto
15:18:58 <mihalis68_> selfishly a plain etherpad is easier for me, however some people have used some of the more advanced features of the sheet to some benefit
15:19:01 <shintaro> If we only have 2-3 sessions, etherpad will be enough
15:19:32 <mihalis68_> ok let's turn the question around: anyone object to dropping the google doc?
15:19:45 <mihalis68_> I guess not
15:19:56 <mihalis68_> I'l update the google doc to point to a new etherpad for the agenda
15:20:02 <mihalis68_> and I'll start that etherpad too
15:20:19 <mihalis68_> #mihalis68_ to start the agenda planning doc (just another etherpad this time)
15:20:22 <spotz> Sounds good
15:20:56 <mihalis68_> I think I'll email the list asking for people that are interested in the berlin meetup to help us organise it
15:20:59 <mihalis68_> see who responds
15:21:05 <mihalis68_> oops
15:21:16 <mihalis68_> #action mihalis68_ to start the agenda planning doc (just another etherpad this time)
15:21:36 <mihalis68_> #action mihalis68_ to ask for help from the european operators for this event on the mailing list
15:21:58 <smcginnis> Would be great if we can get some European operators involved in forming the agenda.
15:22:04 <mihalis68_> indeed
15:22:23 <mihalis68_> in fact I would love it if we could find an organiser for the event from over there
15:22:30 <mrhillsman> o/
15:22:36 <mihalis68_> a benevolent dictator
15:22:41 <mihalis68_> hello mrhillsman!
15:23:10 <mihalis68_> we are on the topic of the berlin meetup
15:23:13 <mihalis68_> hi simon!
15:23:37 <mihalis68_> to sum up: we are getting the planning docs going for berlin, but need some european assistance
15:23:54 <mihalis68_> I'd love to see the planning etherpad fill up with topics that the "locals" would like to discuss
15:24:05 <mihalis68_> (I realise that europe is a big place and berlin is not "local" for many)
15:24:43 <spotz> Maybe check with Tobias from City Network?
15:25:16 <mihalis68_> I think he popped up here once, right?
15:25:25 <mihalis68_> otherwise, though, I don't know Tobias
15:25:29 <mihalis68_> does anyone here know him?
15:25:44 <mrhillsman> is there two track plan like tokyo?
15:25:50 <mrhillsman> I know tobias
15:26:01 <mrhillsman> tobberydberg
15:26:04 <mihalis68_> that is not decided yet. I asked Frank if they wish to have a track, but no response so far
15:26:05 <shintaro> how about people from DT? They should be a part of the agenda planning, I guess
15:26:17 <mihalis68_> Indeed
15:27:15 <mihalis68_> maybe we should just invent some new procedure here. I could imagine putting "host slots" on the agenda in prime time
15:27:17 <spotz> I can hit Tobias up if you want
15:27:23 <mihalis68_> yes please
15:27:38 <mihalis68_> #action spotz to contact tobias to see if he can help with agenda planning for berlin
15:28:14 <mihalis68_> for the NYC event I just shoved things we were interested in on the agenda and nobody minded
15:29:02 <mihalis68_> VW was here earlier but not sure if he's really here
15:29:41 <mihalis68_> anyway we have spotz and mrhillsman from UC, so I'm sure they have the message that the agenda planning is open and UC is invited to join in
15:29:52 <mihalis68_> as discussed in denver at that UC meeting
15:30:08 <mihalis68_> any more for Berlin?
15:30:13 <mihalis68_> who's going?
15:30:15 <mihalis68_> o/
15:30:20 <med_> notme
15:30:30 <shintaro> planning
15:30:39 <smcginnis> Not likely for me, but still holding out some small hope that I will be able to make it.
15:31:25 <mihalis68_> #topic NA meetup (#2) 2019
15:31:34 <mihalis68_> I had a planning meeting for our potential offer
15:31:40 <mihalis68_> so far it's still a possibility
15:31:59 <mihalis68_> we wont be able to charge and we'll have to use our own sign-up app on the web
15:32:01 <smcginnis> That would be a lot easier for me to get to. And I'd love to get back to NY.
15:32:11 <mihalis68_> but can't promise it will happen
15:32:25 <mihalis68_> part of the problem is there's no legal entity that signs contracts to make these things happen
15:32:55 <mihalis68_> but I think I convinced them
15:33:03 <med_> +1
15:33:13 <smcginnis> They afraid we'll trash the place or something? :)
15:33:26 <mihalis68_> I did get a lot of pushback about liability
15:34:00 <mihalis68_> my colleague Kevin P. Fleming pointed out that we can all invite someone into the office on our own say-so without exchange of contracts
15:34:16 <mihalis68_> the difference is this one would be at our HQ, not a co-working space
15:34:29 <mihalis68_> Kevin's our "open source guy"
15:34:37 <tobberydberg> o/
15:34:38 * tobberydberg reading up
15:34:41 <spotz> mihalis68_: There's someone at looking to revive  the NYC regular meetups, I suggested they contact you
15:34:44 <mihalis68_> hi there
15:34:59 <spotz> Hey just talking about you tobberydberg!
15:35:15 <mihalis68_> is that someone in NYC Makoto?
15:35:59 <mihalis68_> tobberydberg we could use some help with the agenda planning for Berlin. We'd like to get the european community involved
15:36:14 <spotz> mihalis68_: No Brian
15:36:17 <mihalis68_> the link is posted above, but it's just a skeleton for the most part
15:36:32 <spotz> mihalis68_: We can take it offline to prevent confusion:)
15:36:39 <mihalis68_> sure, ok
15:36:44 <tobberydberg> Ok ... for mid-cycle meetup Berlin if I understood this correctly
15:37:37 <mihalis68_> yes, the events that used to be called "ops mid-cycle" but are now not technically in the middle of an openstack release cycle
15:38:34 <mihalis68_> of course we also want to encourage operators in europe to attend in the first place!
15:38:52 <med_> and tobberydberg we talk about this most Tuesdays during this hour. you are always welcome.
15:38:56 <mihalis68_> getting interest helps the agenda, and then getting a good agenda helps generate more interest
15:39:46 <tobberydberg> Ok, cool! Will try to put a reminder for this slot
15:39:54 <spotz> :)
15:40:00 <mihalis68_> excellent
15:40:36 <smcginnis> mihalis68_: For the second NA meetup, should we open things up and ask for other hosting offers in case NY falls through? Or is your gut feel that it will work out and we don't need to so that?
15:40:45 <mihalis68_> the former
15:40:50 <mihalis68_> I can't promise anything
15:41:01 <smcginnis> We do have plenty of time too.
15:41:11 <tobberydberg> Can bring this to our public cloud wg meeting on thursday and promote it there...
15:41:12 <mihalis68_> maybe you could ask for that?
15:41:22 <smcginnis> tobberydberg: Great idea!
15:42:04 <med_> +100
15:42:09 <mihalis68_> I'm hoping we nail down the venue soon and get the Eventbrite created. Once the Eventbrite exists, with the typical nice graphics that the foundation excels at, it becomes a real event that people want to go to if they can
15:43:27 <mihalis68_> spotz do you know who we should talk to about that once the venue is locked in?
15:43:29 <spotz> Allison didn't seem to think it would be hard to get going, and she'll contact me this week with what she needs from us besides the address, dates, etc
15:43:40 <mihalis68_> ok cool
15:43:42 <spotz> mihalis68_: Already in the works:)
15:44:30 <mihalis68_> the next topic on the agenda is ops docs, however I have no progress to report
15:44:39 <mihalis68_> and then the last one is any other business
15:44:45 <mihalis68_> so let's just call it open mic
15:44:50 <mihalis68_> #topic any other business
15:44:57 <mihalis68_> any more for any more?
15:45:22 <med_> more like news: Target reported on a systemic outage that involved K8s and OpenStack. fyi: https://medium.com/@daniel.p.woods/on-infrastructure-at-scale-a-cascading-failure-of-distributed-systems-7cff2a3cd2df
15:45:29 <mihalis68_> under this topic, I wanted to encourage everyone to vote
15:45:34 <med_> I haven't fully absorbed it yet.
15:45:43 <mihalis68_> I saw that but did not yet read
15:45:46 <med_> I Voted TM.
15:46:04 <spotz> I voted!
15:46:10 <mihalis68_> if you don't have your choices made for this vote, there are two great candidates within the ops meetups team
15:46:11 <shintaro> I voted too
15:46:16 <mihalis68_> I voted
15:46:17 <spotz> med_: Yeah I saw that, kinda scary:(
15:46:21 <smcginnis> Target is local here. I should reach out to them.
15:46:37 <med_> are you in Minnesotat smcginnis ?
15:46:41 <smcginnis> Please vote for whoever you think would be best. There are a lot of good candidates.
15:46:45 <mihalis68_> when we have outages we send disclosure notices. My users love those
15:46:46 * med_ thought smcg as Texican.
15:47:02 <smcginnis> med_: Yep, Minneapolis. I actually used to work for Target back when it was Dayton Hudson Corp.
15:47:08 <mihalis68_> Oh yes I do agree, vote for who you think best, totally
15:47:09 * med_ did too
15:47:20 <mihalis68_> just don't overlook certain candidates :)
15:47:24 <med_> but just as a stocker.
15:47:34 <smcginnis> mihalis68_: ;)
15:47:56 <smcginnis> med_: Started off in the telecom department there running their video conference network and as a PBX admin.
15:48:21 <mihalis68_> somehow the combination of a terrible outage and minnesota has me thinking of a certain wood-chipper scene in a certain cohen brothers movie
15:48:30 <smcginnis> Hah!
15:48:34 <med_> <SNORT>
15:48:48 * med_ bails for his next meeting.
15:48:56 <smcginnis> That was up der in Fargo, eh.
15:49:00 <mihalis68_> ok, yes, think we are done. Last call
15:49:05 <mihalis68_> kinda funny looking
15:49:19 <mihalis68_> #endmeeting