14:00:33 <mihalis68_> #startmeeting ops-meetup-team
14:00:33 <openstack> Meeting started Tue Sep 25 14:00:33 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:36 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:45 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
14:00:47 <mihalis68_> hello everyone
14:01:27 <mihalis68_> the above link is todays agenda. I think the only urgent thing is for us to finish off topic selection and then submission to the forum planning process for the openstack summit in Berlin this November
14:01:44 <mihalis68_> We only have a small number of session proposal so far
14:01:51 <mihalis68_> #topic forum topics
14:02:08 <shintaro> hi
14:02:23 <mihalis68_> Hi Shintaro
14:02:30 <mihalis68_> I was just asking people to look at the Forum topics etherpad.
14:02:32 <shintaro> hi mihalis68
14:02:42 <mihalis68_> These need to be agreed today as topic submission needs to be done by tomorrow
14:03:18 <mihalis68_> My single suggestion is discuss future "ops mid-cycle" events (in quotes because they are no longer technically mid-release-cycle)
14:03:22 <mihalis68_> the events between summits
14:03:27 <mihalis68_> independent of any other event
14:03:29 <mihalis68_> I
14:03:36 <mihalis68_> I'm going to submit that this afternoon
14:04:05 <mihalis68_> there are three other submissions : ops docs, deployment tools, actions from UC. Who will submit those? (they are all +1ed)
14:04:32 <mihalis68_> ah, wait, the UC actions are part of deployment tools
14:04:32 <jproulx> +1 to Meetups really needs to be mostly decided by end of summit if there's going to be one
14:05:03 <mihalis68_> yep. I'll submit and plan to moderate. I also put in request for Bloomberg to host it for #1. We might be able to do something in Europe
14:05:31 <mihalis68_> which is in line with wishes expressed to me in Denver and the general goal of geographical alternation
14:05:57 <mihalis68_> #action mihalis68 to submit the "ops meetups" forum topic to forum planning. TODAY!
14:06:08 <mihalis68_> ping spotz
14:06:11 <mihalis68_> ping mrhillsman
14:06:16 <mihalis68_> ping emccorkmic
14:06:18 <mihalis68_> ping emccorkmick
14:06:28 <mihalis68_> ping smcginnis (although I don't think he can make it)
14:06:31 <mihalis68_> ping vw
14:06:52 <mihalis68_> does someone want to own deployment tools?
14:07:12 <mihalis68_> I can submit ops docs as I'm involved and also because smcginnis reached out to say he probably couldn't make it today
14:08:39 <jproulx> hearing the crickets I can submit & moderate "deployment tools"
14:08:51 <mihalis68_> ok thanks jproulx, much appreciated
14:09:03 <jproulx> I'd definitely interested in the answers to it.
14:09:05 <mihalis68_> I was just about to ask if everyone's even going to Berlin.
14:09:10 <mihalis68_> I'm definitely going now
14:09:28 <mihalis68_> there are other things we've talked about in previous summits
14:09:40 <jproulx> #action jproulx to submit the "deployment tools" forum topic to forum planning. TODAY!
14:09:44 <mihalis68_> e.g. long-term maintenance branches (aka long-term support releases)
14:12:13 <mihalis68_> shintaro are you coming to Berlin?
14:12:23 <shintaro> I still need to get approval but I will be there too. I can help prepare/moderate deployment tools contents.
14:12:57 <mihalis68_> are there other things you would like to submit to the Forum? This is supposed to be where the devs and the users/operators exchange feedback
14:13:52 <mihalis68_> We're really low on attendance to this meeting today. I wonder if I might do better trying to wake things up on the mailing list
14:14:00 <shintaro> I don't have any more than currently proposed.
14:14:13 <mrhillsman> driving, need a moment
14:14:49 <mihalis68_> Ok mrhillsman please don't let us distract you
14:14:55 <jproulx> shintaro I'm putting together submission proposal for deployment tools and would be happy to add you if you want me to do so
14:15:25 <shintaro> thanks jproulx I'm happy to help
14:15:27 <emccormick> Hey guys. Sorry for the tardiness
14:15:35 <mihalis68_> we have a grand total of 3 topics
14:15:36 <jproulx> will do shintaro thanks
14:16:03 <mihalis68_> deployment tools (jproulx, shintaro), ops docs (sean and/or me), between-summit-meetups (me)
14:16:17 <emccormick> Didn't Edgar put his thing in yet?
14:16:26 <mihalis68_> things not submitted : ha, ceph, long-term maintenance, ffwd upgrades
14:16:29 <mihalis68_> I don't see it
14:16:37 <emccormick> Huh
14:16:39 <mihalis68_> I said we'd review and +1 it
14:16:42 <emccormick> OK I'll talk to him
14:16:45 <jproulx> Ceph meetup is Monday (pre-summit)
14:17:26 <emccormick> Yeah, Ceph Day should cover Ceph things. FFU and LTS are pretty much in process at this point
14:17:48 <emccormick> I'm sure there will be sessions from project teams on it if needed, but they seem to have lots of ongoing work at this point
14:17:55 <shintaro> I think HA will be proposed from Self-healing SIG? I'll ask SamP if they are planning to do so.
14:18:47 <mihalis68_> I can't find edgar's email about this now
14:18:53 <emccormick> it wasn't an email
14:19:02 <emccormick> it was a Twitter thread
14:19:38 <emccormick> He tweeted about wanting to discuss concurrency at the forum and I directed him to drop it on our etherpad
14:19:48 <mihalis68_> https://www.irccloud.com/pastebin/JL2mqmJE/
14:19:55 <emccormick> he said he'd do it "tomorrow" which was yesterday I think
14:20:06 <mihalis68_> yeah, please chase him
14:20:30 <mihalis68_> I don't think I want to be so presumptuous as to take someone elses tweet and make it into a forum submission on their behalf
14:20:57 <mihalis68_> should we have an ops meetups team session?
14:21:02 <mihalis68_> we have tended to in the past
14:21:31 <mihalis68_> or is the between-summits-meetup session enough?
14:21:40 <emccormick> emailed him
14:22:11 <emccormick> No me either. I want him to provide details and moderate it :)
14:22:19 <mihalis68_> I'm going to ceph day, but it's not the same thing as forum
14:22:50 <emccormick> I think the ops meetup team catchup can be done as part of the midcycle discussion
14:22:52 <mihalis68_> honestly, I think the openstack community just has too many "structures" for the current amount of manpower. PTG, Forum, Summit, UC, TC, Ops
14:23:11 <emccormick> no need to take up a separate slot for it. I know forum slots are going to be tighter this time around
14:23:12 <shintaro> between-summits-meetup session would be enough to get attention IMHO
14:23:18 <emccormick> 3 days only and 2 days of keynotes
14:23:18 <mihalis68_> yeah ok
14:23:41 <mihalis68_> is the combined now officially 6 days?
14:23:50 <emccormick> If you want a Ceph + Openstack session then put it on the etherpad :). I'm always happy to chat about it.
14:23:56 <mihalis68_> ceph, summitx3, ptgx2
14:24:02 <emccormick> No PTG this time
14:24:07 <emccormick> Not til Denver
14:24:24 <emccormick> Sunday / Monday Upstream Institute
14:24:25 <mihalis68_> Oh... thanks you're helping me. I was thinking Berlin was the 6-day monster
14:24:28 <emccormick> Monday Ceph Day
14:24:40 <mihalis68_> I'm always happy to chat about ceph with operators too
14:24:41 <emccormick> Tuesday - Thursday Summit (keynotes Tuesday + Wednesday)
14:24:45 <spotz> I'm here now mihalis68_:)
14:24:52 <mihalis68_> but in Tokyo I talked and talked and talked
14:24:54 <mihalis68_> no interaction
14:25:03 <mihalis68_> then a very polite "well we use Swift"
14:25:14 <mihalis68_> hi spotz
14:25:17 <spotz> mreidm had some forum topic ideas yesterday let me look in the scroll
14:25:30 <mihalis68_> ops forum topics are very few in number this time
14:25:40 <emccormick> When we've done Ceph forum sessions in the past, we've ended up with Sage and others showing up
14:25:42 <mihalis68_> docs, deployment tools, between-summit-meetups
14:26:15 <mihalis68_> yeah. Maybe we should just be bold "Ceph is great and you should use it with your openstack"
14:26:21 <mihalis68_> I'd "moderate" the heck out of that
14:26:22 <jproulx> main ceph question is would there be a sufficiently different set of people from ceph day attendees?
14:26:23 <emccormick> it was kind of a nice chance for Openstack operators to quiz the Ceph devs. No Guarantee they'll show though. It just happened
14:26:28 <spotz> From scroll: tobberydberg: will you or someone else be submitting forum sessions for public cloud wg stuff like os-purge and oschown? i assume placement extraction from nova might also be of interest to people
14:26:50 <spotz> Tobias did reply this morning they were going to submit some topics but not sure what
14:27:39 * jproulx hasn't heard of "oschown" but likes the sound of it (googles)
14:27:45 <emccormick> jproulx Last time I went to Ceph day it was much more presentation oriented. I'm not sure if it matters that there are different people.
14:28:18 <mihalis68_> does anyone else like the idea of an ops submitted ceph talk for forum? I will happily moderate it and erik says he'd be happy to participate
14:28:22 <jproulx> I've not been before so if it's a different format that as good or better than different people
14:28:36 <jproulx> I'd likely attend
14:28:40 <tobberydberg> oschown is a "quick prototype" just to test if the concept of "database hacky transfer" works in practice
14:28:46 <emccormick> The boston one was a stage and slide show fest
14:28:57 <emccormick> interesting stuff, but only interaction was Q % A
14:29:09 <tobberydberg> And yes, 2 forum sessions submitted, one for each topic
14:29:30 <mihalis68_> yeah, to be honest that's what I get out of ceph days - hearing presentations, very little "working group" style content
14:29:30 <spotz> tobberydberg: Ahh cool:)
14:29:42 <jproulx> sounds like a ceph in operation would be a good session then
14:29:54 <mihalis68_> ok. I'll put it on the etherpad right now
14:30:09 <emccormick> tobberydberg Do you Think it would be useful to have a brain dump from the OS Nordic sessions as part of the Forum?
14:30:09 * tobberydberg can provide you with link to code if of interest
14:30:25 <emccormick> From your tweet it sounds like you're planning ops-ish sessions there.
14:30:26 <mihalis68_> let's wait and see if it gets any +1s <whistles>
14:31:13 <tobberydberg> Yes I do, but the reason for not submitting that is mostly that I have no clue if someone will one the mouth and actually say something =)
14:32:06 <tobberydberg> If it turns out good, I'll see if I can sneak something in, or otherwise I assume I have material for a session in Denver ... worst case
14:32:55 <tobberydberg> Either way, will share findings from session to community...
14:33:50 <emccormick> OK, I'm going to into distraction mode. I've just been added to a daily call at 10:30 because everyone hates me. Will try to keep an eye over here
14:33:52 <mihalis68_> very cool
14:34:12 <mihalis68_> (was responding to tobberydberg)
14:34:40 <mihalis68_> Ok, well by end of today all the topics need to be submitted as I understand the rules
14:34:46 <mihalis68_> it says "by sept 26th"
14:35:03 <mihalis68_> so later today I will try to check and make sure everything that got +1ed on our etherpad did get submitted
14:35:15 <mihalis68_> #mihalis68 to verify all approved topics actually get submitted
14:35:43 <mihalis68_> I did add a ceph topic to it by the way. +1 if you support it
14:36:16 <spotz> How many sessions make it into the forum is dependednt on space and number of submittals FYI
14:36:41 <mihalis68_> yeah, emccormick mentioned it's tighter this time
14:37:06 <mrhillsman> finally settled, apologies
14:37:10 <mrhillsman> more traffic than normal
14:37:10 <mihalis68_> no worries
14:37:18 <emccormick> OK Edgar responded that he will get it in this morning when he gets to the office
14:37:23 <mihalis68_> all we have done is discuss Forum topics and submission
14:37:29 <mrhillsman> ok cool
14:37:38 <mrhillsman> i'll read back through the log after meeting
14:37:58 <mihalis68_> there are a few on the pad and each one has someone who will submit it (moderators can change nearer the date if necessary)
14:38:15 <mihalis68_> did you have any ideas you wanted to bring up, mrhillsman?
14:38:43 <mrhillsman> not at the moment, i have been doing some outreach
14:39:15 <mihalis68_> Ok, we seem to be done with forum topics
14:39:17 <mihalis68_> I jumped ahead
14:39:20 <mihalis68_> #topic actions
14:39:26 <mrhillsman> i think one thing from the tc meeting at the ptg that makes sense is to try and come up with catchy titles
14:39:41 <mihalis68_> I just tried with my ceph topic idea (see the etherpad)
14:40:11 <mihalis68_> Most of the work that was identified two weeks ago in Denver had an obvious owner
14:40:22 <mihalis68_> and work is progressing and being checked off on the etherpad I made to collect that
14:40:39 <mihalis68_> the one thing that needed more debate was all the "we should" items from the containerisation session
14:41:07 <mihalis68_> #link https://etherpad.openstack.org/p/ops-denver-2018-further-work see this page to see what I mean
14:41:57 <mihalis68_> I don't have any other actions to report on
14:42:19 <mihalis68_> one I was hoping to check on was VW was due to contact someone from CERN about gauging their interest in a possible meetup in Feb/march 2019
14:43:05 <mihalis68_> I guess I can follow up with Matt in person on this
14:43:19 <mihalis68_> #action mihalis68 chase vw about cern outreach
14:43:46 <mihalis68_> I think that could be pivotal in making it happen and being hugely successful, especially if we can land a venue soon-ish (I am working on that)
14:43:52 <mihalis68_> any other actions?
14:44:06 <mrhillsman> i can follow up with VW_
14:44:15 <mrhillsman> will probably see him at some point in the uc channel
14:44:17 <mihalis68_> ah ok, cool
14:44:30 <mrhillsman> he has been a bit tied up with the new job of course
14:44:50 <mihalis68_> understandable
14:44:51 <mrhillsman> i'll cc you
14:44:57 <mihalis68_> great, thanks, much appreciated
14:45:21 <mihalis68_> alright. It seems that with a small attendance and various people distracted, this meeting is running out of steam
14:45:25 <mihalis68_> #topic any other business
14:46:10 <mrhillsman> nothing from me
14:46:17 <spotz> I'm good
14:46:24 <mihalis68_> quick poll: who'll be in berlin?
14:46:27 <mihalis68_> o/
14:46:38 <spotz> o/
14:46:40 <shintaro> o/
14:46:43 <jproulx> o/
14:46:54 <mihalis68_> volunteer to seek out a venue for ops social?
14:47:12 <mihalis68_> maybe with a non-alcoholic entertainment option (games has worked wel)
14:47:17 <spotz> I think the first question is where everyone is staying
14:47:24 <mihalis68_> I recall jill rouleau asking for that to be considered
14:47:32 <mihalis68_> I'm not booked yet
14:48:03 <mihalis68_> maybe everyone work out where they'll stay for next week and then we can look into social options?
14:48:04 <spotz> hotels are all over the place so narrowing things down might help? Or atleast someplace off the U or S lines
14:48:22 <mihalis68_> I've never been to germany so no idea at all
14:48:28 <shintaro> I haven't booked either
14:48:40 <mihalis68_> I only got explicit clearance this morning
14:48:47 <spotz> I've never been to Berlin. I've been to Germany. I'm still not booked:)
14:49:11 <mihalis68_> ok. Not an action per se, but if we all look into where we're staying, we'll have a better chance of coordinating a night out
14:49:13 <spotz> Trying to keep price down and not be too far from everyone
14:49:19 <spotz> +1
14:49:32 <spotz> And also when everyone is coming in
14:49:39 <mihalis68_> My team isn't interested apart from me. Lots of young kids and/or visa concerns
14:50:01 <mihalis68_> well, maybe they might be interested, but just can't go
14:50:35 <mihalis68_> ok think we're done
14:50:36 <spotz> At least from NYC you have flight options, wasn't much from Austiin/San Antonio
14:50:52 <mihalis68_> true
14:50:57 <mihalis68_> ok thanks everyone
14:51:04 <spotz> thanks
14:51:06 <mihalis68_> #endmeeting