14:00:21 <mihalis68> #startmeeting Ops Meetup Team
14:00:22 <openstack> Meeting started Tue May  1 14:00:21 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:25 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:30 <mihalis68> I'm going to try to wake this regular meeting slot up
14:00:42 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:01:11 <smcginnis> mihalis68: o/
14:01:27 <emccormick> hi
14:01:30 <smcginnis> I'm in Copenhagen, so a bit distracted now.
14:01:47 <mihalis68> hey folks, nice to see you all. I've had a crazy few weeks, travel, training, prod emergencies
14:02:02 <mihalis68> copenhagen sounds nice. We can maybe make this brief if not much attendance
14:02:23 <mihalis68> On the agenda I linked the PTG announcement and forum track in vancouver
14:02:34 <mihalis68> erik brought to my attention the PTG announcement
14:02:49 <mihalis68> On the plus side, the new language clearly includes and welcomes openstack operators to PTG now
14:02:52 <mihalis68> This is great
14:02:56 <emccormick> lucky duck
14:03:17 <mihalis68> the potential issue Erik mentioned is : the new event is a 1-size-fits-all duration and cost
14:03:20 <mihalis68> that was a little unexpected
14:03:23 <mihalis68> at least for me
14:03:25 <mihalis68> anyone else?
14:03:48 <emccormick> I wasn't expecting the price tag
14:03:52 <mihalis68> "your $20 2-day event is now at PTG, which is $200 and 4-days!"
14:03:56 <emccormick> especially the very short early bird pricing
14:04:12 <mihalis68> For me, assuming I can go to 4 days, it looks good
14:04:13 <emccormick> $400 if you don't register by Friday
14:04:25 <mihalis68> but what about people for whom 2 days is the amount of time they can spare?
14:04:27 <emccormick> it's 5 days too
14:04:30 <emccormick> isn't it?
14:04:35 <mihalis68> oh right, probably
14:04:36 <emccormick> 10 - 14
14:05:22 <mihalis68> I was hoping to hear from Sean, but he said he's distracted
14:05:49 <emccormick> I'm rather concerned it's going to decimate attendance from the ops side
14:05:52 <mihalis68> I checked the forum schedule. Our "catch-up" session that I proposed made the cut, but not the documentation one
14:05:56 <jamesmcarthur> hi all - sorry i'm late
14:06:06 <mihalis68> Hi Jimmy
14:06:18 <emccormick> o/
14:06:18 <mihalis68> we just started talking about the recently announced combined PTG
14:06:40 <mihalis68> I see the language was updated as promised and clearly invites and welcome operators - very pleased with that, thanks!
14:07:01 <jamesmcarthur> yes, just catching up on the conversation
14:07:13 <mihalis68> the only file in the ointment is that for an operator the event has grown from 2-5 days and $20 to $200
14:07:17 <mihalis68> *fly
14:07:59 <mihalis68> I think that's fine for those who want to attend 5 days and partake in a broadened event, but it's definitely more of an ask than 2 days/$20
14:09:02 <jamesmcarthur> Right. It's certainly a bit different as the Foundation has to pay for the location, whereas at prior ops meetups it's been donated by a company, as I understand it.
14:09:02 <mihalis68> It looks like there's not many of us here today. Can't blame anyone, the meetings haven't happened much since Tokyo
14:09:29 <mihalis68> I was hoping there'd be a 2-day ticket for operators
14:09:48 <jamesmcarthur> We are working to see if we can extend the early bird. Additionally, we're very interested in making sure operators can attend.
14:09:58 <jamesmcarthur> I'll throw out the idea of a 2-day ticket.
14:10:16 <emccormick> I think the intent was to try and preserve the essence of the event while allowing for overlap
14:10:27 <emccormick> At least that's how I was looking at it
14:10:44 <emccormick> it would then also allow for those who wished to participate in both
14:10:52 <jamesmcarthur> Right... the event is 5 days regardless and the hope is to allow for crossover participation.
14:11:00 <emccormick> so for me, yeah $200 makes sense
14:11:01 <smcginnis> I like the idea of a 2 day discounted ticket. Very concerned about the price impact for ops attendance.
14:11:11 <jamesmcarthur> But I do understand the concern about the increased price.
14:11:43 <jamesmcarthur> Let me discuss with the events team and see if we can make a 2-day ticket work.
14:12:08 <jamesmcarthur> We're trying our best to come in on-budget and still maintain a reasonable price for the services offered at the pTG.
14:12:14 <smcginnis> Or some type of ATC-like discount code for ops folks.
14:12:26 <mihalis68> that would be cool. The 5 days and extra cost are probably not a problem for me or my employer, but we do hear specific concerns about length and cost from some possible ops meetups attendees
14:13:21 <jamesmcarthur> Ok. Thanks for the good feedback.  Let me see what we can come up with and I'll update this channel and/or via email with some options.
14:13:21 <emccormick> Lots of ops are from smaller outfits too
14:13:40 <mihalis68> my team is smaller than when we last spoke :|
14:13:45 <emccormick> where developers seem to mainly come from the Redhats of the world, lots of ops are smaller shops
14:13:49 <smcginnis> Maybe a travel support program specifically for smaller ops.
14:13:50 <mihalis68> 5 days seems a bit tougher to be away, tbh
14:14:08 <mrhillsman> o/
14:14:12 <mihalis68> hi!
14:14:12 <mrhillsman> sorry so late
14:14:14 <emccormick> Hey Melvin
14:15:14 <mihalis68> we're pretty deep into feedback about how PTG has been redefined and how that looks to operators, want to scroll back and catch up?
14:15:16 <mihalis68> Interested in your view
14:15:56 * jproulx trips over meeting ...
14:16:17 <mihalis68> hey jon
14:16:50 <jproulx> for me length is probably more difficult than event costs, and is a real cost for hotel especially.  But I don't think it's prohibitive for me
14:17:28 <jproulx> so +1 for 2day ticket though I'll probably stay the week if I can get away at all :)
14:17:41 <mihalis68> I feel like developers being in Denver for 5 days with other is closer to "normal work" than operators being there for that long
14:17:56 <mrhillsman> yeah, just caught up mihalis68 thx :)
14:18:14 <mihalis68> sure I could go fix my ceph clusters from my laptop in a conference room during an ops meet up, but it's not the same task
14:18:49 <mihalis68> just trying to provide some "color" on how this merged event looks
14:19:09 <mihalis68> initial thoughts mrhillsman?
14:19:25 <mrhillsman> i like the idea of the 2-day ticket
14:19:33 <jamesmcarthur> mihalis68 keep in mind too that with the cost of the PTG ticket, you get a free Summit pass
14:19:45 <mihalis68> didn't know that
14:19:47 <emccormick> wat?
14:19:50 <jamesmcarthur> I'm not sure we could extend that to a 2-day ticket pass
14:19:56 <mihalis68> is that for Berlin then?
14:20:02 <jamesmcarthur> Anyone that attends the PTG gets a free pass to the Summit
14:20:02 <smcginnis> jamesmcarthur: That is a really good point.
14:20:09 <emccormick> So don't extend it
14:20:09 <mrhillsman> ++
14:20:10 <mihalis68> I don't think the 2-day pass need include that
14:20:20 <mrhillsman> right
14:20:25 <emccormick> we never got a free summit pass before, so don't add it now
14:20:29 <mihalis68> 2-day ops tickets are : entry, lunch, coffee, the end
14:20:29 <emccormick> 5 day gets you summit also
14:20:31 <emccormick> 2 day doesn't
14:20:42 <mrhillsman> if 2 day can be done
14:20:49 <jamesmcarthur> We also have a problem from a security perspective of not being able to enforce a 2-day pass.
14:20:56 <emccormick> but that's something I don't think Ops know about PTG so important to point it out as a selling point
14:21:05 <jamesmcarthur> We just don't have the resources for that, so it's something that would have to be considered by our events team.
14:21:08 <emccormick> certainly it is one for me.
14:21:58 <jamesmcarthur> I just want to add a word of caution here before we start sellign 2-day passes to the community. I'm not even sure it's feasible.
14:21:59 <mihalis68> I think the number of people who would really attend ops meet up "fraudulently" to get in to PTG would be low
14:22:10 <emccormick> Do you think there are so many attendees that we can't manage on an honor system?
14:22:22 <jamesmcarthur> mihalis68: perhaps, but it's something that has to be considered when putting on an event
14:22:39 <jamesmcarthur> emccormick: there are about 1K attendees at the prior PTGs
14:22:49 <emccormick> fair enough
14:23:44 <jamesmcarthur> I'll take these ideas to our events team and see what we can come up with.  Keep in mind that we also need to consider the impact of any discount on the dev community as well.
14:23:49 <mihalis68> maybe it could be soft-enforced. Make 2-day passes completely different color/design. They would be fairly obvious on the "wrong days"
14:24:12 <jamesmcarthur> Plus... we still need to be able to afford the event.
14:24:13 <emccormick> At a minimum we should be pointing out the benefit of a free summit pass
14:24:28 <emccormick> And hopefully extend the early bird for a few weeks so people can actually act on it
14:24:50 <mihalis68> the 2-day pass is for people who won't purchase the 5-day, so I don't believe you are losing revenue there
14:25:23 <emccormick> We can potentially pull in some ops sponsors still
14:25:25 <jamesmcarthur> We have already reserved teh event space for 5 days
14:25:29 <emccormick> for what purpose I"m not sure
14:25:31 <mrhillsman> if a 2 day was done, i think it would make sense to limit who got a pass
14:25:35 <mihalis68> I will be blunt, if there is any appearance of "hey operators, you need to come for 5 days and pay more now, these things are expensive you know" that will be a very bad look
14:25:46 <mrhillsman> and that can be done via the list of folks who have attended ops meetup in the past
14:26:08 <jamesmcarthur> mihalis68: right, nobody is obligated to come for 5 days
14:26:13 <smcginnis> Maybe we can consider a 2-day for the next event since the space is already reserved. See if 5 days with Summit pass is enough or if we need to reconsider.
14:26:13 <mrhillsman> one could say who attended the last 2 for example which covers a year
14:26:40 <mrhillsman> and that list compiled from the etherpads
14:26:53 <mihalis68> ops meetups aren't a closed club, though, we always want to get new people in
14:26:57 <mrhillsman> rather than just having 2 day pass for everyone
14:27:25 <mrhillsman> what i mean is, if you had not come before for the $20, then you probably won't miss it being gone
14:27:31 <jamesmcarthur> Keep in mind the point of co-locating this event was an agreement that we need to break down the barriers b/w ops and devs
14:27:39 <mrhillsman> not from a closed club perspective
14:27:49 <emccormick> Also keep in mind we're talking about an extra 100 - 150 people including those that come to all 5 days
14:27:50 <mrhillsman> just like everyone does not get ATC, AUC, etc
14:28:02 <emccormick> While there may be 1000 developers, there will not be so many operators
14:28:02 <jamesmcarthur> That happens during the length of the event.  Lots of people only come for 3 days, but some stay for the full 5
14:28:24 <emccormick> I"m not sure how impactful that number is on event space
14:28:34 <emccormick> we've been in some pretty cozy quarters
14:28:55 <mrhillsman> i thought the attendance and cap was like < 500
14:28:59 <emccormick> You could put a hard limit of, say, 50
14:29:15 <emccormick> our usual cap is 120-200
14:29:19 <emccormick> depending on the facility
14:29:25 <mrhillsman> no for ptg
14:29:28 <emccormick> o
14:29:39 <emccormick> Jimmy says 1000 at the last couple
14:29:42 <mrhillsman> but i don't want to sidetrack
14:29:51 <mrhillsman> sorry
14:30:25 <mihalis68> maybe the early bird discount period could include an "ops days only" ticket
14:30:31 <mrhillsman> i have to run unfortunately but i have given my .02 :)
14:30:49 <mrhillsman> will read the logs when i get back
14:30:52 <jamesmcarthur> The thing is... the appearance of special treatment for Ops creates friction.
14:30:52 <mrhillsman> good stuff
14:31:05 <emccormick> ty mrhillsman
14:31:31 <mihalis68> Ok, I've been holding back a bit, but now I have to say I feel there's a tiny bit of bait and switch here
14:31:56 <jamesmcarthur> Can you clarify?
14:32:16 <mihalis68> if the operators are not getting special treatment, we're back to "come to our developers gathering" which didn't work before
14:32:54 <jamesmcarthur> I was specifically addressing the idea of an "Operators Only" ticket where ops would get to choose the days they attend.
14:32:58 <mrhillsman> that's why i think reaching out to folks who have actually attended the event within the last 2 or 3 could be contacted directly and if they choose to attend, hey, here's a discount code for the first event considering the cost
14:33:03 <mrhillsman> ttyl
14:33:03 <jamesmcarthur> That's not something we have or will offer for devs.
14:33:17 <jamesmcarthur> They choose to come 1-5 days and the cost is the same regardless.
14:33:37 <jamesmcarthur> mrhillsman: that's a solid idea
14:33:38 <mihalis68> it would not be "pick your days" it would days 3,4 as originally planned, on which days there will be a full ops meetups agenda
14:34:19 <emccormick> right. The intent, I thought was colocating
14:34:24 <jamesmcarthur> mihalis68: again though, that's not even an option that I've had a chance to pass by the events team. I'm not even sure it's possible, so you're arguing against an idea, not a plan.
14:34:45 <emccormick> really 2 events held simultaneously which benefits both groups and allows for Ops to participate in PTG also
14:35:00 <jamesmcarthur> emccormick: correct
14:35:13 <emccormick> so An ops meetup pass in that context makes sense
14:35:23 <emccormick> it's not special treatment
14:35:39 <emccormick> it's like buying a marketplace pass for the summit
14:35:45 <jamesmcarthur> it's special treatment in the sense that it would be a cheaper ticket option than we make available for devs
14:35:53 <emccormick> I just want to look at the booths and don't care about the sessions, I buy a different ticket
14:36:23 <jamesmcarthur> I'm not sure that correlation is exactly the same, but I get the point.
14:36:31 <emccormick> they can just come to the ops meetup if they want, but that doesn't make sense for them.
14:36:47 <mihalis68> here's the thing, if this doesn't look attractive to the operators, there's every chance they don't come at all, in droves
14:36:51 <emccormick> don't think of it as buying a ticket for 2 days or 1 day or 3 days
14:36:59 <emccormick> think of it as buying a ticket for one event of the 2
14:37:20 <jamesmcarthur> emccormick: but the nature of the event is that it's all located in many different rooms spread out throughout the hotel
14:37:32 <jamesmcarthur> we have zero way of knowing who is meant to go in which place
14:37:38 <jamesmcarthur> printing different badges costs more money
14:37:46 <jamesmcarthur> managing different groups of people costs more money
14:37:56 <mihalis68> previously we have organized a succession of cheap, barebones, 2-day, operators-focused events. Lose most of that, then I doubt you get many 5-day attendees from that group of people
14:38:10 <jamesmcarthur> I realize you all have had these scrappy events in the past, but a lot of that was underwritten by donations from a company
14:38:20 <emccormick> Put a sticker on the ops ones. Does a pack of 50 little dot stickers cost? I have some right here I'll bring along ;)
14:38:21 <mihalis68> did you go to any?
14:38:24 <jamesmcarthur> coffee costs money
14:38:27 <jamesmcarthur> snacks cost money
14:38:29 <jamesmcarthur> rooms cost money
14:38:32 <mihalis68> oh boy
14:38:35 <mihalis68> I'm pretty insulted now
14:38:40 <emccormick> we did all of this bit by bit jimmy
14:39:02 <mihalis68> there were companies ready to back the next ops meet up.
14:39:03 <emccormick> money was transferred from sponsors, but all of those little things were done by the host
14:39:10 <jamesmcarthur> I don't mean to insult anyone, so I apologize if I came off that way. What I'm trying to convey are the costs that we're looking at for this particular event.
14:39:14 <mihalis68> bloomberg verizona and walmart expressed interest.
14:39:15 <emccormick> check out the wiki. There's a guide on what things you need that we created
14:40:24 <jamesmcarthur> mihalis68: as I recall you were going to reach out to your contacts at those orgs to see if they could help sponsor the PTG, which would be great still.
14:40:46 <jamesmcarthur> If we could get a travel support sponsor, we could probably help out the Ops community quite a bit, which is something we're trying to do.
14:41:24 <mihalis68> I checked with the approver and pretty much if we can sponsor something that's recognizably like an operators meet up and for a similar amount of money we're in.
14:42:13 <jamesmcarthur> We have the space and plan for an Ops meetup in Denver. We were really clear that there would be an increase in cost.
14:42:25 <jamesmcarthur> And I know Anne Bertucio conveyed that as well, along with the format.
14:42:32 <jamesmcarthur> Which was published along with the updated language.
14:42:33 <mihalis68> to the extent that it's a much bigger developer focused event, we're not in. Bloomberg declined to sponsor PTG previously. It was a lot more money and we don't actually have any upstream contributors (discounting our distro vendor that we do pay for openstack support)
14:43:18 <mihalis68> conveyed to whom? when?
14:43:20 <mihalis68> what forum?
14:43:20 <jamesmcarthur> I get it. It's a lot more money and as I said I'm going to take these ideas and the feedback back to our team to see what we cna do.
14:43:32 <jamesmcarthur> Sorry, I said Forum, I meant PTG.
14:43:47 <jamesmcarthur> Conveyed in an email to ops and dev list and to the last Ops meetup in Tokyo.
14:44:06 <mihalis68> well I talked to Ann quite a bit in Tokyo and my recollection is quite different
14:45:30 <smcginnis> Yeah, I think 5x the price was maybe OK, but not 25x.
14:45:45 <emccormick> I was just trying to look back over the threads and the only discussion of cost was Jon expressing a concern about it costing more.
14:45:57 <jamesmcarthur> Would it help for us all to jump on a call to discuss this?
14:46:00 <emccormick> but I guess it just caught me off guard how much
14:47:29 <emccormick> I'm not so much in a place I can right now. Apologies
14:47:47 <jamesmcarthur> For those that sign up during early bird, it's definitely not 25X, but I realize if you miss tha tdealing it incrases
14:48:32 <jproulx> I was responding to someone else's cost concerns, and commenting it would *not* affect me and hotel costs for longer event (which no one is forced to stay through) would be bigger than the entry cost difference
14:48:40 <emccormick> It's 10x early bird and 20x otherwise
14:49:10 <emccormick> jproulx I meant in your email on the thread a while back
14:49:38 <jproulx> Oh, lol totally forgotten anything I said there :)
14:49:38 <emccormick> for me personally, I'm coming anyway so I'm with you in that regard
14:49:51 <emccormick> but I intend to stay for the full 5 days
14:50:03 <emccormick> at least this first time around I will
14:50:16 <jproulx> if every one concerned about cost is concerned about *other people's* cost, maybe that's not a concern
14:50:31 <jamesmcarthur> I can tell you we certainly aren't trying to extract money from anyone. As with all Foundation events, we lose money on them.
14:50:45 <jamesmcarthur> jproulx: good point :)
14:50:48 <emccormick> "We do need to watch out for downsides.  The concerns around colocation
14:50:48 <emccormick> seemed mostly about larger events costing more and being generally
14:50:48 <emccormick> harder to organize.  If we try we will find out if there is merit to
14:50:48 <emccormick> this concern, but (IMO) it is  important to keep both of the
14:50:48 <emccormick> events as cheap and simple as possible."
14:50:56 <emccormick> that was you ;)
14:51:00 <jproulx> jamesmcarthur:  I'm well aware this is not a money maker for any one
14:51:32 <jamesmcarthur> I realize it's more expensive than events put on in the past, and unfortunately that's the downside of a more attendees.
14:51:43 <jamesmcarthur> I can tell you on the positives that these are VERY productive events.
14:51:47 <emccormick> Let's try and get a few things on a todo list and maybe we can pick this up next week
14:51:53 <emccormick> as we have 9 minutes left
14:51:59 <jamesmcarthur> And, having attended two, people are really positive about them after the fact.
14:52:15 <jamesmcarthur> So I hope that those that are able to attend find the positivity in that.
14:52:19 <emccormick> Jimmy, will you talk to the events team about the possibility of doing a 2 day ticket and get feedback?
14:52:30 <jamesmcarthur> Yes sir emccormick: definitely will.
14:52:55 <jamesmcarthur> We're aware cost in an issue for folks and we'll try to look at some options.
14:52:56 <emccormick> #action jamesmcarthur Confer with Events team on 2 day pass possibilities
14:53:30 <emccormick> How about extending early bird so people have a little more time to digest and decide what they're doing?
14:53:53 <jamesmcarthur> emccormick: i'll throw that out as well
14:53:54 <emccormick> We should point out the summit pass thing to people and see what that does for them
14:53:56 <jproulx> for the record I don't think the per diem cost is unreasonable even if the delta is a bit of a shock
14:54:43 <emccormick> jproulx I don't either, but I think some folks came to these because they could get involved without having to fork out for the summit
14:55:02 <emccormick> we got a lot of regional traffic for the same reason.
14:55:05 <jamesmcarthur> I realize we're almost out of time here, but would a call/video chat help? I could pull in some folks from Foundation staff to help answer questions.
14:55:18 <emccormick> Tokyo was 90% Japanese attendees
14:55:56 <jamesmcarthur> emccormick: yeah, this is why we talked about doing Ops specific tracks at OpenStack days to help keep that "local" momentum
14:55:56 <jproulx> true & having the event in this format once will answer many questions
14:56:06 <emccormick> *nod*
14:56:10 <mihalis68> I'm outta time, sorry
14:56:35 <emccormick> #action jamesmcarthur Look into extending early bird
14:56:44 <mihalis68> just a quick plug for the agenda as Vancouver is coming up and there are ops related forums sessions, please check those out and mark the ones you can attend
14:56:46 <emccormick> When we know about early bird date one of us can email the list
14:56:55 <annabelleB> happy to jump on a call later if people want to talk this out, knowing that we talked about a lot of this in tokyo
14:56:56 <emccormick> and also point out the summit benefit at the same time
14:57:44 <jamesmcarthur> ++
14:58:16 <emccormick> mihalis68 Talk to those that sponsor things and see if sponsoring ops attendees might be a consideration?
14:58:56 <mihalis68> again, bloomberg has money for an event if it feels it's suitable operator-y. We are an operator, not an openstack developer
14:58:59 <emccormick> for this event, that could allow us to offer X number of ops only passes without putting the foundation in a bind. Could allow us to work out a better solution for next time
14:59:26 <emccormick> Right, what I mean is: Is sponsoring ops passes suitable?
14:59:31 <mihalis68> they will look to me to make assurances that it provides enough of that focus this time
14:59:53 <mihalis68> they don't necessarily care what we sponsor as long as it supports the openstack operators in particular
15:00:16 <emccormick> Sounds like that would fit the bill then.
15:00:21 <mihalis68> and obviously allow us to mention that we support this - trying to build up some name brand recognition which helps with hiriing
15:00:31 <emccormick> Ops support ops passes
15:00:51 <emccormick> with pretty banners in the ops meetup rooms
15:01:01 <emccormick> which we can still coordinate easily enough
15:01:08 <mihalis68> last call - out of time
15:01:25 <mihalis68> #endmeeting