15:01:45 <mihalis68> #startmeeting Ops Meetup Team
15:01:46 <openstack> Meeting started Tue Feb 13 15:01:45 2018 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:50 <openstack> The meeting name has been set to 'ops_meetup_team'
15:02:29 <mihalis68> I mentioned the opsGuide in my email last week with the links to the meeting minutes and log
15:02:30 <smcginnis> o/
15:02:30 <shintaro> oh hope you are well now.
15:02:45 <mihalis68> on the mend, hoping to go back to work tomorrow
15:03:03 <mihalis68> #topic actions
15:03:10 <jamesmcarthur> o/
15:03:23 <emccormick> o/
15:03:33 <mihalis68> o/
15:03:41 <mrhillsman> o/
15:03:48 <Arkady_Kanevsky> o/
15:04:03 <emccormick> Hey Arkady!
15:04:35 <mihalis68> actions from last week were:mccormick to email the community for final topics and moderators
15:04:35 <mihalis68> mihalis68 to create the meet up #2 2018 etherpad
15:04:35 <mihalis68> smcginnis to liaise between PTG and operators for LTS discussion
15:05:09 <mihalis68> any comments on those?
15:05:31 <smcginnis> Still good. I plan on being part of that discussion at the PTG and will bring whatever I learn to the meetup.
15:05:32 <emccormick> And I was supposed to put out another call for sessions which I"m not actually sure I did now thinking back on it
15:05:40 <emccormick> but it needs to be done again so I'll do it right after this.
15:05:56 <mihalis68> ok thanks. I haven't done anythiung, have been sick
15:06:14 <mihalis68> I guess that's it for actions.
15:06:19 <mihalis68> #topic tokyo
15:06:31 <shintaro> We now have 49 registrations
15:06:35 <mihalis68> very nice!
15:06:42 <emccormick> nice
15:06:50 <shintaro> I've fixed the evening event place.
15:07:06 <emccormick> Ooer. Where's it at?
15:07:08 <shintaro> a place with pool tables and darts
15:07:21 <mihalis68> good
15:07:22 <shintaro> kind of party room
15:07:27 <emccormick> nice
15:07:29 <smcginnis> Great!
15:07:53 <shintaro> so I believe the logistics is almost done
15:07:56 <smcginnis> I haven't booked yet, but wanted to ask first - is there a particular hotel most folks are staying at?
15:08:18 <mihalis68> I haven't booked either. I need to get my rear in gear
15:08:30 <emccormick> I'm at JAL
15:08:54 <mihalis68> I'll try to get in there then
15:09:00 <emccormick> JAL City Tamachi
15:09:01 <smcginnis> JAL looked nice. I'll take a look again. Thanks!
15:09:19 <emccormick> cheap as chips and really close by.
15:09:34 <emccormick> I'm way too lazy to be taking trains first thing in the morning
15:09:37 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
15:09:37 <shintaro> I've updated the wiki for that #link https://wiki.openstack.org/wiki/Operations/Meetups/TYO-ops-meetup
15:09:46 <mihalis68> sorry, didn't provide that. Please add name if here for this meeting
15:09:51 <smcginnis> Hotels seem pretty good as long as it's not cherry blossom season. ;)
15:10:39 <mihalis68> and are we safe from clashing with that? I'm going to guess we're before?
15:11:04 <smcginnis> Yeah, that's April IIRC.
15:11:08 <mihalis68> ok cool
15:11:14 <shintaro> It's before the cherry blossom season
15:11:22 <mihalis68> Shintaro's link shows us that one urgent thing now is moderators.
15:11:31 <shintaro> right
15:11:41 <mihalis68> erik and I have volunteered for some and sean took another
15:11:43 <shintaro> we need more
15:11:56 <shintaro> thanks mihialis68 emccormick
15:12:00 <emccormick> yeah that will be in my email to the list right after this.
15:12:14 <smcginnis> I can probably help fill in as needed, but didn't want to put my name down for any others in case a better moderator stepped forward.
15:12:28 <mihalis68> actually we
15:12:31 <emccormick> yeah me either, but can take whatever
15:12:32 <mihalis68> we've each got two
15:12:47 <mihalis68> who else at todays meeting will attend Tokyo meetup?
15:13:37 <mihalis68> is war stories a moderated sessions? or is it one of those open mic things?
15:13:56 <emccormick> well last time we did it it had an MC
15:14:05 <emccormick> but mainly just to call people up and keep time
15:14:09 <shintaro> I heard Anne from the Foundation will be attending. I wonder if she can get some UC topics
15:14:24 <emccormick> that was in Philly though. Could be more free-form
15:14:44 <mihalis68> I seem to recall something like that in NYC, no?
15:14:57 <smcginnis> mihalis68: I think so.
15:15:35 <mihalis68> that's a fun one, I'll put my name as reserve moderator, until someone else pops up
15:15:49 <smcginnis> Dang, no rooms available for HOTEL JAL CITY.
15:15:54 <emccormick> shintaro Can you ping her and see if she'd be willing, and if she is coming?
15:16:01 <emccormick> Wow
15:16:03 <shintaro> I will
15:16:23 <mihalis68> darnit
15:16:47 <mihalis68> I'm now listed as moderating three. Out of respect for people's patience I think that's my limit :)
15:17:37 <emccormick> haha
15:17:38 <mihalis68> yeah, Erik your email out to the list is urgent. Not enough people attend this IRC meeting to cover all the sessions
15:17:48 <emccormick> *nod*
15:17:54 <emccormick> Composing presently
15:18:14 <mihalis68> I'll reply to it threatening to moderate three unless more people step up. That should scare up some participation! :)
15:18:26 <mihalis68> anything else for tokyo?
15:18:27 <shintaro> I will ask the Foundation if they can send email to all current attendees
15:18:55 <mihalis68> the foundation eventually granted me admin access to the eventbrite for Mexico City. I would support you asking for that for Tokyo
15:19:05 <mihalis68> then you could do it yourself
15:19:19 <mihalis68> and there's also minor admin like authorizing refunds for people who cancel
15:19:22 <shintaro> that sounds great
15:19:33 <shintaro> I will do that
15:19:43 <mihalis68> who is our foundation rep for the evenbrite this time?
15:19:59 <shintaro> I think Claire is
15:20:19 <mihalis68> any other work for Tokyo?
15:20:45 <mihalis68> #topic meetup #2 2018
15:20:45 * smcginnis just wants to mention, booking at Hotel Gracery Tamachi instead
15:20:57 <mihalis68> noted then I'll aim for there
15:21:08 <mihalis68> I have a bit of news for this topic
15:21:30 <mihalis68> amrith managed to unstick the communication and verizon is interested in being involved with openstack operators meetup #2 2018
15:21:42 <mihalis68> I have a meeting with them this friday, so I should have a real update next week
15:21:45 <amrith> ./
15:21:46 <shintaro> not much Hotels in Tamachi area. Shinagawa area (where the Summit was held) have more nice hotels.
15:21:47 <amrith> \.
15:21:50 <amrith> ./
15:21:54 <amrith> \.
15:21:56 <mihalis68> howdy
15:22:00 <amrith> :)
15:22:04 <amrith> howdy mihalis68
15:22:09 <amrith> just taking a victory lap
15:22:13 <mihalis68> I was just saying we're meeting this friday I believe?
15:22:17 <mrhillsman> great, not sure if jamesmcarthur is around but he mentioned it may be a stretch for openstack days nordic to facilitate the space ask
15:22:43 <smcginnis> I think timing was off for nordic as well.
15:23:10 <mrhillsman> agreed
15:23:11 <mihalis68> not to mention that it didn't meet the regional expectation
15:23:32 <mihalis68> although I was very interested in going for the travel and meeting people aspect
15:23:52 <jamesmcarthur> hi
15:24:05 <jamesmcarthur> yes, I'm talking with lsell to see if we can come up with some alternates
15:24:11 <mihalis68> I guess that's all we can say about meetup #2 so far - likely to be NYC and co-hosted by Bloomberg and Verizon
15:24:20 <jamesmcarthur> And right... Bloomberg is always an option
15:24:20 <mihalis68> or at least there is likely to be an offer of that
15:24:32 <mrhillsman> ++
15:25:34 <mihalis68> #topic opsguide wiki
15:25:45 <mihalis68> I sent the link for this out with last weeks meeting minutes email
15:26:07 <mihalis68> an urgent bit of work is folding in feedback from David Medberry. I'm assigning myself that
15:26:27 <mihalis68> #action mihalis68 to update OpsGuide wiki with feedback received
15:26:58 <mihalis68> I'd encourage anyone interested to get in touch. It needs a lot of work, but i feel like it's an important doc - could be a great help for new operators
15:27:44 <mihalis68> ok, guess no comments.
15:27:50 <mihalis68> #topic any other business
15:28:25 <mrhillsman> i'd like to throw a couple things out
15:28:55 <mrhillsman> 1) ptg, uc will have planning session, inviting all who would like to join
15:29:21 <mrhillsman> if you will not be physically available, we will have remote connectivity, etherpad will have connection details
15:30:11 <mrhillsman> 2) just think about how openstack days can be mutually beneficial without being the "midcycle"
15:30:31 <mrhillsman> i'm sure #2 will come back up in the future
15:30:48 <smcginnis> I think some form of mini-midcycle at OpenStack Days events would be useful.
15:30:49 <mihalis68> that's a good thought, although we have to throw away the label "midcycle" since it's no longer accurate
15:30:55 <mrhillsman> oh, and uc voting is this week ;)
15:31:04 <mihalis68> I just call them ops meetups now
15:31:42 <mihalis68> maybe we need an entirely new name
15:31:45 <mihalis68> Ops Rumpus?
15:31:45 <smcginnis> Old habits die hard. ;)
15:31:48 <mrhillsman> using them as a coduit for the midcycle and forum sticking to our last forum discussion on being better tied into the event cycle for feedback/input
15:31:49 <smcginnis> Hah!
15:32:04 <mrhillsman> s/coduit/conduit
15:32:12 <shintaro> mrhillsman can you put the link to the PTG etherpad?
15:32:37 <shintaro> I can't find UC on the #link https://wiki.openstack.org/wiki/PTG/Rocky/Etherpads
15:32:40 <mrhillsman> uc specific one not there yet but will be - https://wiki.openstack.org/wiki/PTG/Rocky/Etherpads
15:33:02 <shintaro> ok thanks
15:33:14 <mrhillsman> yeah, i just got that from smcginnis earlier, seems like it is restricted on who can modify
15:33:26 <mrhillsman> i'll get it added today
15:33:40 <mrhillsman> or send out request today rather
15:34:09 <mihalis68> the thing I would be interested in hearing about from PTG above all else is the issue of release cadence and possible LTS support
15:34:20 <smcginnis> mrhillsman: I can edit it if you can't. Just let me know the link.
15:34:28 <mrhillsman> ah ok
15:34:34 <mihalis68> I think a lot of discussion happened after mexico and it eventually died down and I didn't discern what if anything changed
15:35:09 <mrhillsman> https://etherpad.openstack.org/p/ptg-dublin-user-committee
15:36:43 <smcginnis> UC added - https://wiki.openstack.org/wiki/PTG/Rocky/Etherpads
15:36:50 <mrhillsman> ty sir
15:37:19 <mrhillsman> oh pff, i can edit lol
15:37:41 <smcginnis> Hah
15:37:41 <mrhillsman> i was expecting the [edit] link(s) to show up
15:37:54 <emccormick> email is out to the list. Sent now so I don't forget ;)
15:38:10 <mihalis68> We seem to be out of discussion topics this week?
15:38:35 <emccormick> seems so
15:38:46 <mihalis68> I see on the user committed etherpad that mrhillsman linked there is the question of release cadence
15:38:53 <mihalis68> is that still a live issue?
15:38:59 <mrhillsman> very much
15:39:23 <mihalis68> "Determine final position on release cycles  (2 or 1 per year)
15:39:23 <mihalis68> UC Working on survey "
15:39:24 <emccormick> Link in the long ass Thierry thread on the subject
15:39:34 <smcginnis> Nothing is actively being proposed at the moment, but I think it is something a lot of folks are still interested in discussing.
15:39:41 <mrhillsman> ^
15:39:45 <mihalis68> That seemed like a lot of words signifying "yeah, ... no"
15:39:57 <mrhillsman> #link https://docs.google.com/document/d/1wu_tKwogCvirDV3kd4YkWa4bWb_UMT4j4llle6j5MRg
15:40:06 <smcginnis> My feel is there is a general feeling in the community that what we have is not ideal, but no concensus on what would be better.
15:40:27 <mrhillsman> right now saverio is doing summarizing the two monster threads primarily
15:40:28 <smcginnis> So it might end up nothing changes, but there is some motivation from different areas to change it.
15:40:36 <emccormick> Idgaf how long the cadence is if we can hop over releases.
15:40:43 <mrhillsman> at some point we will send out a very simple survey as well
15:40:52 <emccormick> hence the request for LTS / FFU
15:40:54 <mihalis68> thanks this is very very useful
15:41:02 <emccormick> You can release once a month if that gets implemented.
15:41:42 <smcginnis> emccormick: It's a good point.
15:41:52 <emccormick> We had lots of volunteers from the community to help extend support at the last forum
15:42:16 <mrhillsman> well, we had lots of hands raised
15:42:17 <emccormick> seems maybe that stalled out though since we didn't get down to nitty gritty details on 3rd party CI
15:42:35 <emccormick> The etherpad contains actual volunteers
15:42:44 <emccormick> Might be worth a SIG
15:42:51 <emccormick> depending on the outcome at PTG
15:42:51 <mrhillsman> right, i mean that hehe
15:42:53 <smcginnis> There's three main factors to the overall discussion - release cadence, ease of upgrade, and length of support.
15:42:57 <mrhillsman> yes, that was mentioned as well
15:43:16 <mrhillsman> there is a dedicated ptg session as well on this
15:43:55 <emccormick> excellent
15:44:37 <mrhillsman> feel free to add anything (concerns/complaints/questions/opinions) to the UC etherpad as well
15:45:02 <mihalis68> I guess I'll try to find the resulting commentary when that sessions is complete and understand where PTG attendees minds are on this issue
15:45:10 <emccormick> And finally, I'm on JAL from ORD - NRT on 3/5 and AA from NRT - DFW on 3/9 if anyone wants a lounge buddy and is on those flights ;)
15:45:35 <mihalis68> last call for today's meeting
15:45:58 <mihalis68> #endmeeting