14:01:07 <mihalis68> #startmeeting Ops Meetup Team
14:01:08 <openstack> Meeting started Tue Dec 12 14:01:07 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:12 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:23 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:01:40 <shintaro> hi
14:01:47 <mihalis68> skeleton agenda. please add your name to the attendees list if you are here for the ops meet up team meeting
14:01:49 <mihalis68> hi!
14:02:05 <mihalis68> #info there was no meeting last week, everyone was busy and/or travelling
14:02:10 <mihalis68> #topic actions
14:03:40 <mihalis68> actions from the previous meeting have been added to the agenda
14:04:05 <mihalis68> looks like you have done all of yours shintaro - fantastic!
14:04:29 <shintaro> not all of it. haven't sent out email to the ml
14:04:33 <mihalis68> ah, ok
14:04:38 <shintaro> will do it tomorrow
14:04:46 <mihalis68> if nobody else turns up here I guess it will not be a long meeting
14:05:08 <mihalis68> #topic Tokyo
14:05:26 <med_> \o
14:05:33 <mihalis68> I saw an email with prospectus info for Tokyo, is that right? I didn't read it thoroughly yet
14:05:36 <mihalis68> hi med_
14:05:36 * med_ has an overdue not yet done action item
14:06:05 <shintaro> yes please look through it mihalis68
14:06:08 <mihalis68> shall I re-action to read the opsguide and provide any feedback?
14:06:08 <med_> morning folks
14:06:20 <med_> I just read it in scrollback/etherpad, will do it.
14:06:21 <mihalis68> #action mihalis68 to review Tokyo prospectus
14:06:29 <med_> and not just talk about doing it
14:06:32 <mihalis68> heh
14:06:56 <shintaro> we got logo idea from the Foundation
14:06:58 <mihalis68> I suspect everyone is having a busy time right now
14:07:27 <mihalis68> I just inserted an agenda item to talk about the new logo
14:08:12 <mihalis68> I saw a call from mrhillsman asking for participation in agenda planning for tokyo
14:08:25 <mihalis68> that was probably an action from a prior meeting
14:08:42 <mihalis68> what else is still to be organized for Tokyo?
14:08:45 <shintaro> oh thanks mrhisslman
14:08:56 <shintaro> mrhillsman I mean
14:09:12 <mihalis68> I don't think he has joined today
14:09:38 <med_> just glanced at prospectus. We don't need a sponsor for an evening gathering? Is one already lined up
14:09:53 <med_> ?
14:10:01 <shintaro> we will take care of the evening event
14:10:20 <mihalis68> great!
14:10:21 <med_> cool beans
14:10:38 <med_> we == NTT? or OpenStack Meetup planning?
14:10:43 <shintaro> NTT
14:10:52 <med_> ack, thanks shintaro.
14:11:37 <mihalis68> still just three of us today
14:11:57 <mihalis68> I am conscious that even those of us attending could do with the time back if this meeting is not going to get much done
14:12:05 <med_> amen
14:12:17 <mihalis68> med_ the OpsGuide is likely to get some more publicity soon-ish
14:12:19 * med_ has no idea how to say amen in other religions or cultures.
14:12:29 <med_> mihalis68, ack, noted.
14:12:38 * med_ has a spare hour or two today.
14:12:38 <mihalis68> the guy who did the conversion (canonical employee currently onsite here) Is doing a blog for SuperUser
14:12:40 <shintaro> so for Tokyo, we need to start promoting a bit more we only have 9 registration so far
14:12:57 <mihalis68> ack. I will re-tweet that I am attending
14:13:08 <mihalis68> and I will ask if we can pick up a sponsorship item
14:13:29 <mihalis68> when we do that we then mention that in official tweets highlighting bloomberg's involvement in such things
14:13:33 <shintaro> thanks mihali68
14:13:40 <med_> that's a win
14:13:57 <mihalis68> yeah, I will kick that off today. The person with spending approval is back in the office, it's a good time
14:14:11 <mihalis68> #action mihalis68 to confer with colleagues over tokyo sponsorship opportunities
14:14:26 <mihalis68> talking of us, we may offer to host in August 2018
14:14:38 <med_> w00t
14:14:40 <med_> NYC?
14:14:41 <mihalis68> I wanted to take a temperature reading to see if NYC would work 2 years after we did that
14:14:42 <shintaro> wow!
14:14:47 <mihalis68> but not many of us here today
14:14:58 <mihalis68> my bosses boss thinks it's a good ROI
14:15:00 * med_ will embrace NYC once again.
14:15:16 <mihalis68> modest spend, and really supporting a segment of the community
14:15:16 <shintaro> love to go back there
14:15:25 <mihalis68> ok 100% support so far :)
14:15:37 <mihalis68> Can't promise just yet of course
14:16:14 <med_> naturally
14:16:30 <mihalis68> I think that's it for tokyo and for meet up 2 2018
14:16:34 <mihalis68> #topic new logo
14:16:36 <mihalis68> it's nice right?
14:16:44 <mihalis68> I'm already looking forward to the t-shirts
14:16:48 <shintaro> very nice!
14:16:52 <mihalis68> did everyone see it?
14:17:36 <med_> notme
14:17:43 <med_> is it on the prospectus or somewhere else?
14:17:52 <mihalis68> it's on a mail thread on operators mailing list
14:18:12 <med_> taking another look therein
14:18:23 <shintaro> I've forwarded to you like 10hrs ago
14:18:39 <shintaro> it was from Clair from the Foundation
14:19:10 <mihalis68> Looking at the emails, perhaps you didn't actually get sent it, although it was claimed you were
14:19:15 <mihalis68> anyway I just forwarded it
14:19:25 <mihalis68> #info all feedback on the logo seen so far was very positive
14:19:56 <med_> ah branding, looking
14:20:01 * med_ searched for logo
14:20:22 <med_> I like the OPS diamond
14:20:23 <med_> !
14:20:29 <mihalis68> yeah!
14:20:35 <med_> well, Jewel shape
14:20:41 <mihalis68> yeah /that.
14:20:50 <med_> the other one is a bit snarky
14:20:58 <med_> kind of like the eye on the back of a dollar bill
14:21:13 <shintaro> lol
14:21:49 <med_> weighed in on the list
14:21:50 <mihalis68> the first logo is the only one I saw, I had not until just now opened the PDF #naughty
14:22:05 <mihalis68> the first one is abstractly shield-like
14:22:13 <mihalis68> which for no obvious reason seems fitting to me
14:22:43 <med_> yep
14:23:12 <med_> looks like pretty strong agreement among those involved in this meeting.
14:23:20 <mihalis68> ok given low attendance, let's just throw this open
14:23:22 <med_> (sorry for my delay in seeing it.)
14:23:24 <mihalis68> #topic any other business
14:23:46 <mihalis68> med_ no worries I think a lot of us have end-of-year shenanigans (travel, shopping ... data center lockdowns)
14:24:09 <mihalis68> one question: should we assume a meeting next week in this time slot?
14:24:15 <med_> true confession, I may only be an operator for a little while longer. My cloud will shutdown on Feb 15th (well, all users off by Jan 31) and I haven't found a good operator gig beyond that (lots of other gigs though.)
14:24:23 * med_ would assume one
14:24:37 <med_> but probably more important to query those not attending
14:24:44 <mihalis68> how do you do those editorial comments?
14:24:46 <shintaro> I'm ok next week
14:24:47 <med_> which is a bit of a catch 22
14:24:58 <med_> type /me at the beginnning of a line
14:25:04 * med_ began with /me
14:25:13 * mihalis68 would be sorry to see med_ leave the group
14:25:17 <med_> xlnt
14:25:32 <med_> heh. Thank you.
14:25:37 <mihalis68> ok #action mihalis68 to publicize next week as important last meeting of year, right?
14:25:44 <med_> fyi, that trick works in slack and hipchat both I think
14:25:55 <med_> and actually in some SMS systems (Google Hangouts)
14:26:00 <mihalis68> good to know
14:26:01 <med_> +100
14:26:13 <shintaro> +1
14:26:15 <mihalis68> #info the request to catch up for dinner in NYC remains iirespective
14:26:15 <med_> 19, last meeting of year, +100
14:26:35 * med_ has no NYC plans on the horizon but will keep note thereof
14:26:39 <mihalis68> alright, final call or we'll finish and get on with end-of-year shenanigans /like the others/
14:26:50 <med_> likewise, no plans for TOK either but will keep his options open
14:27:04 <mihalis68> excellent
14:27:21 <shintaro> great
14:27:41 <mihalis68> I will post these minutes to the mailing list and (almost) harangue everyone in advance for next week
14:27:49 <mihalis68> last call
14:27:58 <mihalis68> #endmeeting