14:00:18 <mihalis68> #startmeeting Ops Meetup Team
14:00:22 <mihalis68> hello everyone
14:00:26 <openstack> Meeting started Tue Nov 14 14:00:18 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:29 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:37 <med_> \o
14:00:39 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team agenda
14:00:57 <mihalis68> if you are here for the meeting, please add your name to Attendees there on the etherpad
14:01:32 <shintaro> hi
14:01:46 <mihalis68> hi!
14:02:20 <mihalis68> #topic review of actions
14:02:46 <mihalis68> I had some actions about setting up ether pads for the recent summit, but I got busy. I believe Erik took care of those.
14:02:50 <mihalis68> Hi EMC
14:02:58 <emccormick> o/
14:03:03 <mihalis68> also actions about getting the word out about various sessions. COMPLETE
14:03:21 <mihalis68> and another action regarding the openstack operators guide conversion to wiki - that is finally done!
14:03:24 <mihalis68> Link on the agenda
14:03:24 <emccormick> yeah I think we can scratch off all summit things ;)
14:03:36 <emccormick> woohoo!
14:03:38 <mihalis68> yeah. done or not done they are past
14:04:01 <mihalis68> the conversion was done by a canonical contractor I have David Desrosiers. I am very pleased with it
14:04:11 <med_> Met him in Sydney
14:04:21 <mihalis68> anyone else have updates on past actions?
14:04:25 <shintaro> great work!
14:04:34 <med_> SuSE has been notified of Sydney Ops Meetup
14:05:11 <mihalis68> #topic review Sydney summit
14:05:13 <med_> ah, I didn't meet David D in Sydney. Different guy.
14:05:17 <mihalis68> maybe Marcus?
14:05:36 <mihalis68> Marcus Furlong from my team attended, as well as Kundai Midzi
14:05:38 <med_> <shrug> someone.
14:06:01 <mihalis68> ok I can't usefully lead a review of this event, someone help please
14:06:20 <mihalis68> first subtopic was Tom's farewell
14:06:27 <med_> I put that on the list
14:06:49 <shintaro> great karaoke party
14:06:51 <med_> good turnout for Tom's farewell. I didn't stay until the bitter end. Not sure there was any announcement of his next adventure.
14:06:52 <mihalis68> unless you tell me different, I am seeing a tolkienesque farewell
14:06:55 <mihalis68> Tom getting on the boat
14:06:57 <med_> 50+ folks at the party
14:07:03 <mihalis68> good!
14:07:13 <emccormick> He doesn't know his next adventure
14:07:16 <med_> and foundation picked up the tab.
14:07:20 <emccormick> He's going on holiday until further notice
14:07:21 <mihalis68> I asked my guys to make sure he got a good sendoff
14:07:26 <med_> emccormick, can sing
14:07:28 <mihalis68> like make sure he didn't want for a beer or three
14:07:44 <mihalis68> Sounds like job well done
14:07:44 <emccormick> "Managing opensource communities isn't a career" so says he
14:07:45 <emccormick> :D
14:07:48 <mihalis68> we'll miss him
14:07:53 <emccormick> *duck*
14:08:11 <shintaro> we sure will
14:08:11 <emccormick> All things are possible with alcohol
14:08:28 <mihalis68> next sub-topic was OpenStack LTS releases
14:08:44 <emccormick> This needed to be a double session
14:09:02 <emccormick> but there was movement and it got hallway track action all day afterwards
14:09:04 <shintaro> That session was the most active and packed forum session
14:09:15 <shintaro> great moderation by emccormick
14:09:18 <emccormick> And nobody got stabbed
14:09:29 <emccormick> Thanks :). It kind of ran itself
14:09:32 <mihalis68> judging from afar, it seems the agreement is not quite what I hoped for
14:09:43 <mihalis68> I see talk of making it possible for other people to "do LTS work"
14:09:51 <emccormick> well it is getting a little twisted on the list
14:10:07 <mihalis68> admittedly the debate on the list has been very back and forth
14:10:13 <med_> it is basically that TC punts to UC for LTS work and distros and ops have to pick it up (my summary)
14:10:14 <emccormick> I've recovered enough now, I'm going to jump in and try to straighten things out a little
14:10:32 <med_> and every other release proposed as LTS
14:10:40 <mihalis68> #action emccormick to join the openstack Lts debate on the mailing list
14:10:50 <mihalis68> ah, every other is new to me
14:10:52 <mihalis68> thanks
14:11:02 <emccormick> There are a few barriers to be overcome to make the every other one happen.
14:11:07 <med_> that was the proposal I think seeded by Thierry
14:11:14 <emccormick> This is rather a multistep process
14:11:28 <mihalis68> one thing I did see was people questioning the rigid 2/year stable branch policy
14:11:32 <emccormick> Initially we are going to cease deleting old stable branches
14:11:37 <mihalis68> that's good
14:11:46 <mihalis68> I still feel the 2/year needs to be re-examined
14:11:51 <emccormick> then we are going to form a new team of reviewers
14:12:04 <mihalis68> the dev teams act like that's written in stone and requests for LTS are therefore requests for yet more work
14:12:13 <emccormick> this team / repo will maintain releases beyond stable branch policy
14:12:30 <emccormick> yes, this is a thing that needed overcoming
14:12:44 <emccormick> and this is how it can happen
14:12:48 <mihalis68> I guess there's no point in getting in too deep here, since it's a broad community issue and the debate is ongoing
14:12:59 <emccormick> numerous operators as well as distros are already maintaining releases beyond EOL
14:13:04 <mihalis68> I am pleased the debate got kicked off in earnest
14:13:06 <emccormick> they patch them and run their own CI on them
14:13:24 <emccormick> those CI's, in theory, can become voting members of the new repo.
14:13:45 <mihalis68> that's neat
14:14:00 <emccormick> That relieves stable branch guys from having to deal with OS changes breaking infra CI
14:14:18 <emccormick> in order to get to a real LTS though, we need the other thing to come to life
14:14:21 <shintaro> I hear distros has dedicated LTS maintainer team different from dev team so the model will be similar I guess
14:14:23 <emccormick> That thing being fast-forward upgrades
14:14:49 <mihalis68> is that the same thing as +2  upgrades?
14:14:55 <mihalis68> i.e. upgrade from older releases to current?
14:15:08 <emccormick> well it's exactly +2, at least to begin
14:15:10 <shintaro> not skip-level but fast-forward one by one
14:15:16 <mihalis68> "fast-forward" doesn't quite explain anything to me, sorry!
14:15:19 <emccormick> also from PTG notes I take it it will still require offline
14:15:35 <emccormick> at least at first
14:15:52 <emccormick> right, so simplification of what we do now.
14:16:31 <emccormick> The end game is still direct N -> N+2 without stopping over
14:16:50 <med_> fast-forward upgrades, as discussed at PTG and now SYD are one-by-one release upgrades with db upgrades.
14:16:50 <emccormick> and to have to maintain only N and N+2 while scrapping N+1
14:17:11 <med_> At SYD there was also discussion in LTS at having LTS to LTS upgrades (and that would be owned by whoever owns the LTS)
14:17:14 <emccormick> right. That's what they felt they could deal with right now
14:17:18 <med_> so kind of a skiplevel upgrade
14:17:35 <emccormick> deployment tools are in on that work
14:17:38 <med_> A (skip B) to C (skip D) to E
14:17:46 <emccormick> OSA already has it apparently, and Kolla is looking at it.
14:18:13 <emccormick> So anyway, the conversation and work will go on for numerous cycles.
14:18:32 <emccormick> But for now we can look forward to not deleting old versions, and some amount of patching and backporting going on.
14:18:34 <mihalis68> sure. but this is a start of something very important in my view (and of my employer)
14:18:39 <emccormick> which is better than what we have today
14:18:52 <mihalis68> so thank you emccormick!
14:19:02 <emccormick> One other barrier was that distros are night aligned on what they support
14:19:07 <mihalis68> any more on this topic? we are ~20 minutes in
14:19:24 <emccormick> look at the bottom of the etherpad and you'll see Suse is off one from Redhat and Canonical
14:19:30 <emccormick> no idea where Debian is at
14:19:53 <emccormick> also at the bottom of the etherpad is a large list of companies that wish to contribute
14:19:54 <med_> One other Sydney point, request/suggestions for better planning ahead of Vancouver.
14:19:57 <emccormick> I think that's the biggest deal in the whole thing
14:20:02 <mrhillsman> o/
14:20:07 <mrhillsman> apologies so late
14:20:14 <mrhillsman> totally forgot about the time change
14:20:17 <emccormick> heya mrhillsman!
14:20:29 <shintaro> hi mrhillsman
14:21:39 <mihalis68> hi!
14:22:02 <med_> Pro-Tip: Google cal allows you to set UTC as the timezone so that it detaches from DST.
14:22:03 <mihalis68> med_ please elaborate on the planing request?
14:22:25 <mihalis68> is that something the operators community needs to raise the bar on ?
14:22:25 <med_> mihalis68, I think this was in the smaller session where it was mostly Foundation and the meetup ops team
14:22:57 <med_> I think so, yes, the Ops team needs to get more (if necessary) Forum sessions planned and on the cal.
14:23:11 <med_> in adv of Vancuver
14:23:20 <mihalis68> ok
14:23:21 <med_> unless they don't need more meetings....
14:23:32 <med_> that's what I picked up. Maybe I misunderstood though.
14:23:37 <mihalis68> I am planning to make it to Vancouver
14:23:44 <med_> ack, likewise.
14:23:50 <mihalis68> great. let's make it best yet!
14:24:00 <mihalis68> I will endeavor to make it for day 1 this time!
14:24:08 <mihalis68> (painful travel SNAFU details elided)
14:24:26 <mihalis68> #topic Tokyo
14:24:39 <mihalis68> Thanks for the updates via the ether pad, shintaro
14:24:56 <mihalis68> sponsorship is requested for breakfast and schwag, and that's it?
14:25:09 <shintaro> right
14:25:22 <shintaro> other thing we will take care
14:25:29 <mihalis68> will you be able to provide details on who would be paid for those?
14:25:48 <mrhillsman> do you have cost for breakfast and schwag?
14:25:56 <mihalis68> that's a very generous hosting offer from NTT, by the way!
14:25:58 <mrhillsman> as well
14:26:02 <shintaro> our contractor will deal with the money
14:26:07 <mihalis68> yes, payment details and amounts
14:26:32 <mihalis68> speaking entirely personally, I love special logo t-shirts from events, with dates
14:26:42 <emccormick> Me too
14:26:44 <mihalis68> sadly the ones I got from mexico were in child sizes I think
14:26:46 <shintaro> waiting for breakfast cost.
14:26:50 <mrhillsman> lol
14:27:00 <emccormick> was a little bummed about the beach towel. Will have to wear it as a cape per med_
14:27:14 <mihalis68> If you can share the cost as soon as you have it, I can see if Bloomberg will sponsor one of those
14:27:15 <mrhillsman> well, i hate to say it, but more than likely apac shirts will be undersized
14:27:32 <med_> it makes a fine cape. Not too bad as a beach towel either--lots of folks #afterstacked beach towel on actual beaches.
14:27:35 <emccormick> like EU shirts are HUGE
14:27:36 <mihalis68> seems like an habitual problem with branded clothes
14:27:46 <mihalis68> we just got bloomberg engineering hoodies
14:27:46 <shintaro> for us, US size is oversized :)
14:27:50 <mrhillsman> hehe
14:27:57 <emccormick> I was sad not to be able to stick around. Surfing looked great
14:27:58 <mihalis68> the 2X size I couldn't comfortable even get the sleeves over my arms
14:28:05 <med_> Yep, I don't think I can wear any shirts from EU or APAC.
14:28:16 <med_> but hats fit and umbrellas fit.
14:28:19 <emccormick> I swam in my large Barcelona shirt
14:28:25 <mihalis68> I also see that telecom track is moving forward?
14:28:52 <mrhillsman> i can ask as well shintaro huawei but not sure how that works so sooner the better on cost i'd imagine for sponsorship
14:28:53 <shintaro> I asked some telcos at the Summit to come to the Meetup
14:29:49 <mihalis68> sounds great. I am booked for Tokyo on eventbrite
14:29:54 <shintaro> I will ask my contractor to provide the cost ASAP mrhillsman
14:30:01 <mrhillsman> ;)
14:30:01 <mihalis68> seems like logistics are moving ahead very well
14:30:10 <mihalis68> what about 1st day evening social?
14:30:50 <shintaro> We got the budget and looking for the place. we couldn't reserve the beer place emccormick suggested
14:31:24 <mrhillsman> i loved the ping pong spot in NYC
14:31:26 <mihalis68> In NYC, the event was at a combined ping-pong hall/var
14:31:28 <mihalis68> bar
14:31:34 <mihalis68> yeah!
14:31:36 <mrhillsman> great minds
14:31:42 <mrhillsman> ;)
14:31:50 <shintaro> that place was great
14:31:50 <emccormick> There's a pool hall chain there in Tokyo
14:32:17 <mrhillsman> it was great having an activity vs food+beer(drinks)
14:32:18 <emccormick> I went on my birthday last time
14:32:21 <mrhillsman> only
14:33:01 <shintaro> I will check if we can find one
14:33:13 <mihalis68> maybe we could get a reservation at some place that has activities as well as refreshments? I love a beer hall, but it's not working out too well anyway, so...
14:33:21 <med_> Pinball/Arcade bars are getting very popular here in Colorado
14:33:25 <med_> that's another possibility
14:33:50 <mihalis68> is it time to start topic planning for Tokyo?
14:33:56 <med_> and the TopGolf thing is as well
14:33:59 <mihalis68> and do we need to change how we do it?
14:34:20 <mrhillsman> +1 to topic planning
14:34:38 <shintaro> +1
14:34:47 <emccormick> I can't read this, but check if there's a location near where we will be shintaro
14:34:48 <emccormick> https://r.gnavi.co.jp/g486509/
14:34:52 <mihalis68> last comment on social: I do like mini golf!
14:35:17 <mihalis68> for topic planning, I would think we should embrace dual-track immediately
14:35:23 <mihalis68> so that's telecom and everything else
14:35:29 <mrhillsman> maybe keep how we do it but modify a little how we structure the topics?
14:35:34 <mrhillsman> +1 mihalis68
14:35:56 <mrhillsman> so it is not such an abrupt change? idk
14:36:27 <mihalis68> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:37:06 <mihalis68> I see this already has telecom track
14:37:08 <shintaro> emccormick the place can hold only up to 40 people
14:37:10 <emccormick> Shall we blast that to the list to get people started putting topics in?
14:37:15 <mrhillsman> not sure if this was mentioned earlier re future ops meetups topic
14:37:20 <emccormick> :O
14:37:35 <emccormick> I went to the one kinda near Shinjuku and it was huge
14:37:39 <mrhillsman> but foundation was keen on, which we agreed, meetup feeding back into larger event cycle/system
14:37:44 <emccormick> guess the others are not so big
14:38:43 <mihalis68> I think in principle the feedback is expected to happen via etherpads
14:38:52 <mihalis68> in practice they are very scattered and disconnected in my view
14:39:06 <shintaro> emccormick I was wrong it can hold up to 180 people at maximum
14:39:38 <mihalis68> +1 from me for opportunity to demonstrate terrible pool skills
14:39:55 <emccormick> shintaro On a Tuesday it was empty. Maybe we can just rent the whole place ;)
14:39:59 * med_ is losing the thread of convo w/r/t Vancouver planning
14:40:08 <mihalis68> fair point
14:40:11 * med_ suspects renting a place like that is expensive
14:40:25 <med_> ah, maybe we are still on Tokyo. My bad.
14:40:28 <mihalis68> yeah
14:40:54 <mihalis68> the last comment on Vancouver was a request to do better planning and get more forum sessions together
14:40:59 <mihalis68> I think everyone agrees
14:41:05 <mihalis68> meanwhile next event is now Tokyo
14:41:15 <emccormick> Yeah. We need to solicit sessions before the foundation calls for it
14:41:20 <emccormick> Our etherpad was sad
14:41:27 <med_> Exceedingly unlikely I will attend Tokyo so I"m going to drop now for my next meeting. Good fortunes. I
14:41:33 <emccormick> Also we need to split up the submissions so I don't end up with 4 again ;)
14:41:34 <med_> I'll read scrollback later.
14:41:36 <mihalis68> if I might be permitted, I'd say:
14:41:37 <mihalis68> logistics: good
14:41:37 <mihalis68> telecom track: agreed
14:41:37 <mihalis68> other track: unknown
14:41:52 <mihalis68> bye med_
14:42:01 <emccormick> have a good day med_
14:42:18 <mihalis68> should we try to find volunteer owners for each track instead of for the whole event?
14:42:36 <mihalis68> for topic curation, moderator acquisition etc?
14:42:53 <shintaro> we will have one large room  and two small rooms so we can have 3 sessions maximum
14:43:04 <emccormick> I think someone dedicated to curating NFV session would be good
14:43:15 <emccormick> I know squat about that stuff
14:43:18 <mihalis68> shintaro do you have event planning support within NTT?
14:43:31 <mihalis68> or is it on you?
14:43:49 <shintaro> what do you mean?
14:44:09 <mihalis68> will you be able to find time to lead planning on telecom track, perhaps?
14:44:20 <mihalis68> if you are busy with event logistics that might be too much to ask
14:44:31 <shintaro> I can. I have contact to several telcos
14:44:46 <shintaro> I can hand over logistics to my contractor
14:44:55 <mihalis68> Ok #agreed shintaro to own telecom track topics
14:45:05 <mihalis68> is there a volunteer to do the other track?
14:45:37 <mihalis68> I do want there to be non-telecom sessions
14:45:45 <mihalis68> for example Bloomberg is not a telecom company :)
14:45:46 <shintaro> I've asked several large operators to attend, too. Line and Yahoo!Japan
14:45:50 <emccormick> I'll handle the others
14:46:14 <mihalis68> #agreed emccormick to handle non-telecom-track session topic planning
14:46:17 <mihalis68> very good. I'll help
14:46:18 <mihalis68> thanks!
14:46:26 <mihalis68> any more about tokyo today?
14:46:59 <emccormick> Should we go ahead and start soliciting?
14:47:05 <mihalis68> yes I think so!
14:47:11 <emccormick> I can send out a general email for both tracks
14:47:25 <emccormick> maybe we'll just put a separate section in the etherpad for telco sessions
14:47:27 <mihalis68> I think med_ did have a point, I took the topic forward to tokyo without mentioning future meetups policy
14:47:33 <emccormick> that way they're separate to start
14:47:38 <mihalis68> +1 for separate sections
14:47:41 <mihalis68> much easier
14:47:48 <mihalis68> people will know if they are telecom track, I feel
14:47:49 <emccormick> k
14:48:00 <mrhillsman> sorry had to step away for a moment
14:48:20 <mihalis68> so backtracking, to honor the agenda, was progress made on whether to co-locate future ops meetups with PTG?
14:48:53 <mrhillsman> no progress
14:48:57 <mrhillsman> up for discussion
14:48:57 <shintaro> not really.
14:49:01 <mrhillsman> needs to make sense
14:49:30 <emccormick> I think we decided to table it until we see if we get proposals for fall
14:49:41 <emccormick> the issue is that PTG runs 5 days
14:49:42 <mihalis68> I don't really like the idea
14:49:47 <mihalis68> neither does VW IIRC
14:49:52 <emccormick> they've talked about shortening it, and if they do so, perhaps we can squeeze in easier
14:49:58 <mihalis68> anyone else have personal stance they wish to share?
14:50:01 <emccormick> but for now I think we are keeping it split
14:50:12 <mrhillsman> from going to the ptg, it could work imho
14:50:23 <mihalis68> yeah, there's going to be nothing left of the PTG people's energy after 5 days
14:50:41 <mrhillsman> first 3 days of the ptg, open discussions more or less, last 2, head down working
14:50:42 <mihalis68> as I see it, if operators meet up was part of PTG that would be one thing
14:51:07 <mihalis68> but just setting up our tent nearby and hoping to talk to the developers after PTG? Seems useless and humiliating
14:51:28 <mrhillsman> i do not think it was really about getting ptg folks to attend ops midcycle as much as it was reducing travel costs
14:51:41 <mrhillsman> and logistics, etc
14:51:56 <mihalis68> "hey, can we talk about skip-level db upgrades?" "sorry man, I'm tired and hungover so I booked an earlier flight"
14:51:58 <mrhillsman> at least from my perspective of the conversation
14:52:41 <mrhillsman> it has always been about cost reduction, travel fatigue, sponsor fatigue, etc
14:53:03 <emccormick> The sponsor fatigue is the big plus for colocation for me.
14:53:03 <mrhillsman> and where those who overlap can/would, they have a chance to
14:53:16 <mihalis68> I understand that would be great if it worked, but I just don't see it working
14:53:24 <emccormick> not too many people are inclined to spill over to both events.
14:53:34 <emccormick> but perhaps I'm underestimating them
14:53:57 <mrhillsman> they should not overlap i think is the key
14:54:02 <mihalis68> clearly an issue that must continue to be debated widely
14:54:07 <mihalis68> 6 minutes left
14:54:07 <zioproto> hello all
14:54:11 <mihalis68> hi there
14:54:16 <mrhillsman> hey zioproto
14:54:19 <zioproto> I think the bad idea was to make two events, one for developers and one for operators
14:54:26 <emccormick> hiya zioproto!
14:54:29 <zioproto> we have a community split that you can see also on the mailing lists.
14:54:30 <shintaro> Foundation said they can't afford two-week event
14:54:40 <zioproto> devs dont read operators ML
14:54:56 <mihalis68> well PTG has already been launched and is very strictly defined
14:54:58 <mrhillsman> ^ not entirely true
14:55:20 <mihalis68> I am an operator and there's no real valid reason for me to be at PTG, I've read their "who should attend" very carefully
14:55:21 <emccormick> well, it could be done as extra space within the same week I think
14:55:28 <mrhillsman> there are quite a few folks who read both lists, let's not make a blanket statement
14:55:29 <emccormick> eg. just an extra couple of rooms
14:55:53 <zioproto> not entirely true, but I read both lists, and I see some people only on 1 side and some other people only on the other side
14:55:59 <mrhillsman> mihalis68 it is not to make you attend the ptg
14:56:15 <mrhillsman> agreed zioproto
14:56:27 <mihalis68> I know, what I'm saying is zioproto said the mistake was to split them
14:56:28 <emccormick> we are talking colocation, not combination
14:56:34 <mrhillsman> ^
14:56:34 <emccormick> I think we need to clarify that
14:56:37 <mihalis68> well PTG makes that definitive
14:56:45 <med_> reading scrollback VW was definitely against colo with pTG
14:56:50 <emccormick> it's 2 events under one roof
14:56:51 <zioproto> anything that goes in the direction of making devs and ops communities closer to each other is a good step for me.
14:56:57 <med_> and his point is we need to stand up on our own two feet
14:57:16 <emccormick> PTG is still as it was and Ops meetup is just there in other rooms and devs can pop in if they want.
14:57:26 <mihalis68> I am in favor of pulling things closer together again. However, PTG is very starkly defined. I am not attending that as a hanger-on
14:57:40 <mrhillsman> will definitely have to discuss further
14:57:51 <mrhillsman> not sure why we have to keep calling out attending the ptg
14:57:57 <emccormick> we need to dedicate a lot next week to this
14:58:05 <mrhillsman> no one is suggesting ops folks "have" to or should
14:58:14 <emccormick> we need to figure out which way we are going for next fall
14:58:14 <zioproto> I have been to a couple of ops mid-cycles, but never at the PTG. I will try to attend the next PTG and only then I can give my idea how to get the two events somehow closer to each other.
14:58:23 <emccormick> if we stay on our own we need to start soliciting proposals
14:58:27 <mihalis68> here is why: they have an event, they are in charge of it, it is located and timed for their convenience
14:58:37 <med_> not really
14:58:45 <med_> it's all done by the FOundation
14:58:48 <mrhillsman> ^ is it not also convenient for the ops midcycle is the question?
14:58:48 <med_> not by the devs
14:58:54 <mihalis68> I understand "co-location" not "attendance" but still
14:59:12 <emccormick> Their timing and ours are basically the same
14:59:17 <med_> I'd say they are in charge of content, yes.
14:59:23 <emccormick> mid way between summits
14:59:34 <mihalis68> we're out of time
14:59:37 * med_ goes to next meeting. TTFN.
14:59:40 <mrhillsman> :)
14:59:40 <emccormick> what is so dev specific about the venue? We would still do our own content
14:59:42 <med_> thanks mihalis68
14:59:46 <mihalis68> please check out the operators guide conversion (on the agenda linked above)
14:59:46 <emccormick> again it's not to become part of the PTG
14:59:54 <mrhillsman> guide looks great mihalis68
14:59:57 <mrhillsman> awesome work
15:00:06 <zioproto> thanks !
15:00:06 <emccormick> it's to quit having to deal with venue problems and focus on content
15:00:09 <mihalis68> thanks for feedback. Everyone else please do check it out
15:00:20 <mihalis68> ok done
15:00:26 <mihalis68> #endmeeting