14:01:44 <mihalis68> #startmeeting Ops Meetup Team
14:01:45 <openstack> Meeting started Tue Oct 31 14:01:44 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:48 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:56 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:02:00 <mihalis68> hello everyone
14:02:04 <shintaro> hi
14:02:06 <VW> o/
14:02:14 <mihalis68> #topic review last week's actions
14:02:22 <mihalis68> No progress on mine, sorry
14:02:43 <mihalis68> #action mihalis68 to start an ether pad for the ops guide session in Sydney
14:02:59 <mihalis68> #action mihalis68 to get the word out about tokyo to redhat and canonical
14:03:32 <shintaro> I just sent out an email to announce eventbrite to operators ML
14:03:33 <mihalis68> If you have progress, please report it, else please re-action yourself here. I will let meetbot take the load instead of manually scraping and re-entering actions week to week
14:03:53 <mihalis68> med_ is not here
14:04:05 <mihalis68> so that's it' for the actions, that was quick
14:04:09 <mihalis68> #topic sydney
14:04:32 <shintaro> #action shintaro to look into breakfast
14:04:39 <mihalis68> I will do the ether pad for the Ops Guide today. And on that topic, I reviewed the latest conversion to markdown from the openstack sources, still not right
14:05:08 <mihalis68> #action mihalis68 + canonical collaborator to finish Ops Guide conversion to customary markdown format for OpenStack Wiki
14:05:32 <mihalis68> #info I got a lot of feedback about my SuperUser article
14:05:55 <mihalis68> the private feedback was positive, whereas the first public comment on the blog post disagreed and said let the vendors handle long-term support
14:05:59 <mihalis68> I haven't responded
14:06:44 <mihalis68> I am veering off topic there I guess. The thing that triggered the thought is that Sydney has an OpenStack LTS releases session
14:07:00 <mihalis68> what else is still outstanding for Sydney?
14:07:37 <VW> well, mihalis68 - and this will overlap with a later agenda topic
14:08:00 <VW> but lsell was in the UC meeting yesterday and asked if we could hold on the co-location conversation of meetups and PTGs today
14:08:09 <VW> and put it on the agenda for the Ops meetup team in Syd
14:08:21 <VW> because she can't be here today, but will be attending that session
14:08:35 <mihalis68> Hmmm... I guess we can hold on the decision
14:08:41 <mihalis68> but no reason for us not to discuss it
14:08:47 <VW> agreed
14:08:52 <VW> sorry - probably bad wording on my part
14:08:57 <VW> not enough coffee yet :)
14:09:00 <shintaro> do we have an etherpad page for the forum session?
14:09:35 <VW> Let me go verify that now and take care of it if we don't
14:09:44 <mihalis68> that works
14:10:01 <shintaro> thanks VW
14:10:51 <mihalis68> For anyone not familiar, the issue being discussed is whether to co-locate ops meetups and PTG
14:11:01 <emccormick> o/
14:11:06 <mihalis68> on the positive side, PTG is fully organized by the foundation
14:11:29 <mihalis68> but it would be the PTG AND THEN some ops meetups days hoping that the PTG attendees would hang around
14:11:38 <mihalis68> I'm starting to not like the idea, speaking personally
14:11:59 <VW> hey emccormick are you still moderating the Ops meetup session or was I supposed to cover that?
14:12:20 <VW> elaborate mihalis68
14:12:27 <emccormick> Either way is fine by me.
14:12:34 <mihalis68> why I don't like it?
14:12:35 <emccormick> If you want to take one off my hands I'd appreciate it
14:12:44 <VW> I tend to lean that way myself, but can be convinced
14:12:46 <emccormick> but if you have conflicts it's ok
14:12:57 <mihalis68> So PTG is several intense days
14:13:02 <VW> checking schedule
14:13:12 <mihalis68> it's entirely for subject matter experts and/or actual committers
14:13:17 <mihalis68> not us
14:13:31 <VW> right
14:13:33 <mihalis68> the idea is to tack on a different meeting at the end of that and hope some of those people hang around
14:13:52 <mihalis68> I feel like it puts the operators at the back door with their hands out "please sire, spare some time?"
14:14:16 <emccormick> Having images of Oliver right now
14:14:17 <med_> \o
14:14:19 * med_ is late again
14:14:25 <mihalis68> welcome med_
14:15:09 <mihalis68> A key part of the low-key ops meetups style of meeting has been the independence and ability to speak bluntly
14:15:13 <med_> I agree, tacking the Ops Midcycle on at the end of PTG would a) put it in the weekend b) used burned out folks
14:15:22 <med_> that too mihalis68
14:15:47 <mihalis68> I thought it was M-W PTG, then T,F ops meetups
14:15:52 <mihalis68> but they would still be burned out
14:15:55 <VW> yeah - a big outcome of the meetups is to get Operators involved
14:16:11 <VW> it's nice if work items come out for dev teams, but not primary focus
14:16:13 <mihalis68> I don't want to even appear to lead the debate, this is just one viewpoint
14:16:22 <med_> PTG is a full week
14:16:35 <mihalis68> ok then I think that underlines my point
14:16:42 <med_> it's got two parts (typically M-T, and W-F) unless they are changing up for the next one.
14:17:13 <mihalis68> I think that there was a feeling in some parts of the community that PTG "should" subsume ops meetups
14:17:25 <mihalis68> that was entirely wrong and seemed to be based on (frankly) ignorance of what they do
14:17:47 <mihalis68> I am speaking about a particular discussion that I had, so apologies if that was not true elsewhere
14:18:03 <mihalis68> would someone like to say more in favor of co-location?
14:18:06 <shintaro> can't we have the session in parallel? We can just leverage the logistics part.
14:18:26 <med_> colocate with PTG and overlap days 1 and 2?
14:18:35 <med_> or days 2 and 3
14:18:37 <med_> ?
14:18:37 <shintaro> yes
14:18:39 <VW> we could, but I'm not sure what we gain from that
14:18:46 <mihalis68> I feel like the important people are busy all day long already on those days
14:19:46 <mihalis68> VW you said you are inclined towards co-location by default. How do you see it working?
14:19:59 <VW> no, I'm inclined to not
14:20:04 <VW> I was agreeing with you
14:20:06 <mihalis68> ah ok my mistake
14:20:23 <mihalis68> so who here is in favor?
14:21:04 <mihalis68> ok well that's pretty clear I thikn
14:21:35 <mihalis68> still nobody wanting to make the case FOR
14:21:57 <mihalis68> #info nobody attending todays meeting wanted to make a case in favor of PTG and ops meetups co-location
14:22:09 <mihalis68> I do realize it's a very small and self-selecting sample
14:22:45 <VW> yeah
14:22:55 <VW> we can bring the subject up in SYD
14:23:06 <mihalis68> I propose we notify the mailing list today that this discussion happened and that it will continue up until Sydney at least
14:23:08 <mihalis68> thoughts?
14:23:09 <shintaro> So our issue here is going back to how to get the host and sponsor constantly?
14:23:38 <shintaro> Or how the Foundation can support that model
14:23:39 <emccormick> I've always mainly been against it. The only benefit to me was having the foundation organize it, but that doesn't seem to outweigh the drawbacks you've mentioned.
14:23:42 <mihalis68> yes, but we've been able to do that for the most part
14:24:33 <mihalis68> #action mihalis68 to report to operators mailing list that the co-location idea continues to be debated up until Sydney at least, but not favored by todays meeting
14:24:47 <emccormick> We can throw this out again in SYD
14:25:01 <emccormick> maybe there will be a few devs in the room
14:25:04 <mihalis68> the light touch support from the foundation for the Mexico City event felt perfect to me
14:25:32 <mihalis68> any more thoughts about Sydney?
14:25:34 <emccormick> yeah. If we just get that from the beginning I think all will be well.
14:25:51 <mihalis68> I agree
14:25:57 <mihalis68> #topic Tokyo
14:26:05 <mihalis68> the eventbrite is done, right?
14:26:09 <shintaro> yes
14:26:12 <mihalis68> Should we start "marketing" that?
14:26:20 <mihalis68> are you comfortable with that, Shintaro?
14:26:21 <VW> etherpad for SYD created
14:26:24 <VW> #link https://etherpad.openstack.org/p/SYD-Ops_Meetup_Team_catch-up
14:26:26 <VW> adding to wiki
14:26:27 <mihalis68> thanks VW
14:26:32 <emccormick> One thing that could swing it though. We should put out the RFP for fall 2018 soonish to see what sort of nibbles we get.
14:26:37 <mihalis68> wish I was going to be there
14:27:06 <mihalis68> Can I action the entire ops meetups team to promote the tokyo event?
14:27:08 <shintaro> I am waiting for the graphics from the foudation designer
14:27:23 <shintaro> that will come after Sydney
14:27:27 <mihalis68> are they doing some? I thought they were fully busy
14:27:41 <mihalis68> seems unfortunate to wait
14:27:44 <med_> I've mentioned the Tokyo to my SuSE openstack contacts
14:27:51 <med_> that may have been the action I've missed earlier.
14:28:03 <mihalis68> how about early spreading of the word now and then again when it has snazzy graphics?
14:28:05 <med_> I will also leverage a lurker herein as well.
14:28:10 <emccormick> action away mihalis68
14:28:27 <emccormick> can put info on that etherpad right now
14:28:54 <shintaro> I've email to the operators ML, but should I send it to the dev ML as well?
14:29:17 <mihalis68> #action mihalis68 mccormick med_ shintaro vw mrhillsmans to promote Tokyo OpenStack Operators mid-cycle meetup
14:29:26 <mihalis68> sure, can't hurt
14:29:32 <shintaro> okay
14:29:49 <mihalis68> certain key developers make very welcome celebrity guests at ops meetups
14:29:56 <mihalis68> example sean dague/nova at NYC
14:30:07 <med_> and notmyname freq makes appearances
14:30:16 <med_> aka John Dickinson swift
14:30:44 <shintaro> the next PTG is a week before Tokyo OpsMeetup and is in Dublin so devs need to go around the globe to come.
14:30:58 <mihalis68> shintaro is there any news about the needed sponsorship for tokyo?
14:31:07 <mihalis68> and also the breakfast issue? :)
14:31:48 <shintaro> yes I am checking the price. We are stuck with the network cost to come out from the venue.
14:31:58 <shintaro> so please hold on.
14:32:35 <mihalis68> I am frankly impatient to learn about the gaps so that we can invite people to fill those in, e.g. if breakfast can be done but needs separate sponsor, and of course signs, badges, swag etc.
14:32:46 <mihalis68> sorry! :)
14:33:18 <shintaro> breakfast need sponsor for sure.
14:33:51 <mihalis68> what else?
14:33:56 <shintaro> signs, badges will be covered by us but not the swag
14:34:13 <mihalis68> so venue, wifi, lunch, signs, badges : NTT
14:34:24 <mihalis68> breakfast, swag, possible evening event : OPEN
14:34:25 <mihalis68> ?
14:34:26 <shintaro> and coffee
14:34:35 <mihalis68> that's a cute little item
14:34:46 <mihalis68> small sponsorship opportunities matter too
14:35:39 <shintaro> no the coffee is on us :) but not the breakfast
14:35:54 <mihalis68> oh ok. That actually makes more sense!
14:36:05 <mihalis68> i was thinking "wow that's a very ... nuanced hosting offer" :)
14:36:15 <mihalis68> breakfast is good though
14:36:31 <mihalis68> start the day with MegaStack and pancakes
14:36:36 <mihalis68> you can tell I'm not a marketeer
14:36:54 <mihalis68> what else is still up in the air for tokyo?
14:37:06 <mihalis68> is the evening event at the brewery, despite inability to get a reservation?
14:37:27 <shintaro> they said they only take reservations for over 150 people
14:37:43 <shintaro> so we are looking for another place
14:37:45 <mihalis68> unlikely to reach that
14:37:50 <med_> sounds like they can handle us
14:38:07 <mihalis68> ok #action shintaro to find evening venue for day 1 of tokyo
14:39:01 <shintaro> We are discussing to lower the network price so that we may be able to handle the evening event.
14:39:45 <mihalis68> network price being wifi for attendees?
14:39:55 <shintaro> We are asking our group company to provide their Wifi for the event.
14:39:59 <med_> confusing language
14:40:08 <shintaro> wifi I mean
14:41:18 <mihalis68> ok. We are still in pretty good shape for this event, given how far off it is, but I recall from the past couple of years that later in the year everyone gets jammed for one reason or another
14:41:31 <VW> for sure
14:41:35 <mihalis68> anything else to discuss for Tokyo?
14:42:14 <shintaro> none from me
14:42:24 <mihalis68> #topic future events
14:42:36 <mihalis68> we have not resolved the location rules
14:43:08 <mihalis68> but I did observe that at one time the group had decided on every other in North America with an expectation to alternate coasts
14:43:12 <emccormick> I think generalizing NAM and doing it ever other is the way to go
14:43:22 <mihalis68> and yet in other conversations it was just NAM, EUR, APAC rotation
14:43:33 <mihalis68> I suggest this is not locked down :)
14:43:40 <emccormick> NAM -> APAC -> NAM -> EU repeat
14:43:59 <emccormick> the alternating coasts was me
14:44:01 <med_> I'd vote for alternating NAM / Elsewhere as well (very self-serving though.)
14:44:09 <emccormick> but I don't think we can be that picky
14:44:10 <mihalis68> does anyone have a feeling for whether mccormick's proposal represents the community fairly?
14:44:19 <emccormick> I would say a preference for doing so perhaps but not written in stone
14:44:39 <mihalis68> NAM every other implies that openstack is about half in NAM, is that still true?
14:45:02 <med_> I'd give extra weight to folks attending MX and prior session (international folks) over my vote. Ie, folks that put in the time and travel to get there have my full support in making this decision.
14:45:37 <VW> I think it would represent things pretty well, we have pretty much done that since Manchester
14:45:41 <mihalis68> We do have precedent for competing regions
14:45:41 <med_> and if we wait until Tokyo to decide, those attendees also get more votes IMHO.
14:46:38 <emccormick> I don't know that you're ever going to find a fair balance at the event itself
14:46:41 <mihalis68> I think enthusiasm counts for a lot
14:46:56 <mihalis68> this team has a lot of interest in NAM after Tokyo. Let's see if we can do that
14:47:07 <emccormick> if you asked for preference in Tokyo you'd get APAC twice maybe ;).
14:47:09 <mihalis68> if a host pops up and the community likes it, great
14:47:46 <mihalis68> I'll mail the list about it
14:48:04 <mihalis68> #action mihalis68 to kick of debate on operators mailing list for post-tokyo ops meetup
14:49:14 <med_> emccormick, that's now how I'd phrase the question. :^)
14:50:40 <mihalis68> Nobody ever turned up any solid facts about the rumor of a NE USA meet up before end of year
14:50:59 <emccormick> I've heard nothing
14:53:01 <mihalis68> bit late to try anything now from a blank sheet
14:53:29 <mihalis68> only two months of the year left and it's riddled with holidays and also internal corporate things like budget stuff
14:53:42 <med_> concur
14:54:34 <mihalis68> #topic any other business
14:54:47 <mihalis68> I already mentioned the difficulty with the ops guide conversion
14:54:54 <mihalis68> I'm still determined to get that done
14:55:16 <mihalis68> does anyone know if mrhillsman is still planning to be here regularly?
14:55:23 <mihalis68> I can check with him
14:55:37 <mihalis68> I think he transitioned to huawei?
14:55:48 <med_> competing meeting?
14:56:27 <mihalis68> after last week's meeting Sean McGinnis got in touch about the stable policy
14:56:32 <VW> he is at huawei now
14:56:38 <mihalis68> he encourages everyone who is interested to attend this:
14:56:41 <mihalis68> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20456/what-do-operators-want-from-the-stable-policy
14:56:55 <mihalis68> VW yeah but does he plan to carry on with this team?
14:57:23 <VW> I'll have to ask.  He and I should be at a lot of the same stuff in SYD with UC duties
14:57:57 <mihalis68> ok thanks
14:58:12 <mihalis68> #action VW to check with mrhillsman about continued membership of ops meetups team
14:58:31 <mihalis68> 2 minutes left
14:58:53 <mihalis68> any other thoughts?
14:59:02 <VW> please add anything you want discussed to
14:59:04 <VW> #link https://etherpad.openstack.org/p/SYD-Ops_Meetup_Team_catch-up
14:59:11 <mihalis68> good call
14:59:13 <VW> shameless plug :)
14:59:26 <mihalis68> ok last call before we wrap up
14:59:46 <med_> tx.
14:59:46 <VW> thanks for driving mihalis68
14:59:54 <mihalis68> most welcome
14:59:54 <shintaro> thank you
15:00:02 <mihalis68> #endmeeting