14:01:12 <mihalis68> #startmeeting Ops Meetup Team
14:01:13 <openstack> Meeting started Tue Oct 10 14:01:12 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:16 <openstack> The meeting name has been set to 'ops_meetup_team'
14:01:16 <med_> \o
14:01:23 <shintaro> hi
14:01:32 <mihalis68> #link agenda https://etherpad.openstack.org/p/ops-meetups-team
14:01:34 <med_> \o
14:01:36 <mihalis68> hi there
14:01:50 <mihalis68> nice to see you Shintaro, David
14:02:03 <mihalis68> #topic review last week's action items
14:02:14 <mihalis68> I have a bunch so I will whizz through those
14:02:26 <mihalis68> reach out to med_ re: running for TC
14:02:26 <mihalis68> done
14:02:33 <mihalis68> want to comment med_
14:02:34 <mihalis68> ?
14:02:37 <med_> can I comment?
14:02:39 <med_> jinx
14:03:05 <med_> so, reviewed the bylaws for TC. I will not run for TC but will commit to participating in the weekly IRC meetings for TC which are open.
14:03:36 <mihalis68> ah, that still sounds like a good way to get information flowing from there to here and vice versa
14:03:47 <med_> yep, I think it's the right approach.
14:03:51 <mihalis68> cool
14:03:58 <mihalis68> progress!
14:04:03 <mihalis68> what is the time slot?
14:04:19 <med_> that I don't yet know, I'll update shortly with that info
14:04:32 <mihalis68> ok. I was just wondering in case you need a backup to attend that.
14:04:47 <med_> they probably choose a timeslot once the elections are complete. Nominations are open until endo fo today then elections.
14:04:50 <mihalis68> if it's convenient I might drop in from time to time or when needed
14:04:55 <med_> +1
14:05:05 <mihalis68> ok, great
14:05:17 <mihalis68> couple more actions for me: update on the Ops Guide transition to the wiki
14:05:50 <mihalis68> my canonical contractor is working on that and has openstack wiki edit privilege,so I've asked him to work directly on that. I was bottlenecking that process
14:06:25 <mihalis68> he has worked on the conversion process and should be able to update the initial upload I did with nicer looking versions and then we can declare it open for (manual) maintenance
14:06:59 <mihalis68> Possible article for SuperUser: done. I have written it and gotten it copy-edited internally, just awaiting permission from my line management to submit to superuser's editor
14:06:59 <emccormick> o/
14:07:13 <shintaro> my updates are on etherpad. Reached out to Allison and she will help us finding the right person from SUSE.
14:07:37 <shintaro> Also reached out to Lauren Sell from Foundation.
14:07:57 <mihalis68> ok. emc you had an action re: social event etherpad
14:08:09 <med_> #info TC meetings, when held, occur on Tuesdays at 20:00 UTC (in about 6 hours)
14:08:21 <shintaro> Foundation's designer is too busy for Sydney, so need to wait until after the Summit for graphics.
14:08:30 <mihalis68> ok, thanks for the info, med_
14:09:31 <mihalis68> the other action that I found was mrhillsman to get us details on what that other conference did so well. OpenDevDay? something like that. I don't see Melvin so we can move on
14:09:44 <mrhillsman> i'm here
14:09:45 <mrhillsman> sorry
14:09:49 <mihalis68> the notes from last week implied I was to contact Alison Price about SUSE but that was a mistake :)
14:10:04 <med_> Allison Randall?
14:10:08 <emccormick> Ah sorry. I thought I was going to stick that up there closer to the summit. I hadn't made it yet.
14:10:27 <shintaro> yes, Allison Randall was the right person for SUSE
14:10:28 <emccormick> Will get it created and let you know the link
14:10:31 <mihalis68> I think you said the other conference had a strong theme and that helped, and also partnered up better with other groups, is that right mrhillsman?
14:10:43 <mihalis68> Yes, as I say, NOT alison P
14:10:48 <mrhillsman> pretty much
14:11:12 <mrhillsman> so a couple things
14:11:15 <mihalis68> so tokyo has both things in mind - themed by virtue of Telecom Track, partnering with ETSI
14:11:19 <mrhillsman> http://www.opendevconf.com/schedule/ < posted schedule
14:11:35 <mrhillsman> https://etherpad.openstack.org/p/OpenDevTakeaways < takeaways
14:11:48 <mihalis68> thanks. Will take a look
14:11:49 <mrhillsman> http://www.opendevconf.com/videos/ < videos
14:12:05 <mrhillsman> http://www.opendevconf.com/ < simple website
14:12:08 <mihalis68> I think it would be helpful for anyone who can spare some time to review some of that and come up with ideas on what we can do to improve mid-cycles
14:12:14 <med_> ^ just went up this week I think, (vids)
14:12:20 <mihalis68> thanks mrhillsman
14:12:32 <mrhillsman> not sure if we want to do those things, but they do not seem difficult to implement
14:12:43 <mrhillsman> possibly something we could have the foundation assist with
14:12:44 <shintaro> Tokyo ops meetup agenda discussion etherpad is here #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:12:57 <mrhillsman> in terms of the event itself
14:13:00 <mihalis68> sure. The aim is not to emulate OpenDevConf, more to improve mid-cycles, given the difficulty we had with the mexico city one
14:13:01 <mrhillsman> as you can see from the schedule
14:13:21 <mrhillsman> the sessions were minimal
14:13:25 <mihalis68> any more about last week's actions?
14:13:45 <mrhillsman> i thought i was supposed to provide more detail on my statements around this?
14:14:01 <mrhillsman> or wait until another meeting?
14:14:31 <mihalis68> well sure that's why it was an action. You can carry on providing comments here or you could summarize them all in an email? both? :)
14:14:44 <mrhillsman> i can email
14:15:10 <mrhillsman> or both
14:15:12 <mihalis68> is your comment about minimal sessions to be understood as a suggestion that we have too many on mid-cycle itineraries?
14:15:36 <mrhillsman> my next comment was going to be - not that we have too many necessarily
14:15:50 <mrhillsman> but it seems like we are moving on from last week stuff?
14:16:02 <mrhillsman> or is that this week stuff? hehe
14:16:08 <mihalis68> if you have more to say just carry on
14:16:30 <mihalis68> I only have to move things when the convo stops, not stop it when it's flowing! :)
14:16:36 <mrhillsman> sure, well, the thing about the sessions as can be seen by the schedule, is they were targeted
14:16:59 <mrhillsman> so with a theme that would probably be a thing to do
14:17:35 <mihalis68> ok. I guess we should consider that for Tokyo
14:17:36 <mrhillsman> they carried over so it gave more time to really get into some things and probably helped the takeaways session at the end
14:17:54 <mihalis68> ok. I need to understand this a lot better. You said you can email?
14:18:03 <mrhillsman> we discussed tokyo with lauren, shintaro cc'd you, apologies i did not
14:18:24 <mihalis68> #action mrhillsman to explain what we can take away from how well opendevconf did  - email to list
14:18:25 <mrhillsman> tokyo is probably too close to really try and make such adjustments
14:18:32 <mihalis68> yes I saw the emails, thanks
14:19:02 <mrhillsman> yeah, i will email
14:19:05 <mihalis68> by targeted you mean there's a goal for each?
14:19:15 <mrhillsman> but if you look at the schedule it will make sense i think
14:19:18 <mihalis68> ok.
14:19:27 <mihalis68> #topic sydney summit
14:20:00 <mihalis68> the one thing I am working on for Sydney (since I am not attending) is drumming up support for the session on OpenStack LTS releases
14:20:30 <mihalis68> the possible article for SuperUser relates to that, as does reaching out to redhat, SUSE etc
14:20:55 <mihalis68> something med_ mentioned is the relatively low attendance at Sydney
14:21:10 <mihalis68> I wonder if the time is right to crack open the topic of release cadence in general
14:21:18 <mihalis68> or if that really is set in stone forever
14:21:25 <med_> PTG stated that Sydney is ~2500 folks, down from other Summits
14:21:56 <med_> mihalis68, that's definitely a TC and/or higher level discussion (release cadence)
14:22:10 <mihalis68> if the community really is growing much slower or shrinking, getting smart about releases seems a way to target the smaller available effort
14:22:12 <emccormick> Well, there's no reason it can't be discussed
14:22:14 <med_> we can influence whenever adn wherever though.
14:22:23 <mihalis68> med_ I agree, I just think we can get that discussion on the table
14:22:26 <med_> +1 emccormick
14:22:29 <med_> yep
14:23:10 <emccormick> well, stable branch guys have another forum topic on there as well. I have a feeling that and the LTS session will bleed into each other
14:23:11 <mihalis68> it's not up to us, totally agree, but then again they push out all these releases and then a lot of the operator community has the attitude "no that doesn't help me, I'm still on <old-release>"
14:23:28 <emccormick> and likely release schedule will come up as well
14:25:11 <mihalis68> For my employer it's likely that the announcement of LTS releases would strongly encourage us to target those.
14:25:26 <mihalis68> right now there's 6 monthly releases, which we can't possibly hit, and that's it
14:25:38 <mihalis68> kind of a meet in the middle strategy
14:26:34 <mihalis68> going back to med_'s comment I actually imagine release cadence would be a board level issue
14:26:41 <med_> nod
14:26:55 <mihalis68> but I think TC would have to agree that it's an item to debate?
14:27:25 <mihalis68> perhaps I should state my biases more clearly, but with the "bubble" popping aren't us operators more important than ever?
14:28:51 <mihalis68> Hmmm, not much response. Time to move on.
14:28:55 <mihalis68> any more points re: Sydney?
14:29:41 <emccormick> I think that's pretty much it for now
14:30:13 <mihalis68> #topic tokyo mid-cycle
14:30:35 <mihalis68> oh, sorry, med_ will you bring up the issue later today on TC meeting?
14:30:47 <mihalis68> or will you join and kind of lurk for a bit?
14:31:01 <med_> lurk but I should update, they only meet when there is a topic
14:31:07 <med_> less than monthly here lately
14:31:22 <mihalis68> the TC only meets < monthly?
14:31:38 <med_> I will get involved in the system and lurk but it looks like the primary comms are email, only have actual meetings as needed.
14:31:50 <med_> ie, they have a set meeting time but if no topics, they skip it.
14:32:02 <med_> is that clear?
14:32:05 <mihalis68> I see
14:32:31 <mihalis68> thanks for clarifying
14:32:39 <med_> I'll drop a note to o-ops email list with further details as I suss them out
14:32:46 <mihalis68> Ok. How is Tokyo going, Shintaro?
14:33:18 <shintaro> we got cost estimate from the event firm. still figuring out how much we need to raise from the sponsors
14:33:26 <mihalis68> #action med_ to email operators mailing list with finding on his participation in TC mailing list, meetings
14:33:31 <shintaro> but it will be for the evening event.
14:33:51 <mihalis68> remind me, is the foundation willing to be the conduit for money for this event?
14:34:00 <shintaro> the place we disussed last week seems nice and trying to find out the price.
14:34:44 <shintaro> Foundation can help us for sponsorships. but this time, the event firm will do that.
14:34:46 <mihalis68> seemed very suitable to me
14:35:22 <mihalis68> is NTT using the event firm for both day-time and evening logistics?
14:35:44 <shintaro> yes. that's right.
14:36:01 <shintaro> they are professional for that kind of things
14:36:30 <mihalis68> that's going to be a big help if we can provide the community a list of sponsorship opportunities with pre-arranged contacts and payment info
14:36:52 <shintaro> yes. will do that once the prices are fixed
14:36:57 <mihalis68> generally there have been willing sponsors but getting the money connected with the items is difficult
14:37:00 <mihalis68> great!
14:37:10 <shintaro> wondering how many people will attend the evening event
14:37:15 <mihalis68> o/
14:37:38 <mrhillsman> o/
14:37:57 <shintaro> :)
14:38:02 <mihalis68> I think we need to start talking about the eventbrite so that people can book (even though it's only $20)
14:38:25 <mihalis68> or at least that's the customary price for several recent ones
14:38:36 <mihalis68> only after we have that do numbers start to become available
14:38:42 <shintaro> ah, yes after Tom leaving the team, we need someone to help that too. will ask Lauren
14:38:43 <mihalis68> and it's a great thing to use for promotion
14:38:44 <med_> Is the date fixed?
14:38:58 * med_ hasn't paid much attn to Tokyo event
14:39:20 <shintaro> #link https://wiki.openstack.org/wiki/Operations/Meetups/TYO-ops-meetup
14:39:26 <shintaro> March 7-8
14:39:29 <emccormick> o/
14:39:36 <mihalis68> I believe Lauren would be the right contact, but just as a point of fact Tom wasn't too involved in the mexico one really
14:39:49 <mihalis68> he might have asked for it but in the end I had to contact other people to get access
14:40:20 <mihalis68> #action Shintaro to contact Lauren Sell to request an Evenbrite for Tokyo (March 7,8)
14:40:32 <shintaro> thanks
14:41:21 <mihalis68> when the event firm is ready, I'd like to hear the sponsorship opportunities asap
14:41:37 <mihalis68> I would guess we (Bloomberg) can pick up something like food again
14:42:12 <shintaro> thanks I will update as soon as possible
14:43:03 <mihalis68> I have a feeling we identified a need for better promotion of the next mid-cycle sooner
14:43:10 <mihalis68> I know that the foundation is more in the loop earlier this time
14:43:46 <mihalis68> but as a top-of-head suggestion might we submit something to superuser announcing it with some detail on telecom track, any partners, any early sponsors?
14:43:56 <shintaro> the agenda brainstorming etherpad is up, too.
14:44:01 <shintaro> https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:44:11 <jsheeren> hey all, i'm having an issue with the versioned_notifications.info queue not being consumed.  queue fills up with instance update events among others
14:44:13 <mihalis68> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:44:44 <jsheeren> running openstack ocata, gnocchi and panko are installed
14:44:55 <mihalis68> hey loris, just fyi there's a meeting going on here. You're welcome to post but it will be mingled with discussion of next operators  meetings
14:45:08 <mihalis68> Joris. Darn autocorrect
14:45:12 <jsheeren> oh ok, i did not see that
14:45:16 <mihalis68> no worries
14:45:28 <jsheeren> apologies, i'll wait so i don't clutter things
14:45:35 <mihalis68> ok. Done in 15m
14:45:57 <mihalis68> back to tokyo. Is there anything else we need to discuss now?
14:46:09 <mihalis68> I could try another article if there's no volunteer
14:46:15 <mihalis68> maybe when the eventbrite is done
14:46:17 <mihalis68> thoughts?
14:46:26 <shintaro> +1
14:46:34 <emccormick> mihalis68 During the Ops Meetup forum session, I'll ping people to go there and put things
14:46:55 <emccormick> will put the agenda etherpad on the meeting etherpad
14:47:02 <mihalis68> #action mihalis68 to author Tokyo meet up announcement article for SuperUser once we have the Eventbrite event
14:47:10 <emccormick> then people can go there with forum things fresh in their brains
14:47:14 <mihalis68> thanks emc, good idea
14:48:16 <mihalis68> one thing I recall from a recent spray of email is the topic of should mid-cycles and PTG merge came up again
14:48:25 <mihalis68> any thoughts ?
14:48:46 <shintaro> yes, the idea was brought up from Lauren
14:48:51 <med_> so, PTG is 5 days (2+3)
14:48:59 <mihalis68> I've come across the idea several times, not a big fan, speaking personally
14:49:11 <med_> would we better align with the 2 day cross project stuff or the 3 day deep dive stuff (nova, neutron, projects, etc)
14:49:44 <med_> mihalis68, I like having a 2 for the price of 1 type of event in general. Not sure it helps/hurts the operator story.
14:49:45 <emccormick> cross project stuff
14:49:50 <emccormick> mainly
14:50:00 <shintaro> good thing is we don't need to worry about logistics. but side effect is less devs will join ops session
14:50:33 <emccormick> I don't know that we had that many devs in the ops sessions anyway. They just tend to not come because they've blown their travel budget
14:50:52 <mihalis68> the impression I got was that suggestions of merging came from people who didn't seem to know what the mid-cycles are like in some cases
14:51:08 <mihalis68> for example my business sponsor at the time, sadly
14:51:34 <emccormick> also PTG seems like it's forever in the US
14:51:41 <emccormick> unless I"ve missed something for next one
14:52:00 <shintaro> next one will be in Dublin
14:52:08 <emccormick> ooer
14:52:20 <emccormick> ok so branching out
14:52:22 <mihalis68> emc could that be your liver speaking?
14:52:35 <mihalis68> 8 minutes left
14:52:41 <emccormick> I would drink all the Guinness and all the Whiskey
14:53:09 <mihalis68> I'm going to say the reaction to the idea of merging mid-cycles into PTG is "mixed at best"
14:53:14 <med_> they actually talked about the next one in one of the lunch sessions (about going beyong N.A.)
14:53:17 <shintaro> you can come to Tokyo after finishing up all the Gunness :)
14:53:19 <emccormick> Anyway, I'm kinda meh on colocation. Let's plan to discuss it after summit
14:53:26 <mihalis68> +1 works for me
14:53:35 <shintaro> +1
14:53:35 <emccormick> I'll just come to TYO and drink all the sake
14:53:39 <mihalis68> I would be into formally merging if we had some say, a seat at the table
14:54:14 <mihalis68> ~5 minutes left
14:54:23 <mihalis68> #topic any other business
14:55:35 <emccormick> Nothing from me.
14:55:44 <mihalis68> meetup #2 in 2018 would be geographically opposite the previous one, right?
14:56:05 <mihalis68> is that europe then?
14:56:17 <mihalis68> mexico, tokyo, ...?
14:56:17 <shintaro> suppose so
14:56:35 <mihalis68> next week we could set the geo region?
14:57:07 <mihalis68> hi VW_ I think we've already run out of steam. Anything from you?
14:57:07 <shintaro> +1
14:57:20 <emccormick> +1
14:57:40 <mihalis68> ok last call
14:57:42 <emccormick> we would normally go NA East next
14:57:46 <emccormick> then EU
14:58:06 <mihalis68> ok. Seems like there's some debate for next week. Cool
14:58:17 <mihalis68> #endmeeting