#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:01:55 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:02:13)

  1. review actions from last week (mihalis68, 14:02:33)
    1. http://superuser.openstack.org/articles/openstack-operator-spotlight-ntt/ (mihalis68, 14:07:44)

  2. Sydney (mihalis68, 14:08:17)
    1. AGREED: VW to run ops catch-up in Sydney (mihalis68, 14:19:12)
    2. ACTION: mihalis68 to try out reminder with agenda before next weeks meeting (mihalis68, 14:25:08)
    3. ACTION: mihalis68 to share updates to operators guide on the openstack wiki as soon as the conversion work is done (as best it can be) (mihalis68, 14:29:14)
    4. ACTION: mihalis68 to ensure operators guide wiki document is at least minimally usable before session voting closes for Sydney (mihalis68, 14:32:14)
    5. ACTION: mihalis68 to email med_ for an update on his actions (mihalis68, 14:33:03)
    6. ACTION: mihalis68 to highlight the openstack lts session to major distro vendors (mihalis68, 14:39:12)
    7. ACTION: smcginnis to seek a representative from Huawei re: OpenStack LTS (mihalis68, 14:40:55)


Meeting ended at 14:54:30 UTC (full logs).

Action items

  1. mihalis68 to try out reminder with agenda before next weeks meeting
  2. mihalis68 to share updates to operators guide on the openstack wiki as soon as the conversion work is done (as best it can be)
  3. mihalis68 to ensure operators guide wiki document is at least minimally usable before session voting closes for Sydney
  4. mihalis68 to email med_ for an update on his actions
  5. mihalis68 to highlight the openstack lts session to major distro vendors
  6. smcginnis to seek a representative from Huawei re: OpenStack LTS


Action items, by person

  1. mihalis68
    1. mihalis68 to try out reminder with agenda before next weeks meeting
    2. mihalis68 to share updates to operators guide on the openstack wiki as soon as the conversion work is done (as best it can be)
    3. mihalis68 to ensure operators guide wiki document is at least minimally usable before session voting closes for Sydney
    4. mihalis68 to email med_ for an update on his actions
    5. mihalis68 to highlight the openstack lts session to major distro vendors
  2. openstack
    1. mihalis68 to share updates to operators guide on the openstack wiki as soon as the conversion work is done (as best it can be)
    2. mihalis68 to highlight the openstack lts session to major distro vendors
    3. smcginnis to seek a representative from Huawei re: OpenStack LTS
  3. smcginnis
    1. smcginnis to seek a representative from Huawei re: OpenStack LTS


People present (lines said)

  1. mihalis68 (98)
  2. emccormickva (34)
  3. shintaro (13)
  4. VW (13)
  5. smcginnis (12)
  6. mrhillsman (8)
  7. openstack (3)
  8. jproulx (3)
  9. admin0 (1)


Generated by MeetBot 0.1.4.