14:00:03 <mihalis68> #startmeeting Ops Meetup Team
14:00:07 <openstack> Meeting started Tue Aug  1 14:00:03 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:09 <mihalis68> hello all
14:00:11 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:18 <shintaro> hi
14:00:21 <mihalis68> https://etherpad.openstack.org/p/ops-meetups-team
14:00:28 <mihalis68> please sign up in the attendees list
14:01:03 <emccormickva> greetings
14:01:17 <emagana> Hello All!
14:01:21 <mihalis68> I had two actions, to get our social media folk tweeting about the mexico event, and to mail the list that we plan to formally approve the APAC proposal for Tokyo today. both COMPLETE
14:01:39 <mihalis68> the other action was emagana to check on status with the local team for MC even
14:01:56 <mihalis68> emagana you did that, right?
14:01:56 <emagana> mihalis68: So far we have in the system 26 registered
14:02:14 <mihalis68> yes, I checked with the eventbrite author by email. 26
14:02:16 <mihalis68> disappointing
14:02:32 <mihalis68> #topic actions from last week
14:02:35 <mihalis68> all actions complete
14:02:36 <emagana> mihalis68: We have the lunch and breaks covered and the badges
14:02:37 <shintaro> including local ops?
14:02:45 <mihalis68> #topic mexico city mid-cycle meetup
14:02:51 <mihalis68> that is great news
14:02:54 <emagana> shintaro: Yes
14:02:55 <mihalis68> was another sponsor found, then?
14:03:09 <shintaro> emagana: :(
14:03:10 <emagana> a local company as far as I know
14:03:34 <mihalis68> my employer Bloomberg is offering to sponsor schwag, however if there are more important items still lacking sponsorship we may be able to replay that
14:03:36 <emagana> We posted yesterday in the local team meet-ups page and facebook page
14:03:38 <mihalis68> replan
14:04:21 <mihalis68> for those who didn't see the news, the planning for this event has been mostly in a slack team
14:04:26 <mihalis68> and was mostly in spanish
14:04:44 <emagana> mihalis68: Actually, I got something wrong. Stil not sponsor for badges but the schwag that Bloomberg is planing to cover..
14:04:46 <mihalis68> I think we need to revisit how that aspect should be handled in future, but I'd like to wait on that topic
14:05:11 <emagana> we need help from this team to complete the agenda
14:05:30 <mihalis68> is the cost estimate accurate for only 26 people? I think we were wiling to pay the original schwag estimate but we only have about 25% of the normal attendance
14:06:28 <mihalis68> one thing I should point out, this is the last meeting in which we can really affect the event. it's next week and my colleague will already be on his way by now and I will be traveling a bit later that day
14:06:42 <emagana> I think we should change the "style" of this meet-up and making it more like any local short meet-up
14:06:50 <mihalis68> ok. Works for me
14:07:00 <mihalis68> if we assume that's the plan, what are the essentials?
14:07:07 <mihalis68> to me I know we have promised a venue, wifi and lunch
14:07:36 <mihalis68> anything else *essential* ?
14:07:41 <emagana> I am still geting the facts wrong.. Lunch is still not covered.. my bad.. Gloria from the local team sent a clarification over slack yesterday that I did not read until now..
14:08:02 <emagana> Ok. We have venue with wifi
14:08:30 <emagana> We need to find out if we could find a lunch sponsor ASAP
14:08:39 <emccormickva> Perhaps we need to get Bloomberg on that one instead?
14:08:47 <mihalis68> here is my proposal : skip schwag. Update catering budget for, say, 30 people (26 booked and some late bookings). I can probably switch our sponsorship to fund lunch
14:08:49 <emagana> have simple tags instead of fancy badges
14:08:50 <emccormickva> Swag we can live without
14:09:01 <emccormickva> *nod*
14:09:02 <emagana> correct
14:09:15 <mihalis68> ok seems there's consensus. We'll take this offline
14:09:22 <shintaro> lunch, not :)
14:09:36 <mihalis68> anything else not done that is absolutely essential for this event to work?
14:09:52 <emagana> shintaro: I was wrong. Apologies. There was a clarification about lunch but I just got it this morning. Still too early for me..  :-(
14:09:53 <shintaro> agenda, I guess
14:10:02 <emagana> Yes, the agenda
14:10:21 <mihalis68> we can work on that via email and/or google docs between now and then, right?
14:10:24 <emagana> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=694332776
14:10:36 <emccormickva> We can and must
14:10:41 <shintaro> we need to find the moderator
14:11:17 <shintaro> and still only few +1s to decide which agenda gets the spot
14:12:01 <shintaro> I've added the column for agenda list and +1 counts in the google spreadsheet
14:12:04 <mihalis68> An interesting session is documentation and I can moderate as I have stirred up something good. I escalated my frustration at the EOLing of docs for openstack versions I have deployed. Our openstack support person from canonical took it up with the docs team and they are working on fixing this
14:12:33 <emccormickva> well we're at 19 sessions
14:12:39 <emagana> you can put me down as moderator for any session
14:12:41 <emccormickva> so we can easily do them all
14:12:55 <mihalis68> we need a volunteer to rough out the agenda given the topics etherpad
14:13:00 <mihalis68> not an easy job
14:13:02 <emccormickva> I'll take at least one as well of course
14:13:02 <shintaro> should we have multiple sessions for 26 of us?
14:13:28 <smcginnis> Might be better to just go through the list of topics.
14:13:43 <smcginnis> Depending on the crowd, some might take 10 minutes, some might take 40.
14:14:04 <mihalis68> seems like a pragmatic simplification. At this stage that wins my vote
14:14:05 <emccormickva> yeah I was kind of thinking more working group, less fishbowl
14:14:11 <emccormickva> did I already say that? I'm half asleep still :/
14:14:22 <mihalis68> you may have said that to me on slack :)
14:14:25 <VW> That seems reasonable with the smaller size
14:14:53 <mihalis68> so we just take the topics with the most +1s and slap them into the agenda in a single track?
14:15:21 <shintaro> +1
14:15:27 <emccormickva> +1
14:15:53 <emccormickva> What did we call those flash sessions at the summits?
14:15:59 <mihalis68> lightning talks
14:16:01 <shintaro> in that case, docs and container on/under openstack to start with
14:16:02 <emccormickva> sessions that came out of other sessions
14:16:25 <emccormickva> nah those were more 5 minutes presentations. I mean ones that people put together an impromptu session in an empty room
14:16:33 <shintaro> bof?
14:16:39 <smcginnis> On the dev side, this is how we used to run our Cinder midcycles.
14:16:42 <mihalis68> volunteer to do this straightforward transfer of popularity-ordered topics into agenda
14:16:44 <mihalis68> ?
14:16:46 <smcginnis> Sometimes one topic would bring up a new one,.
14:17:01 <smcginnis> It made it easy to slot those in without needing to redo a whole schedule.
14:17:32 <smcginnis> And sometimes there were topics that no one really needed to discuss, so we pretty much just brought it up, asked if there were any questions, and moved on to the next one.
14:17:34 <mihalis68> so no agenda at all? just topics?
14:17:58 <mihalis68> (difference being agenda has start/finish times)
14:17:59 <smcginnis> A little freeform, but yeah, basically just a list of topics to discuss.
14:18:23 <mihalis68> any objections to this? for NYC the bit about translating topics into fixed time slots was agonizing
14:18:26 <emccormickva> mihalis68 Maybe just "working session" "lunch" "break" etc?
14:18:29 <mihalis68> so I am glad to not have to try
14:18:41 <smcginnis> emccormickva: ++
14:18:47 <mihalis68> yeah works for me
14:19:00 <mihalis68> by the way, the catering should cover coffee, lunch coffee I believe
14:19:07 <mihalis68> operators seem to like caffeine
14:19:17 <mihalis68> #cantthinkwhy
14:19:27 <smcginnis> Coffee is a must. :)
14:19:28 <emccormickva> heh
14:19:32 <mihalis68> ok I am not hearing objections to anything
14:19:35 <emccormickva> I miss the little espresso machines in Milan
14:19:48 <mihalis68> #agreed try to switch single sponsor (Bloomberg) to cover food and drink
14:20:11 <mihalis68> #agreed simplify agenda into "working session", "Lunch", "break" periods
14:20:17 <shintaro> thank you mihalis68 and Bloomberg!
14:20:21 <emccormickva> someone buy some "Hello I am..." tags ?
14:20:25 <VW> indeed - thanks mihalis68
14:20:27 <emccormickva> badges done
14:20:31 <emccormickva> and a sharpy
14:20:31 <emagana> mihalis68: I will find out if I can make Workday to sponsor something
14:20:33 <emccormickva> ie
14:20:48 <mihalis68> remains to be seen if I can pull that off. My inbox has the discussion so far on our sponsorship... in spanish
14:20:52 <mihalis68> I
14:20:54 <mihalis68> I
14:21:09 <mihalis68> ll ping my spanish speaking colleague now saying we need to replan on the hoof here
14:21:22 <smcginnis> I haven't looked at the topic list lately, but maybe we need to add one to talk about how to make future ops midcycles valueable/more compelling for ops to attend?
14:21:28 <emagana> mihalis68: Let me know if I can help translating something
14:21:33 <smcginnis> compelling/attractive
14:21:43 <emccormickva> extend out the feedback session
14:21:48 <emccormickva> that certainly can stay on the agenda
14:21:57 <smcginnis> That works.
14:21:58 <VW> or we need to bite the bullet and go to a larger number of smaller, meetups
14:22:04 <VW> that are loosely connected
14:22:16 <emccormickva> They've always been really good. I don't know what's got people not going other than maybe saving money for Sydney
14:22:17 <smcginnis> Maybe just piggy back on the OpenStack Days events?
14:22:26 <emagana> I got the feeling that we assumed that there was much more interest around OpenStack in Mexico that what really is
14:22:29 <emccormickva> also a long ass trip for Europeans.
14:22:43 <smcginnis> emccormickva: Two very good points.
14:23:10 <mihalis68> this planning cycle was troubled
14:23:14 <emagana> I was told that the OpenStack Days in Mexico was cancelled
14:23:22 <mihalis68> intel made a very nice sounding offer but then pulled out
14:23:28 <mihalis68> we had already selected north america
14:23:33 <emccormickva> I guess this is why I keep getting consulting work down there ;)
14:23:35 <mihalis68> and there was a "not USA" sentiment
14:23:44 <mihalis68> which I can understand, don't get me wrong
14:24:03 <emagana> we need to learn from this, we should only pick places where we have a strong local sponsor.
14:24:14 <mihalis68> I think we will need to see a good level of interest in future proposals or just not do one if we have no popular proposals
14:24:14 <emccormickva> +1000
14:24:27 <emagana> mihalis68: Agree
14:24:28 <smcginnis> Maybe that's the key, start with the sponsor, not the location.
14:24:30 <mihalis68> yes we must have an actual hosting org for all future mid-cycles
14:24:31 <shintaro> agree
14:24:39 <emagana> mihalis68: +1
14:24:40 <emccormickva> at least our next one is awesome :)
14:24:47 <smcginnis> :)
14:25:06 <emagana> I think we should complete the agenda and trying to make an extra effort.
14:25:54 <emagana> I was wondering if we could take a way the cost of the event? but we could end up with a lot of people with minimal knowledge on OpenStack
14:26:07 <emagana> BTW. Is the OpenStack Foundation willing to pay for something?
14:26:14 <emccormickva> $20 is hardly prohibitive
14:26:17 <mihalis68> if $20 is a barrier, I feel that you may not be part of the target audience
14:26:27 <emccormickva> butif you hear of local folks that it's keeping away, tell them to come anyway.
14:26:31 <mihalis68> I'm sorry if that sounds bad
14:26:46 <emccormickva> I can sponsor someone ;)
14:26:50 <mihalis68> I mean $20 isn't nothing, but it's two full days of work
14:27:02 <emccormickva> foundation money is hard to come by emagana.
14:27:17 <emccormickva> could email Tom and ask. Can't hurt
14:27:25 <mihalis68> I would not depend on that at all
14:27:58 <mihalis68> update: Bloomberg hasn't paid for schwag, so it seems that switching to cover lunch + break beverages could be done
14:28:00 <emccormickva> nope
14:28:10 <emccormickva> cool
14:28:37 <mihalis68> maybe companies can send some. Bloomberg sent laptop cases and cellphone batteries to openstack vancouver
14:28:50 <mihalis68> that gets the logo out there at least, and shows involvement in a way
14:29:42 <emagana> emccormickva: wow.. I do not get it, this event is to promote OpenStack as well
14:29:46 <mihalis68> ok, emagana you want to see an actual agenda, let's you and I try to do that. We have a fallback position of just anonymous working groups all day long, interspersed with breaks. If we fill even some of those slots in with popular items we are improving
14:30:14 <emagana> mihalis68: Sounds good! I will be in IRC all day
14:30:34 <emagana> I have some meetings in the AM but getting more time in the afternoon
14:30:35 <mihalis68> #action mihalis68 and emagana to attempt to flesh out some of the agenda with specific topics in specific timeslots
14:31:16 <shintaro> list of topics are on column J and +1 counts are on L
14:31:41 <emccormickva> Do we want it printed?
14:31:45 <mihalis68> emagana I get the impression that the foundation's focus is more on openstack devs and openstack corporate/vendor interests. In some key ways the operators team is kind of a balancing force, representing those of hands-on getting killed by.... sorry I m ean using openstack
14:32:00 <emccormickva> I can probably burn a little ink and cardstock here and bring it with me.
14:32:26 <emagana> mihalis68: So sad if that is their vision
14:32:28 <mihalis68> nicely done #action emccormickva to print off some agendas, assuming it gets prepared
14:32:57 <mihalis68> I don't think it's war, but I think they have their hands full with other things
14:33:01 <VW> I would disagree a bit mihalis68. Most of my conversations with them have been about how we get Ops folks to drive more of the conversation
14:33:07 <emagana> What if I sent an email to the Foundation? Jonathan and Mark directly?  maybe cc to Alan?
14:33:12 <VW> especially around direction of the software
14:33:20 <mihalis68> I'm not against talking to them saying we're struggling here
14:33:24 <VW> It's true that they do want more input from app devs too
14:33:26 <emccormickva> Go for it
14:33:30 <emagana> I was in the OpenStack Board of Directors. I hope they at least read my email
14:33:34 <emccormickva> what've you got to lose emagana?
14:33:50 <smcginnis> emagana: I think that's a good idea.
14:33:54 <emagana> emccormickva: My patience around them
14:34:03 <emccormickva> cc Tom also as he's always been our ..sort of ... benefactor
14:34:06 <mihalis68> vw I hope you're right. some of this came from when they split off devs into ptg and there was no obvious reason to go as a non-specialist operators
14:34:11 <emccormickva> hehe
14:34:24 <emagana> I know many things.. that I should not...
14:34:38 <mihalis68> my business sponsors literally thought ops meetups were dead - all you need is the devs and then the summits,right?
14:34:51 <emagana> mihalis68: Have an action on me to write the Foundation asking for money..
14:34:59 <VW> well, that's because they want the operators in the forum session talking to key devs about WHAT the next version should do, mihalis68
14:35:04 <VW> not about blueprints, etc
14:35:11 <mihalis68> #action emagana to contact OpenStack Foundation for sponsorship for mexico city meetup
14:36:21 <emagana> I have to say that I contacted two Board members: Alan (suse) and Lew (cisco) and neither of them answer my request for sponsors and participation. Both companies have a goos representation in Mexico but nothing from them.
14:36:31 <mihalis68> I propose we form up into a temporary team on email to finish any mexico city planning. If you agree please o/ now as we have another important agenda item here today
14:36:32 <mihalis68> o/
14:36:45 <emagana> mihalis68: +1
14:37:07 <mihalis68> anyone else?
14:37:09 <shintaro> o/ but on my business hours
14:37:18 <mihalis68> understood
14:37:26 <mihalis68> #topic APAC proposal
14:37:40 <mihalis68> for NTT to commit to the venue, it must be approved by the ops meet up team
14:37:43 <mihalis68> can we do that today?
14:37:54 <shintaro> yes please
14:38:13 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
14:38:34 <mihalis68> first question do we have sufficient representation of the community here today to make it a reasonable thing to approve?
14:38:42 <mihalis68> second question is the proposal suitable?
14:39:23 <mihalis68> anyone feel the answer is no to either?
14:39:24 <VW> proposal is suitable
14:39:27 <mihalis68> +1
14:39:42 <VW> I think we have to go with "we have enough folks" or we'll never get started
14:39:48 <mihalis68> it definitely complies with global region and timeslot for a start. It also has a clearly defined host
14:40:12 <mihalis68> VW we have had 1 or 2 meetings with 2 people. I posited they were below quorum at the time
14:40:48 <VW> yeah - I know we've had some light meetings
14:40:50 <emccormickva> I think we're good
14:41:01 <VW> I'm just saying we have reasonable group today
14:41:06 <emagana> same here! we should go for it
14:41:08 <emccormickva> +1 VW
14:41:30 <mihalis68> we are, what, 5, today? mihalis68 emagana emccormick shintaro smcginnis
14:41:42 <emccormickva> VW
14:41:49 <mihalis68> 6!
14:42:16 <mihalis68> it is proposed that the above-mentioned meet up proposal is formally accepted by the team. All in favor say o/ or +1
14:42:22 <mihalis68> o/
14:42:28 <shintaro> o/
14:42:28 <emccormickva> +1
14:42:37 <VW> o/
14:43:28 <emccormickva> ok that's 4 with 2 napping :D
14:43:34 <mihalis68> maybe sean is asleep
14:43:38 <mihalis68> emagana?
14:44:22 <emagana> o/
14:44:49 <mihalis68> #agreed the APAC proposal is accepted by the ops meet up team
14:44:50 <mihalis68> hurray!
14:45:01 <shintaro> thanks all! I'll get things moving
14:45:10 <emccormickva> Awesome!
14:45:11 <mihalis68> #action mihalis68 to email the operators list notifying that this is now accepted
14:45:14 <emagana> shintaro: It seems that you will be very busy  ;-)
14:45:23 <shintaro> right :)
14:46:21 <mihalis68> #action mihalis68 to update the ops meetups team wiki on openstack.org to record the venue selection choice and link to the proposal.
14:47:55 <emccormickva> ONe other thing that came to me re: mexico
14:47:59 <mihalis68> ok that was the main other work item for today, it was important to give that some quality time to get it recorded as approved and unblock preparations
14:48:00 <emccormickva> is someone doing registration?
14:48:05 <mihalis68> any other thoughts?
14:48:15 <emccormickva> ie. will there be a warm body up front?
14:48:32 <smcginnis> Sorry, I had to step away. Totally in favor of giving shintaro work to do. ;)
14:48:36 <mihalis68> I don't think we know about registration nor signs
14:48:49 <mihalis68> great, APAC proposal is accepted unanimously
14:48:55 <shintaro> thanks smcginnis
14:48:57 <emccormickva> *snoopy dance*
14:49:00 <mihalis68> #info APAC vote was unanimous
14:49:01 <smcginnis> :)
14:49:39 <emccormickva> emagana who's the one that's been talking to the venue.
14:49:48 <mihalis68> signs are important for the sponsors
14:49:48 <emccormickva> ie. Who do they know?
14:50:08 <mihalis68> since we only have one, I only have to worry about them (my employer)
14:50:40 <emccormickva> Do you have a nice "Bloomberg Rocks" banner you can stick in your suitcase? :D
14:51:10 <emagana> emccormickva: what do you eman?
14:51:11 <mihalis68> #action mihalis68 to look into available bloomberg schwag to send instead of custom signage
14:51:44 <mihalis68> I don't think I can get banners, but small freebies may be doable. Bloomberg has lots of that stuff.
14:51:56 <emccormickva> emagana I mean someone needs to get there before everyone else, preferably someone they've talked to
14:52:15 <mihalis68> the venue contact is gloriapg I think
14:52:16 <emccormickva> I can go early and help with registration but a body should be there ahead of time
14:52:24 <emccormickva> maybe even the night before if they'd let us set up then
14:52:27 <emagana> I can do that as well.
14:52:53 <emagana> I will actually be there one day ahead. Part of the request for having the venue for free is to provide a one-day training on OpenStack
14:53:07 <emagana> So, I am the trainer
14:53:08 <emccormickva> I get in at 1pm the day before
14:53:21 <emccormickva> so I could swing by to set some stuff up if it can be done
14:53:37 <emccormickva> and assuming there's stuff to set up ;)
14:53:50 <emagana> not sure if we have that staff emccormickva
14:54:10 <emagana> does anyone keep some of the signals from previous meet-ups?
14:54:54 <mihalis68> we have just five minutes left
14:55:26 <mihalis68> so far the follow-on discussion on final details for this meet up will be on email between myself emagana and emccormick AFAIK
14:55:46 <mihalis68> I'll be happy to help once I get there, but that will be a bit later the day before
14:55:59 <mihalis68> late afternoon or early evening
14:56:07 <mihalis68> oh yeah, one followup from last week, I
14:56:19 <mihalis68> Im in the same hotel as emc and shintaro
14:56:22 <emccormickva> I guess I can see if I can find badge holders and badges. Maybe print some up too
14:56:49 <VW> Ok - I have to run to an in person meeting
14:56:52 <VW> see you all next week!
14:56:53 <mihalis68> NH collection
14:57:03 <mihalis68> you're coming? or see us on IRC?
14:57:38 <mihalis68> I think he just means IRC, unfortunately
14:57:53 <emccormickva> emagana IF you have eventbrite access, can you send me the list of registrants on Friday maybe?
14:58:53 <emccormickva> mihalis68 what sort of signage do we need. Just a sign up front saying "Welcome to the Ops meetup!" and "Register here" or something?
14:59:32 <mihalis68> a banner to put a logo into photos of the groups helps with the marketing side
14:59:43 <mihalis68> small signs saying "meet up this way" help to get attendees into the right room
15:00:01 <emagana> emccormickva: I have the list right now
15:00:04 <mihalis68> any last minute thoughts? We are about out of time. erik we can take this to slack or email
15:00:17 <mihalis68> last call
15:00:25 <emccormickva> emagana shoot it to me now and maybe let me know if there's any more on Monday
15:00:34 <emagana> ok
15:00:39 <emccormickva> I'll try to get some badges printed here at home.
15:00:49 <mihalis68> ok. Thanks everyone. I'm glad we made some progress here even with some difficulties
15:00:54 <mihalis68> #endmeeting