14:00:02 <mihalis68> #startmeeting Ops Meetup Team
14:00:03 <openstack> Meeting started Tue Jul 25 14:00:02 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:06 <openstack> The meeting name has been set to 'ops_meetup_team'
14:00:13 <mihalis68> https://etherpad.openstack.org/p/ops-meetups-team
14:00:16 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:00:25 <mihalis68> hello. Who is around. I see you emagana
14:01:03 <mihalis68> good evening shintaro!
14:01:06 <shintaro> hi
14:01:12 <shintaro> hi mihalis68
14:01:57 <mihalis68> I had actions to repair the ether pad, to promote the event in mexico, and I also intended to ask for sponsorship from bloomberg
14:02:09 <mihalis68> actually shintaro I think you retrieved the last good version
14:02:19 <mihalis68> I posted about the event to the mailing list, twitter and facebook
14:02:24 <shintaro> yes. it's all there
14:02:26 <mihalis68> and bloomberg is willing to sponsor the swag
14:02:34 <shintaro> great!
14:02:41 <emagana> Yes, I am here!
14:02:49 <mihalis68> emagana you had an action to try to bridge the communication gap with the mexico city team
14:02:54 <mihalis68> any progress on that>
14:02:58 <emagana> mihalis68:
14:03:17 <emccormick> o/
14:03:26 <mihalis68> hi emccormick
14:03:28 <emagana> mihalis68: Yes, I asked them to invite more people to the slack channel, also to change the communication language to English.
14:03:49 <emagana> mrhillsman and tom were in the channel and we also invite you mihalis68
14:04:00 <mihalis68> I was traveling from last week until yesterday and am not caught up on email.
14:04:06 <mihalis68> ah ok I will jump in
14:04:20 <mihalis68> I think I saw one message that attendance is up to 18?
14:04:26 <mihalis68> still very low :|
14:04:30 <emagana> mihalis68: Let me know if slack works for you, if not we can find another way to have the conversation.
14:04:46 <mihalis68> it works for me, but it is obviously not as completely open as IRC
14:05:02 <shintaro> I just registered few hours ago :)
14:05:12 <mihalis68> #topic actions from last week
14:05:22 <mihalis68> all actions complete (see previous chat)
14:05:26 <mihalis68> #topic mexico city meetup
14:05:35 <mihalis68> are there any other potential sponsors yet?>
14:05:37 <mihalis68> are there any other potential sponsors yet?
14:05:40 <emagana> mihalis68: Yes, it is. I sent just this morning an email to Lew Tucker and Alan Clark  to request them to invite their openstack team in Mexico
14:06:24 <mihalis68> I have a comment from our budget holder for such sponsorships : this group should seek "series sponsors" who just kick in a bit each time. Clearly he thinks Bloomberg would be one
14:06:40 <mihalis68> it is a little exhausting to keep asking for new sponsors every time
14:06:46 <emagana> The email to Lew and Alan, is also to request sponsorship. Besides, Bloomberg I have not heard from anyone else. Maybe one of the smaller local companies will be able to help.
14:06:56 <mihalis68> It would be great if all the local openstack folks could come
14:08:05 <mihalis68> another update I have on actual operators issue : I have complained via our support contract with Canonical that openstack not having older-revision openstack docs up is a problem. Apparently this has been taken seriously and is a hot topic for the next PTG. Our Canonical rep David Desrosiers and my business sponsor from Bloomberg CTO office are attending PTG and will be advocating for a fix for this
14:08:28 <mihalis68> for us, for example we are on Liberty which is old, sure, but not ancient and the docs all evaporated
14:08:48 <VW> hola!
14:08:49 <emagana> mihalis68: We are still in Icehouse!  :-(
14:08:53 <mihalis68> hey VW
14:08:58 <mihalis68> coming to mexico? I am going
14:09:00 <VW> sorry - was looking away
14:09:04 <VW> unfortunately, no
14:09:12 <shintaro> we added some text on etherpad for doc topic
14:09:14 <VW> I think I may be MIA till Vancover :(
14:09:16 <VW> but we'll see
14:09:22 <VW> what I can cook up for future things
14:09:58 <mihalis68> shintaro I see, thanks, my topic has been +10000ed! :)
14:10:26 <shintaro> We had a local ops meetup as a part of OpenStack Days event and reviewed all the topics in the list
14:10:45 <shintaro> added some text and some +1s
14:10:49 <mihalis68> I had a go at building all the docs from a tag and it's not easy at all
14:11:04 <mihalis68> it's not like this is trivial and the complaint is from the lazy
14:11:41 <mihalis68> our canonical guy had to develop some patches to make it work at all behind a corporate proxy, the end result still has a tendency to link back to the web instead of within tree etc etc etc
14:12:06 <mihalis68> I'm probably going to go to sydney by the way
14:12:14 <mihalis68> I've turned into a road warrior
14:12:33 <emagana> mihalis68: We should remember that our schedule there will be from 10-6pm, maybe we can just keep from 10am to 5pm if we do not have enough sessions.
14:12:33 <shintaro> having snapshot of the document for each release would be useful
14:13:16 <mihalis68> I am ok with a less grueling fixed daily schedule and more time for ad-hoc chat between operators. The latter is sometimes the best part about it anyway
14:13:39 <mihalis68> is further work and discussion on mexico being moved to slack ok by all attendees here>
14:13:41 <mihalis68> ?
14:14:01 <shintaro> invite me as well
14:14:10 <VW> I'm cool with that.  just tell me how to find the discussion :)
14:14:30 <emccormick> me 2 :)
14:14:44 <mihalis68> yeah that has been the problem - that team is over there somewhere, we are here, not enough linkage
14:15:55 <mihalis68> maybe I am missing something but I still don't see a slack invite email?
14:16:57 <emagana> mihalis68: let me check with them again.
14:17:15 <emagana> mihalis68: Can you DM your email just to be sure
14:17:26 <mihalis68> sure
14:17:31 <emagana> shintaro: you too please
14:17:41 <shintaro> mine is here #link https://etherpad.openstack.org/p/ops-meetups-team
14:17:50 <mihalis68> don't forget emccormick
14:19:11 <emagana> OK
14:19:38 <emagana> done!
14:19:41 <mihalis68> it seems that everyone is ok with the mexico city planing moving to slack
14:19:55 <mihalis68> please speak now if you disagree. It clearly doesn't work here on IRC at this time slot
14:20:09 <shintaro> we need to make is visible some how
14:21:01 <mihalis68> #action mihalis68 to request retweeting of event tweet by Bloomberg social media folk
14:21:06 <mihalis68> anyone else have such resources?
14:21:56 <emccormick> sadly my tiny company has 0 social media footprint. I retweeted it personally though.
14:22:04 <emccormick> not like I have that many followers either
14:22:37 <shintaro> I can retweet on Japan OpenStack user group account
14:23:03 <emagana> mihalis68: I will ask the same in Workday.
14:23:40 <mihalis68> emagana great! Every bit helps. Unfortunately it is a bit late for international travelers to book this now but there's a lot of openstack in NA we can still get interest
14:24:06 <emagana> from USA to Mexico is not late
14:24:12 <emagana> I haven't book mine!  :-(
14:25:27 <shintaro> Are we using #OpsMeetup as a hash tag?
14:25:29 <mihalis68> right
14:25:37 <mihalis68> I haven't actually booked mine either
14:26:01 <mihalis68> I just requested bloomberg social media support for this event since I am attending and we intend to pick up one of the sponsorship items
14:26:29 <mihalis68> I intend to book today, btw
14:26:38 <emagana> BTW. The day before the meet-up. I will be leading an OpenStack 101 session in the same place. That was one of the requirements in order to not pay for the location. You can use this link.
14:26:39 <mihalis68> #OpsMeetup works for me
14:26:40 <emagana> #link http://www.centroculturadigital.mx/actividad/Introduccion-a-OpenStack-rJ_mbs94b
14:26:58 <mihalis68> that's great emagana
14:27:14 <emagana> I know is in Spanish but there are many browsers to make the translation for you.
14:27:52 <mihalis68> I will tweet out that link independently, but Bloomberg may not
14:27:55 <emccormick> That's great.
14:28:04 <emagana> +1
14:28:12 <emccormick> is the local MX user group sending out promos?
14:30:36 <emagana> emccormick: As far as I know, they are but I will confirm
14:30:40 <mihalis68> I tweeted that presentation
14:31:28 <mihalis68> #link https://twitter.com/mihalis68/status/889855320633335808
14:34:00 <mihalis68> I've added this to our agenda today see https://etherpad.openstack.org/p/ops-meetups-team
14:34:18 <mihalis68> #action emagana to check on local MX OpenStack user group promoting our event
14:34:26 <emagana> sure thing!
14:34:41 <mihalis68> I haven't actioned myself on tweets and contacting social media coordinator as I did them during this meeting
14:34:53 <mihalis68> any more items to discuss on mexico?
14:35:35 <mihalis68> #topic ops meetup team
14:36:15 <VW> sorry for missing the last few meetings.  Was traveling and such for summer things
14:36:18 <mihalis68> I want to ask the people who list themselves as part of the team but have difficulty making any meetings whether they need a different time slot, or whether they just can't help out any more. It's difficult, but I think we may need to clean house
14:36:39 <VW> now that meeting is at 9:00 central (for now), it's easier for me to make
14:36:47 <mihalis68> I completely understand. I have had a lot of family things and a bit of travel too (just got back from first trip to seattle!)
14:37:00 <mihalis68> so you're on the team? :)
14:37:05 <VW> when the time changes, it might be tricker if it goes back to a 10:00 central slot
14:37:08 <VW> yes, I'd like to be still
14:37:20 <mihalis68> oh I don't think anyone could evict you!
14:37:43 <mihalis68> I count myself on the team, shintaro is a stalwart, emccormick
14:37:46 <shintaro> I'm good with this slot.
14:37:58 <mihalis68> mrhillsman has been struggling a bit
14:38:09 <mihalis68> also tom
14:38:14 <mihalis68> fifieldt
14:38:33 <emccormick> works fine for me. Just happens today I"m in a phone meeting at the same time as this plus deploying some new hypervisors. Distracted is an understatement
14:39:21 <emagana> emccormick: we all multi-task
14:39:44 <mihalis68> yeah, i have prod users unable to schedule VMs today and the team survived second major object store crisis over the weekend
14:40:16 <emccormick> good times
14:40:22 <emagana> in our cloud we are suffering of fragmentation issues, a new users is trying to schedule VM of 250GB of mem!!!!!
14:40:24 <mihalis68> people don't need to defend themselves, but if they can no longer help they can take t heir name off the core team list and if it's now too few we can seek out new help
14:41:16 <VW> yeah emagana - we have some flavor classes where we have to actively defrag with live migration
14:41:32 <VW> also, for licensing costs on some of the guest VMs
14:41:33 <emagana> VW: ouch!
14:42:04 <mihalis68> we're converging on being 100% ceph backed instances. Our other type was a flavor with just local storage on a raid set, but it's too much hassle
14:42:21 <mihalis68> also we got ceph performance way up so people can have reasonable performance and durability
14:42:24 <emccormick> Makes migrations a bitch
14:42:34 <emagana> VM we are considering changing the Nova Scheduler from distributing load to stacking it. Anyone has any experience on that?
14:42:35 <emccormick> with local
14:42:51 <mihalis68> we did a minor scheduler hack here
14:42:54 <mihalis68> I could find it
14:43:05 <emagana> mihalis68: did you try to change your ceph janitor and cache to SSD?
14:43:12 <mihalis68> we found that with some nodes with 256GB RAM and some with 768 GB, the scheduler would slam the latter unduly
14:43:29 <mihalis68> we 100% on SSD for openstack. 100% on spinning HDs for object store
14:43:53 <emccormick> SSD OSDs?
14:43:58 <mihalis68> YESSIR
14:43:59 <emccormick> must be nice to have money!
14:44:05 <emccormick> hehe
14:44:08 <emagana> I was thinking the same emccormick
14:44:23 <emccormick> super jelly
14:44:28 <emagana> custom version of pure storage  ;-)
14:44:41 <VW> emagana: ours does a bit of stacking naturally.  Because of cells v1, though, we often see it try to over stack if we kick off several migrations
14:45:05 <emagana> VM got it!
14:45:06 <VW> scheduling two whole host VMs to the same host :(
14:45:08 <mihalis68> Does anyone else have a topic that should be part of this meeting?
14:45:09 <emccormick> hey, would any of you guys have interest in doing a work session during the meetup to at least kickstart the Ops guide move?
14:45:26 <shintaro> yes mihalis68
14:45:29 <mihalis68> I'm not familiar with ops guide move, can you summarize?
14:45:30 <emagana> yes, we are getting off topics
14:45:35 <emccormick> I know we haven't normally done sessions like that, but given our possibly light attendance it might not be bad
14:45:48 <mihalis68> mccormick take this off line?
14:45:49 <emccormick> docs team is no longer maintaining the guide
14:45:58 <shintaro> when do we decide on APAC? i need to schedule when to secure the budget.
14:46:06 <emccormick> well asking here since I was going to put it in the etherpad
14:46:13 <mihalis68> yeah do that
14:46:16 <emccormick> short story is it's going to be moved to Wiki
14:46:18 <mihalis68> shintaro fire away
14:46:27 <shintaro> :)
14:46:34 <mihalis68> APAC meet up perhaps?
14:47:07 <VW> usually around Feb/March
14:47:14 <VW> for the meetup
14:47:25 <emccormick> I think we had pretty much settles on dates on the etherpad
14:47:33 <shintaro> I don't see any other proposal than from us.
14:47:46 <emccormick> of the dates you had available there was one that stood out due to beneficial travel schedule
14:48:01 <emccormick> OH you mean voting to make it official?
14:48:17 <shintaro> right. I need approval from the community to go
14:48:20 <mihalis68> #topic APAC meeting
14:48:23 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018
14:48:43 <mihalis68> do we have enough attendance today to lock that in?
14:49:04 <mihalis68> or should we announce vote in meeting next week to approve it as proposal and a specific date?
14:49:34 <emccormick> I am fine just doing it now.
14:49:38 <shintaro> works for me
14:49:40 <mihalis68> emccormick which date was that?
14:49:56 <emccormick> looking...
14:50:00 <mihalis68> #action mihalis68 to inform operators community (mailing list) that APAC will be decided next week
14:50:10 <VW> I'm good with now too
14:50:21 <emccormick> 3/7 - 3/8
14:50:35 <mihalis68> I imagine we will easily confirm the proposal shintaro, I just want to respect the "democratic system" of this team
14:50:43 <mihalis68> For some reason it feels especially important these days
14:50:47 <shintaro> agree
14:50:54 <emccormick> it was the one week we could do wednesday / thursday
14:51:02 <shintaro> that's why I need approval
14:51:06 <emccormick> to allow for recovery after flying 14 hours
14:51:47 <mihalis68> shall I mention those dates as the proposed ones for the tokyo proposal then?
14:52:07 <emccormick> Sure
14:52:11 <mihalis68> or do you want to simply specify those in the proposal writeup in the above linked ether pad, shintaro?
14:52:30 <shintaro> I have temporally secured the venue for Mar 7 and 8
14:52:40 <shintaro> I can fix the etherpad
14:52:52 <emccormick> Perhaps if we suggest the specific dates it would prod people to pipe up if there's some conflict we haven't thought of.
14:52:54 <mihalis68> ok then I shall say that's the date unless we hear objections or a whole competing proposal (which seems unlikely)
14:52:57 <mihalis68> yes
14:53:00 <mihalis68> agree
14:53:13 <mihalis68> 7 minutes leftr
14:53:23 <VW> dates are good with me
14:53:26 <mihalis68> yay
14:53:29 <mihalis68> I shall try to go too
14:53:47 <VW> OK - I need to head to a meeting here.  Chat with you all next week
14:53:48 <mihalis68> tokyo for 2 days is tough though
14:53:54 <mihalis68> glad you could join us!
14:53:56 <emccormick> I"m gonna be rocking some serious airline status
14:54:13 <mihalis68> any more business? Can close 5 minutes early
14:54:34 <emccormick> +1 for closing
14:54:48 <mihalis68> will do when I see 5 minutes to the hour
14:54:52 <mihalis68> unless final business crops up
14:55:06 <shintaro> +1
14:55:12 <mihalis68> #endmeeting