14:11:43 <mihalis68> #startmeeting Ops Meetup Team
14:11:44 <openstack> Meeting started Tue Jul 18 14:11:43 2017 UTC and is due to finish in 60 minutes.  The chair is mihalis68. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:11:47 <openstack> The meeting name has been set to 'ops_meetup_team'
14:12:01 <emagana> Anyway, let's do this. Let's start the meeting for the record. I can provide an update and we should have as action items to chase people. Let's do our last push to make this community great again!
14:12:02 <emagana> :-)
14:12:08 <mihalis68> #topic very poor attendance of weekly IRC meet is causing this team to evaporate
14:12:38 <mihalis68> emagana can I give you an action to communicate with the mexico organizers and work out how to meet with them effectively?
14:12:46 <mihalis68> a different time slot and/or technology?
14:12:57 <mihalis68> slack, email, even voice call could be considered
14:13:07 <mihalis68> (the meeting is underway)
14:14:04 <emagana> Yes, go ahead.
14:14:22 <emagana> I will come back via ML with a proposal to have them in the meeting.
14:14:32 <mihalis68> #action emagana to to communicate with the mexico organizers and work out how to meet with them effectively? (time and tech choice, slack email etc)
14:14:44 <emagana> I want to know who initially propose Mexico as host for the Ops Meet-up? Do we have an operator there?
14:15:31 <mihalis68> As I recall it was some intel employees down there? Isaac?
14:15:43 <mihalis68> after the Oregon proposal was withdrawn
14:17:07 <emagana> we need some company behind it
14:17:13 <emagana> a good operator/sponsor
14:17:26 <mihalis68> yes, but you have to have things for people to sponsor
14:17:35 <emagana> The folks over there helpin with the logistic are doing great work but I feel we need a good sponsor
14:17:44 <mihalis68> you can't just say "please sponsor" it has to be things like : food, $1000
14:18:03 <mihalis68> This has been my consistent concern - there is no hosting organization involved with openstack
14:18:25 <mihalis68> it has been a "virtual host" because the venue is free and volunteers want it to happen
14:18:36 <mihalis68> however for it to succeed someone has to take ownership and MAKE it happen
14:18:54 <mihalis68> I've been unable to help as much as I would like this time - combination of personal and work issues recently
14:19:15 <emagana> same here
14:19:20 <mihalis68> there has been some talk about SuSE I believe. They have an office there, right?
14:19:33 <emagana> I am doing my best to attend this meeting at 7am plus my working activities, right now I am multi-tasking
14:19:35 <mihalis68> I think emcormick had some contacts
14:20:06 <mihalis68> I have complete sympathy - I just wish people would speak up and say "this meeting would be better later" or "can we change the day"
14:20:20 <emagana> Yes and I ahve seen them in the slack but no at all of push from there
14:20:56 <mihalis68> you realize that slack is a bit of an impediment to everyone else right? I am not invited so I imagine most of the regulars here are also not able to join there
14:21:01 <mihalis68> at least this is completely open
14:21:05 <mihalis68> no offense intended
14:21:29 <mihalis68> I mean there's a slack, I hear, and perhaps chat there, but nothing here
14:21:32 <mihalis68> that's not a team :|
14:22:02 <emagana> understood, furthermore we keep the conversation in Spanish
14:22:19 <emagana> but I rather ask them to join this IRC meeting than going to slack
14:22:31 <emagana> I will follow up with them.
14:22:36 <mihalis68> ok perfect
14:22:38 <emagana> no offense taken
14:22:40 <emagana> *
14:22:41 <mihalis68> I think we can still rescue this
14:22:42 <emagana> :-)
14:22:44 <mihalis68> :)
14:23:00 <mihalis68> I try to speak more bluntly there than I really want to, to make  sure of conveying my point
14:23:13 <emagana> that's fine.. at least with me
14:23:29 <emagana> anyway, more status about Mexico Meet-up:
14:23:40 <mihalis68> if you do interest them in IRC, please offer flexibility on time and day of week. I can at least try to bridge the gap (attend two meetings even)
14:24:08 <emagana> The sponsorship flyer is "almost" ready. #link https://docs.google.com/presentation/d/1-3O1KwY8xNpYkHQYBlUvMZgvVk8wkPsKbttZ8mCB5zs/edit?usp=sharing
14:24:50 <emagana> can we target some sponsors? Do we have a list of companies/people to target?
14:25:15 <mihalis68> I can write to the mailing list asking for people to sponsor
14:25:19 <emagana> I was planing to chase: Suse, Canonical, Intel and Kio Networks
14:26:04 <mihalis68> Bloomberg may be able to pick up a small one
14:26:36 <emccormick> oh hey guys
14:26:38 <mihalis68> I think the mailing list should reach some people in possible sponsoring companies
14:26:44 <mihalis68> hello
14:26:48 <emccormick> was wondering if this was happening ;)
14:26:54 <mihalis68> quick summary, this meeting has been almost dead for weeks
14:26:54 <shintaro> hi sorry I'm late
14:26:57 <mihalis68> no worries
14:27:15 <mihalis68> the problem: mexico volunteers discuss the event in spanish on slack and do not attend this meeting
14:27:29 <mihalis68> but without the hosts energizing this meeting, it's dying
14:27:29 <shintaro> yes I see that this meeting isn't working well
14:27:44 <mihalis68> I have asked emagana to see if a different day and time slot might work
14:28:15 <mihalis68> I am willing to attend an additional IRC weekly or whatever to get this back up to speed
14:28:20 <mihalis68> I am attending Mexico, by the way
14:28:31 <shintaro> I saw the etherpad for MEX and saw all the agenda was refreshed
14:28:43 <mihalis68> mind you, the prospectus (link above) looks good and may help get things moving
14:28:57 <mihalis68> the worry is that it is getting late to make travel arrangements ( I plan to make mine today for example)
14:29:02 <emccormick> it got put back? I had a panic attack yesterday
14:29:10 <emagana> last time I did not see a lot of activity in the etherpad i will check
14:29:19 <mihalis68> did it disappear?
14:29:30 <emccormick> all the session suggestions were gone
14:29:35 <emccormick> haven't looked at it this morning yet
14:29:49 <shintaro> I saw it today and saw only one line
14:29:51 <emagana> what????  suggestions are gone?
14:29:57 <emagana> let me check
14:30:00 <emccormick> no they're gone still
14:30:10 <shintaro> #link https://etherpad.openstack.org/p/MEX-ops-meetup
14:30:21 <emagana> WTH!!!!
14:30:26 <emccormick> need to get people to put in again. Good lord
14:30:35 <emccormick> don't suppose infra backs those up do they?
14:30:51 <shintaro> if you go back the timeline you can get them back
14:31:17 <mihalis68> who can repair it>
14:31:22 <shintaro> but wasn't sure it was deleted for purpose or not
14:31:22 <mihalis68> ?
14:31:38 <emccormick> if you know how, put it back :)
14:31:51 <emccormick> definitely was not supposed to be deleted
14:31:54 <mihalis68> #action mihalis68 to try to repair ops meet up etherpad
14:32:24 <mihalis68> ok now we have a few more people : i have asked emagana to reconnect the mexico organizers with this meeting or let's change this meeting
14:32:28 <mihalis68> he's agreed
14:32:38 <emccormick> how is registration going? I can't see how many tickets are left anymore
14:32:47 <mihalis68> if you have a burning need for a different day, timeslot or tech (email? slack?) please speak up
14:32:55 <mihalis68> emagana said only 10 so far
14:32:55 <logan-> https://etherpad.openstack.org/p/MEX-ops-meetup/timeslider#1704
14:33:03 <shintaro> done repairing
14:33:24 <mihalis68> ah ok, thanks
14:33:24 <emagana> Thanks a lot shintaro
14:33:37 <emagana> Yes, last time I check we were only 10 registered
14:33:39 <mihalis68> talking of repairing, our weekly agenda ether pad thought we have been meeting in 2016
14:34:10 <mihalis68> https://etherpad.openstack.org/p/ops-meetups-team
14:34:19 <mihalis68> I am scribbling an agenda whilst we chat
14:34:36 <emccormick> yikes
14:35:10 <mihalis68> anyone here going  but not yet bought a ticket?
14:35:27 <shintaro> my team is working on internal approval so will buy the ticket soon
14:35:28 <emccormick> I"m going and have my ticket
14:35:39 <mihalis68> good to know
14:35:42 <logan-> i registered last night
14:35:54 <shintaro> 3 from my team
14:35:58 <emccormick> emagana when did you last look?
14:36:03 <mihalis68> for the prospectus, from experience you need to provide the details of the exact vendor to pay
14:36:05 <emagana> a week ago
14:36:23 <mihalis68> oh I think I only registered within past week, we may be up to 12 or more
14:36:56 <emagana> Yes, we can provide more details but first we need the initial catch  :-)  once we have people interested we will provide more details.
14:37:10 <mihalis68> I will ask to sponsor on of the smaller ones today
14:37:22 <mihalis68> and then they will say "maybe, who would we pay?" :)
14:37:42 <mihalis68> please add your name if you are attending today's meeting :
14:37:45 <mihalis68> #link https://etherpad.openstack.org/p/ops-meetups-team
14:37:46 <emagana> that part I do not know.
14:37:54 <emagana> how was done last time?
14:37:59 <emagana> in Milan for instance?
14:38:17 <mihalis68> Mario was able to tell us the food vendor, we paid them directly - credit card over the phone I think
14:38:33 <mihalis68> (Bloomberg sponsored phone in milan even though I couldn't' go!)
14:39:24 <mihalis68> food, we sponsored FOOD
14:39:45 <mihalis68> oh 3 from NTT, Shintaro? That's great!
14:40:05 <shintaro> yes. getting final approval
14:41:06 <mihalis68> yay
14:41:19 <mihalis68> I'll see if I can bring someone else form my team since attendance is low and I have new people
14:41:28 <emagana> nice mihalis68
14:41:31 <shintaro> great!
14:41:32 <mihalis68> #action all of us to get the word out about this event
14:41:44 <emagana> I have not received approval for my own trip
14:41:58 <emagana> I am considering to take PTO and be my own sponsor
14:44:14 <mihalis68> wow, that's commitment! :)
14:44:36 <mihalis68> 15 minutes left of this meeting
14:44:42 <emagana> nothing more from my side.
14:45:27 <mihalis68> I suggest when you finish discussing how to connect mexico team with us, you could email. Certainly I would like to move faster than weekly irc meeting at this critical phase. You have my email in your inbox
14:46:41 <emagana> mihalis68: send me an email with the list of people that we need to cc in the email
14:47:03 <mihalis68> well I can only really speak for myself and, I guess, Tom?
14:47:13 <mihalis68> people who want the email? o/
14:47:22 <emagana> ok.. I will send it to the operators mailing list and I will cc Tom
14:47:28 <mihalis68> I don't even know if Tom is able to attend
14:47:33 <emagana> mostly the Mexico team
14:47:34 <mihalis68> yes operators mailing list
14:48:35 <mihalis68> which hotel are people who are fully booked staying at?
14:48:40 <mihalis68> I might try to book same place
14:48:57 <mihalis68> especially if I go solo (which is still likely)
14:50:08 <mihalis68> can help with both travel in an unfamiliar city and with having someone nearby for end of evening chat perhaps
14:50:12 <shintaro> I thought there were suggested hotels on etherpad.
14:50:30 <mihalis68> sure
14:50:38 <mihalis68> just wondering if anyone wanted to mention a specific one
14:50:53 <logan-> i'm checking
14:51:15 <logan-> Hotel Galeria Plaza Reforma
14:51:22 <emagana> Marquis Reforma seems to be very close to the location of the event
14:51:28 <mihalis68> thanks, I will look at those ones
14:51:33 <emagana> http://www.marquisreforma.com/default-es.html
14:51:44 <mihalis68> I was too far away from the Barcelona summit location and it was a big pain
14:51:52 <mihalis68> thanks both of you
14:52:38 <mihalis68> we have 10 minutes left. I presume APAC meet up is relatively in much better shape given how much time there is before that one - no need to discuss today when mexico is at risk?
14:52:44 <mihalis68> hi VW
14:52:59 <mihalis68> coming to mexico?
14:53:55 <emccormick> I think that grand fiesta seemed very close also
14:54:05 <emccormick> there's easy and super cheap uber there though ;)
14:54:27 <mihalis68> is there uber in MC?
14:54:28 <emccormick> (sorry, in 2 meetings at once)
14:54:31 <emccormick> yes
14:54:33 <mihalis68> no worries
14:54:48 <emccormick> uber there is great
14:54:49 <mihalis68> seems like we've covered all topics we are going to manage today
14:54:50 <mihalis68> any more?
14:54:52 <emccormick> no language barrier
14:55:23 <emccormick> I don't have anything extra. Who is doing the list barrage?
14:55:41 <shintaro> We are thinking of NH Collection Mexico City Reforma Hotel
14:55:57 <mihalis68> I will ping the list promoting the event
14:56:03 <emagana> cool!
14:56:05 <mihalis68> since I am going
14:56:16 <mihalis68> I'll also tweet about it
14:56:19 <emccormick> tack on to do session suggestions too
14:56:24 <mihalis68> those of you connected to me on twitter might retweet that
14:56:26 <emccormick> it's wicked light right now
14:56:39 <mihalis68> first priority is attracting more people
14:56:51 <mihalis68> people who are going will then be more motivated to work on the agenda and perhaps moderate
14:56:56 <emccormick> *nod*
14:57:01 <shintaro> agree
14:57:41 <mihalis68> #action mihalis68 to promote the upcoming event in mexico on the mailing list and social media
14:58:08 <mihalis68> I have one topic to suggest, which is docs for older openstack versions
14:58:15 <mihalis68> because we are on Liberty
14:58:26 <mihalis68> I'll ut it on the ether pad and see if anyone +1s
14:58:29 <mihalis68> *put
14:58:52 <mihalis68> ok. Last call
14:59:15 <shintaro> API docs is also hard to figure out which version supports which API versions
14:59:27 <mihalis68> completely agree
14:59:50 <emagana> +1
15:00:02 <mihalis68> #endmeeting