#openstack-operators: Ops Meetup Team

Meeting started by mrhillsman at 14:04:46 UTC (full logs).

Meeting summary

    1. https://www.eventbrite.com/e/mexico-city-openstack-operators-meetup-tickets-34989052197 (mrhillsman, 14:12:09)

  1. Review Previous Action Items (mrhillsman, 14:13:45)
  2. Mexico City August 2017 (mrhillsman, 14:18:54)
    1. https://etherpad.openstack.org/p/MEX-ops-meetup (mrhillsman, 14:19:18)
    2. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=694332776 (mrhillsman, 14:22:30)
    3. ACTION: emccormick to push for session ideas on the MLs (mrhillsman, 14:26:20)
    4. ACTION: emagana check for reconfiguring of smaller rooms and capacity (min/max) (mrhillsman, 14:28:35)
    5. ACTION: mrhillsman reach out directly to WGs and UGs (mrhillsman, 14:36:15)

  3. APAC (mrhillsman, 14:37:21)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2018 (shintaro, 14:37:45)
    2. ACTION: all review the current apac proposal and add any questions concerns (mrhillsman, 14:41:23)
    3. ACTION: shintaro check on wed-thurs scheduling (mrhillsman, 14:50:56)
    4. ACTION: mrhillsman ping foundation for theme ideas from asia tour (mrhillsman, 14:51:14)

  4. Open Discussion (mrhillsman, 14:51:45)
    1. https://docs.openstack.org/liberty/ (med_, 14:53:12)
    2. ACTION: mihalis68 start ML thread regarding EOL of docs.openstack.org (mrhillsman, 14:55:14)


Meeting ended at 14:56:37 UTC (full logs).

Action items

  1. emccormick to push for session ideas on the MLs
  2. emagana check for reconfiguring of smaller rooms and capacity (min/max)
  3. mrhillsman reach out directly to WGs and UGs
  4. all review the current apac proposal and add any questions concerns
  5. shintaro check on wed-thurs scheduling
  6. mrhillsman ping foundation for theme ideas from asia tour
  7. mihalis68 start ML thread regarding EOL of docs.openstack.org


Action items, by person

  1. emagana
    1. emagana check for reconfiguring of smaller rooms and capacity (min/max)
  2. emccormick
    1. emccormick to push for session ideas on the MLs
  3. mihalis68
    1. mihalis68 start ML thread regarding EOL of docs.openstack.org
  4. mrhillsman
    1. mrhillsman reach out directly to WGs and UGs
    2. mrhillsman ping foundation for theme ideas from asia tour
  5. openstack
    1. mihalis68 start ML thread regarding EOL of docs.openstack.org
  6. shintaro
    1. shintaro check on wed-thurs scheduling


People present (lines said)

  1. mrhillsman (113)
  2. emccormick (32)
  3. mihalis68 (27)
  4. emagana (26)
  5. shintaro (22)
  6. med_ (20)
  7. smcginnis (4)
  8. openstack (3)
  9. ianychoi (2)


Generated by MeetBot 0.1.4.