#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 14:01:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 14:01:19)

  1. review last weeks actions (mihalis68, 14:03:10)
  2. Arrangements for Mexico City Mid-Cycle Meetup (mihalis68, 14:06:23)
    1. https://etherpad.openstack.org/p/MEX-ops-meetup (mihalis68, 14:07:00)

  3. other team business (mihalis68, 14:20:05)
    1. ACTION: mihalis68 to check with edgar and let this team know how/when mexico city plannig is going (mihalis68, 14:20:31)
    2. https://etherpad.openstack.org/p/MEX-ops-meetup (mihalis68, 14:20:43)
    3. ACTION: emccormick to email openstack-operators mailing list with mexico city etherpad link and ask people to help with the work (mihalis68, 14:22:40)
    4. ACTION: mihalis68 to email the list to suggest APAC for meetup #1 2018 (mihalis68, 14:29:39)
    5. ACTION: shintaro to check his contacts in APAC to elicit possible hosts (mihalis68, 14:30:04)


Meeting ended at 14:42:42 UTC (full logs).

Action items

  1. mihalis68 to check with edgar and let this team know how/when mexico city plannig is going
  2. emccormick to email openstack-operators mailing list with mexico city etherpad link and ask people to help with the work
  3. mihalis68 to email the list to suggest APAC for meetup #1 2018
  4. shintaro to check his contacts in APAC to elicit possible hosts


Action items, by person

  1. emccormick
    1. emccormick to email openstack-operators mailing list with mexico city etherpad link and ask people to help with the work
  2. mihalis68
    1. mihalis68 to check with edgar and let this team know how/when mexico city plannig is going
    2. mihalis68 to email the list to suggest APAC for meetup #1 2018
  3. openstack
    1. emccormick to email openstack-operators mailing list with mexico city etherpad link and ask people to help with the work
  4. shintaro
    1. shintaro to check his contacts in APAC to elicit possible hosts


People present (lines said)

  1. mihalis68 (97)
  2. emccormick (40)
  3. med_ (31)
  4. mrhillsman (20)
  5. shintaro (17)
  6. VW (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.