#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 15:00:26 UTC (full logs).

Meeting summary

  1. review last weeks meetings (mihalis68, 15:01:49)
    1. https://wiki.openstack.org/wiki/Forum/Boston2017 for links to all Forum etherpads (shintaro, 15:04:35)
    2. ACTION: mihalis68 to make an ether pad for the ops meet up team catch-up during the Boston Summit (mihalis68, 15:05:26)
    3. https://www.irccloud.com/pastebin/PLWUEchN/ (mihalis68, 15:07:25)

  2. boston meetup (mihalis68, 15:09:15)
    1. ACTION: mihalis68 to put a formal vote on August venue on agenda for ops meet up catchup in Boston (mihalis68, 15:09:38)
    2. ACTION: mrhillsman request date and floor plans for DCC via e-thread (mrhillsman, 15:11:03)
    3. ACTION: mrhillsman to create a Doodle poll to allow the community to vote on venues for Mexico City (mihalis68, 15:11:53)
    4. http://etherpad.openstack.org/p/BOS-forum-unanswered-requirements (mrhillsman, 15:16:56)
    5. this appears to be Melvin's session https://www.openstack.org/summit/boston-2017/summit-schedule/events/18735/strategy-for-unanswered-requirements (mihalis68, 15:19:23)
    6. https://www.openstack.org/summit/boston-2017/summit-schedule/#track=131 (shintaro, 15:23:56)

  3. Mexico City (mihalis68, 15:26:08)
    1. https://www.irccloud.com/pastebin/k49kHZTs/ (mihalis68, 15:26:28)
    2. ACTION: mihalis68 to write up the duties of a openstack operators mid-cycle meet up coordinator (mihalis68, 15:42:52)
    3. the latter to be on the openstack.org wikki (mihalis68, 15:43:01)
    4. ACTION: amccormickva to check with izaakk whether he and his colleagues can handle local business like arranging catering, printing etc (arrange not pay for) (mihalis68, 15:43:49)
    5. ACTION: emccormickva to check with izaakk whether he and his colleagues can handle local business like arranging catering, printing etc (arrange not pay for) (mihalis68, 15:44:16)
    6. ACTION: mihalis68 to email Tom F over increased foundation assist for money handling for mexico city meet up in august (mihalis68, 15:48:48)
    7. 10 minutes left (mihalis68, 15:50:22)

  4. any other business (mihalis68, 15:50:54)
    1. ACTION: emccormickva to email a contact at SuSe Mexico about possibly being host (mihalis68, 15:51:57)


Meeting ended at 16:00:12 UTC (full logs).

Action items

  1. mihalis68 to make an ether pad for the ops meet up team catch-up during the Boston Summit
  2. mihalis68 to put a formal vote on August venue on agenda for ops meet up catchup in Boston
  3. mrhillsman request date and floor plans for DCC via e-thread
  4. mrhillsman to create a Doodle poll to allow the community to vote on venues for Mexico City
  5. mihalis68 to write up the duties of a openstack operators mid-cycle meet up coordinator
  6. amccormickva to check with izaakk whether he and his colleagues can handle local business like arranging catering, printing etc (arrange not pay for)
  7. emccormickva to check with izaakk whether he and his colleagues can handle local business like arranging catering, printing etc (arrange not pay for)
  8. mihalis68 to email Tom F over increased foundation assist for money handling for mexico city meet up in august
  9. emccormickva to email a contact at SuSe Mexico about possibly being host


Action items, by person

  1. emccormickva
    1. emccormickva to check with izaakk whether he and his colleagues can handle local business like arranging catering, printing etc (arrange not pay for)
    2. emccormickva to email a contact at SuSe Mexico about possibly being host
  2. mihalis68
    1. mihalis68 to make an ether pad for the ops meet up team catch-up during the Boston Summit
    2. mihalis68 to put a formal vote on August venue on agenda for ops meet up catchup in Boston
    3. mihalis68 to write up the duties of a openstack operators mid-cycle meet up coordinator
    4. mihalis68 to email Tom F over increased foundation assist for money handling for mexico city meet up in august
  3. mrhillsman
    1. mrhillsman request date and floor plans for DCC via e-thread
    2. mrhillsman to create a Doodle poll to allow the community to vote on venues for Mexico City
  4. openstack
    1. mihalis68 to write up the duties of a openstack operators mid-cycle meet up coordinator


People present (lines said)

  1. mihalis68 (133)
  2. emccormickva (62)
  3. mrhillsman (21)
  4. shintaro (12)
  5. fifieldt (7)
  6. VW (4)
  7. smcginnis (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.