15:01:11 <mrhillsman> #startmeeting Ops Meetup Team
15:01:12 <openstack> Meeting started Tue Feb 28 15:01:11 2017 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:17 <openstack> The meeting name has been set to 'ops_meetup_team'
15:01:34 <mrhillsman> #topic RollCall!
15:01:57 <mrhillsman> anyone here for the ops meetup meeting?
15:02:31 <raddaoui> hi I am here :)
15:03:02 <mrhillsman> today's agenda - #link https://etherpad.openstack.org/p/ops-meetups-team
15:03:06 <izaakk> o/
15:03:29 <mrhillsman> will give everyone a few more minutes :)
15:04:26 <mihalis68> I'm here but my day already involves the words "backups" "restore" and "disclose"
15:04:55 <VW> hey mrhillsman - have a conflicting meeting with my whole team today at 9:15.  Sorry that I won't be much help this week
15:05:05 <VW> let me know if I need to work on anything
15:05:30 <mrhillsman> thx
15:05:46 <mrhillsman> mihalis68 and VW for the update
15:06:08 <mrhillsman> #topic Review Last Week's Action Items
15:06:18 <mrhillsman> so everything from last week was completed
15:06:53 <mrhillsman> zioproto did you get any response/feedback from the ML/usergroups
15:07:44 <zioproto> hello
15:07:47 <zioproto> thanks for pinging me
15:07:51 <mrhillsman> welcome
15:07:51 <zioproto> no I did not get any response
15:07:57 <mrhillsman> ok cool
15:08:13 <emccormick> o/ sorry for the lateness
15:08:15 <zioproto> the mailing list is pretty silent
15:08:43 <mrhillsman> no worries, thanks for reaching out to them
15:09:00 <mrhillsman> hopefully though silent they signed up via eventbrite
15:09:13 <mrhillsman> moving on to the next one
15:09:16 <mrhillsman> #topic Milan
15:09:21 <raddaoui> I got back 4 responses from the french openstack mailing that they are coming. I can try same with the german
15:09:23 <mrhillsman> we have 82 folks now :)
15:09:32 <mrhillsman> nice raddaoui
15:09:40 <mihalis68> Just FYI Tom is on vacation else might have given us an Eventbrite count
15:09:41 <mrhillsman> you did mention that, totally forgot
15:09:55 <mrhillsman> please proceed with reaching out to german groups/ML
15:09:56 <mihalis68> Oh nice!
15:10:02 <raddaoui> sure
15:10:09 <mrhillsman> yeah, he sent via his notice he was on vacay
15:11:04 <mrhillsman> it would probably be good to go ahead and do another email this week
15:11:07 <mrhillsman> we are like right there
15:11:19 <mrhillsman> 11 more since the last meeting
15:11:35 <mrhillsman> we are just 18 away from full house
15:12:03 <mrhillsman> #action mrhillsman send another email to ML to encourage sign up
15:12:13 <mrhillsman> for the schedule
15:12:24 <mrhillsman> all the etherpads i knew to create have been created
15:12:29 <mrhillsman> and the moderators reached out to
15:12:44 <mrhillsman> if we can please review to make sure i did not miss anything that would be great
15:12:52 <mrhillsman> https://etherpad.openstack.org/p/MIL-ops-meetup
15:12:56 <mrhillsman> #link https://etherpad.openstack.org/p/MIL-ops-meetup
15:13:24 <mrhillsman> additionally if we can encourage folks to start adding stuff to them that would be good too
15:13:31 <mrhillsman> and some folks have already grabbed sessions
15:13:47 <mrhillsman> each one listed on the spreadsheet have confirmed they will do the session(s) assigned
15:13:58 <mrhillsman> #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635
15:14:08 <mrhillsman> but we still have some gaps
15:14:13 <mrhillsman> which i assume folks will fill
15:14:36 <mrhillsman> but one thing discussed with the UC and PWG folks is having some actionable items to take away from the sessions
15:14:46 <izaakk> mrhillsman: what kind of gaps?
15:14:51 <mrhillsman> otherwise we are just having expensive conversations :)
15:15:03 <emccormick> wasn't there someone from the Cinder team coming that could cover that Cinder session?
15:15:06 <mrhillsman> gaps for moderators
15:15:15 <mrhillsman> that would be great
15:15:19 <mrhillsman> i did not know
15:15:35 <emccormick> They were the one that suggested the session. I forget who it was though.
15:15:41 <emccormick> looking...
15:15:45 <mrhillsman> thx
15:16:20 <mrhillsman> i only added folks who confirmed via email
15:16:26 <mrhillsman> i may have missed one or two :)
15:16:40 <emccormick> smcginnis
15:16:45 <mrhillsman> ah ok
15:17:02 <mrhillsman> i can hit sean up
15:17:07 <mrhillsman> just to confirm
15:17:11 <mrhillsman> thank you sir
15:17:18 <emccormick> np :)
15:17:39 <mrhillsman> i'll check for any nova folks who will attend and in general for the others
15:17:46 <mrhillsman> just a few so i do not think we will have an issue
15:18:19 <mrhillsman> on a side note, back to the having some actionable items, i'm going to also work to grab stuff from previous midcycles
15:18:29 <mrhillsman> and anything extra i can find to assist with filling out the etherpads
15:18:43 <mrhillsman> any help along those lines (primarily from moderators) would be great :)
15:18:51 <mrhillsman> anything else for Milan?
15:19:17 <mrhillsman> mariano does not look to be here but i think things are going as needed for sponsorships
15:19:40 <mrhillsman> i am waiting to hear back from rackspace on the evening event but not sure how that will turn out at this point being so close
15:20:13 <mrhillsman> moving on :)
15:20:22 <mrhillsman> #topic Mid-Year Mid-cycle
15:20:43 <mrhillsman> izaakk can you provide an update on this one
15:21:08 <izaakk> So, I sent out emails last week. Guadalajara hasn't confirmed any details yet
15:21:12 <mrhillsman> i know you made contact with a great organization in Mexico City
15:21:16 <izaakk> Mexico city
15:21:19 <izaakk> is more likely to happen
15:21:28 <izaakk> they will send me a list of possible venues this week
15:21:34 <mrhillsman> awesome
15:21:58 <izaakk> I'll follow up and take Guadalajara as a backup
15:22:07 <mrhillsman> perfect
15:22:20 <izaakk> Will share as soon as I hear back from them
15:22:28 <mrhillsman> #action izaakk to follow up with Mexico City for Mid-year and Guadalajara as backup
15:22:36 <mrhillsman> ty sir
15:22:45 <izaakk> anytime :)
15:22:47 <mrhillsman> on to the next one :)
15:22:56 <mrhillsman> unless someone has questions?
15:23:22 <mrhillsman> #topic Boston Forum
15:23:34 <mrhillsman> #link https://etherpad.openstack.org/p/BOS-UC-brainstorming
15:23:47 <mrhillsman> an email went out from the UC requesting that operators participate heavily in this
15:24:41 <mrhillsman> we will probably have to do a lot more encouraging/prodding so to everyone here who can send an email to just one and encourage them to email another we can get this going i think quickly
15:25:35 <mrhillsman> any questions/concerns around the forum?
15:26:07 <emccormick> my brain hurts from this too much to think about that yet :D
15:26:09 <mrhillsman> if i am moving to fast let me know :)
15:26:11 <mrhillsman> haha
15:26:40 <mrhillsman> ok cool moving along
15:26:52 <mrhillsman> #topic Reginal event discussions
15:26:58 <mrhillsman> #topic Regional event discussions
15:27:38 <mrhillsman> we had an interesting discussion started here
15:27:41 <mihalis68> I suppose late October would be too late for the mid-cycle if in Mexico City (I'm an F1 fan and there's a race there!)
15:27:42 <mrhillsman> anything to follow up on?
15:27:50 <mrhillsman> hehe
15:28:12 <mrhillsman> yeah, probably too late mihalis68 :(
15:28:15 <emccormick> Yeah considering SYD is the first week of November ;)
15:28:18 <mihalis68> heh yeah I know :)
15:28:39 <mrhillsman> i think we can table this until maybe after Milan
15:28:47 <mrhillsman> thoughts?
15:29:10 <mihalis68> As I recall I said I would pull together a Wiki page on openstack.org to connect the mid-cycles and the other events in one place
15:29:11 <emccormick> I think that's fine. At some point we need to circle back to working up our process on a wiki
15:29:12 <izaakk> For the regional thing, I guess we can figure something out to scout the region and what are their interests/needs?
15:29:21 <mihalis68> I think that dropped off the actions list but I'm still up for it
15:29:25 <emccormick> I think that's step 1 for any fostering of regional events
15:29:35 <mihalis68> action me again?
15:29:42 <mrhillsman> #action mihalis68 pull together a Wiki page on openstack.org to connect the mid-cycles and the other events in one place
15:29:52 <mrhillsman> #chair mihalis68
15:29:52 <openstack> Current chairs: mihalis68 mrhillsman
15:29:58 <mrhillsman> ohh it does work :)
15:30:32 <mrhillsman> ok cool
15:30:37 <mihalis68> nice!
15:30:54 <mihalis68> I have rights on that wiki so it's easy enough and it's a very nice looking wikki
15:30:57 <mrhillsman> agreed izaakk and we should probably have that on the wiki
15:31:14 <mrhillsman> good stuff mihalis68 looking forward to it
15:31:27 <mihalis68> initially we were going to list known things so mid-cycles and the APAC events in China and Japan discussed previously
15:32:06 <mrhillsman> #action mrhillsman start a google doc to capture ideas regarding regional events and ops support
15:32:36 <mrhillsman> i'll grab the thoughts from last week as well that shintaro shared and we can consolidate/aggregate in prep for the wiki page
15:32:56 <mrhillsman> maybe have like a best practices or how-to section
15:33:10 <mrhillsman> he had some good thoughts on what worked for them in JP
15:33:24 <mrhillsman> anything else on this one?
15:33:57 <mrhillsman> #topic Themed Mid-cycle
15:34:24 <mrhillsman> again, i think something we should probably create a shared doc for and capture thoughts ideas
15:34:37 <izaakk> +1
15:34:40 <mrhillsman> i think we were generally in agreement on the idea being workable though not specific on the implementation
15:34:58 <emccormick> indeed
15:35:00 <mrhillsman> cool
15:35:18 <mrhillsman> #action mrhillsman create shared doc to capture thoughts regarding themed mid-cycle
15:35:33 <mrhillsman> #topic Open Discussion
15:35:40 <mrhillsman> we are at the end of the agenda
15:35:58 <mrhillsman> anything anyone would like to circle back around to or new to bring up?
15:36:20 <mihalis68> I'm gonna guess you didn't find out anything notable about tooling possibilities for this team?
15:36:31 <mihalis68> I didn't and I keep meaning to
15:36:42 <mrhillsman> i did not pursue the conversation unfortunately
15:36:51 <mrhillsman> i will do so when tom is back, cool?
15:36:56 <mihalis68> that's ok, neither did anyone else
15:36:58 <mrhillsman> apologies mihalis68
15:37:01 <mrhillsman> hehe
15:37:14 <johnthetubaguy> where is the best place to advertise some nova specs from the PTG that would be worth a look? is the mailing list best for that?
15:37:15 <mrhillsman> but we talked about this and i did volunteer to lead it
15:37:38 <mrhillsman> how soon do you need them looked at johnthetubaguy
15:37:51 <mihalis68> I'm gonna go offtopic and boast here. No progress on operators tooling, however Bloomberg is now all OpenStack Liberty!!
15:38:00 <johnthetubaguy> ideally fairly soon, to get input before the get approved
15:38:07 <mrhillsman> yeah, ML best
15:38:26 <mrhillsman> i'll send a reminder every couple days too :)
15:38:36 <mrhillsman> i'm ok with playing the annoying guy
15:38:38 <johnthetubaguy> mrhillsman: you thinking about the ops meetup thing in milan as the alternative I guess?
15:38:45 <mrhillsman> yeah
15:38:54 <mrhillsman> i did not know how soon you wanted eyes on them
15:38:59 <emccormick> Congrats mihalis68! Welcome back to the other side of EOL? :D
15:39:03 <mrhillsman> hehe
15:39:10 <mihalis68> we will go mitaka more quickly
15:39:10 <mrhillsman> indeed congrats mihalis68
15:39:21 <mihalis68> engineering is done adapting that for us for the most part
15:39:35 <mihalis68> we want to be on the most recent release that's got some mileage and proving out
15:39:41 <mihalis68> like it wouldn't be ocata just yet
15:39:55 <johnthetubaguy> mrhillsman: do you know if we have a Nova person going to milan to discuss them with you all?
15:40:09 <mrhillsman> i do not but took action during this meeting to find out
15:40:16 <mrhillsman> i could sure use your help to find out :)
15:40:24 <mrhillsman> and would love for them to lead the related session
15:40:49 <johnthetubaguy> the problem was in the PTG feedback session, like three people put their hands up saying they had budget approval / were going to milan
15:41:02 <johnthetubaguy> yeah, I don't know of any cores going there sadly
15:41:30 <johnthetubaguy> I could probably vidyo conference in to answer questions, if thats possible, given its in my timezone (almost)
15:41:36 <johnthetubaguy> anyways, can take that offline
15:41:42 <emccormick> I'm always -1 on releases, but thanks to the short Ocata release I'm -2 for the first time in a while. Kinda bummed about it actually ;)
15:41:48 <mrhillsman> yes, let's discuss friday johnthetubaguy ?
15:41:58 <mrhillsman> right before or shortly after meeting?
15:42:12 <mrhillsman> maybe give us a couple of days to find someone if possible
15:42:18 <johnthetubaguy> mrhillsman: can do, I will try get that ML post out soon ish, list of specs is on the way
15:42:25 <mrhillsman> awesome, ty sir
15:42:45 <emccormick> I wouldn't think it'd be a big deal to throw a single skype session up on the screen either
15:42:47 <mrhillsman> #action mrhillsman to follow up with johnthetubaguy regarding nova in milan
15:43:02 <mrhillsman> it would be awesome if we could emccormick
15:43:06 <johnthetubaguy> emccormick: yeah, 1:m is possible like that
15:43:07 <emccormick> remote moderating with someone local to act as your hands ;)
15:43:22 <mrhillsman> sounds like a plan to me :)
15:43:31 <mrhillsman> will check with mariano on the logistics
15:43:36 <johnthetubaguy> the many people remote to many people in the room totally doesn't work, but yeah 1:m has worked for us in Nova in the past
15:44:02 <emccormick> yeah one remote to many local shouldn't be a problem
15:44:12 <johnthetubaguy> honestly, just at the end of the phone line, with an OK mic would be fine
15:44:12 <mrhillsman> #action mrhillsman check with mariano on milan logistics for 1:m remote
15:44:12 <emccormick> no special equipment needed really
15:44:26 <johnthetubaguy> by phone line, I mean laptop, lol
15:44:29 <mrhillsman> hehe
15:44:32 <mrhillsman> i was about to say
15:44:51 <johnthetubaguy> anyways, we can explore options on that
15:45:00 <mrhillsman> indeed, thx for dropping in johnthetubaguy
15:45:08 <mrhillsman> anything else folks
15:45:29 <mrhillsman> i can give you back 15 minutes :)
15:45:37 <emccormick> btw on the many to many topic, I'm going to remotely attend the next ARIN meeting. I'm mainly curious how they pull it off
15:45:58 <mrhillsman> let us know
15:46:19 <mrhillsman> i think remote is a great option to have
15:46:20 <emccormick> I'd rather go to New Orleans, but I just can't justify it ;)
15:46:32 <mrhillsman> lol
15:46:51 <mrhillsman> going to end meeting if nothing else
15:46:59 <emccormick> +1
15:47:03 <mihalis68> +1
15:47:11 <mihalis68> thanks for chairing mrhillsman!
15:47:11 <mrhillsman> alright, thanks everyone!
15:47:15 <mrhillsman> most welcome :)
15:47:24 <mrhillsman> you was a chair too :)
15:47:26 <mrhillsman> #endmeeting