#openstack-operators: Ops Meetup Team

Meeting started by mihalis68 at 15:03:21 UTC (full logs).

Meeting summary

  1. review of last weeks actions (mihalis68, 15:03:35)
  2. milan planning (mihalis68, 15:08:28)
    1. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635 (shintaro, 15:13:15)
    2. AGREED: close submissions for Milan Feb 7th (mihalis68, 15:16:06)
    3. AGREED: target close date for submissions 2/13 (mihalis68, 15:18:37)
    4. ACTION: mihalis68 to email list with this announcement (mihalis68, 15:18:46)

  3. move august outside of USA? (mihalis68, 15:19:25)
    1. AGREED: mrhillsman is benevolent dictator of the task of planning oregon (2017 2nd mid-cycle meet up) (mihalis68, 15:29:50)
    2. AGREED: 2nd 2017 mid-cycle is decided to be intel-hosted, portland area, august (mihalis68, 15:34:39)
    3. current geopolitical instability wrt travelers to usa was noted, but too late to redo entire location and host process (mihalis68, 15:35:54)
    4. ACTION: mrhillsman to email tom re: tooling of meet ups team (mihalis68, 15:38:32)


Meeting ended at 15:39:10 UTC (full logs).

Action items

  1. mihalis68 to email list with this announcement
  2. mrhillsman to email tom re: tooling of meet ups team


Action items, by person

  1. mihalis68
    1. mihalis68 to email list with this announcement
  2. mrhillsman
    1. mrhillsman to email tom re: tooling of meet ups team


People present (lines said)

  1. mihalis68 (85)
  2. mrhillsman (61)
  3. emccormick (31)
  4. smcginnis (8)
  5. jproulx (8)
  6. shintaro (7)
  7. openstack (3)
  8. nishpatwa007 (2)
  9. raddaoui (1)
  10. mperazol (1)
  11. izaakk (1)


Generated by MeetBot 0.1.4.