#openstack-operators: Ops Meetup Team

Meeting started by zioproto at 15:01:25 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (fifieldt, 15:01:58)
    2. https://etherpad.openstack.org/p/MIL-ops-meetup (belmoreira, 15:05:01)
    3. https://etherpad.openstack.org/p/MIL-ops-meetup (zioproto, 15:08:29)
    4. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635 (fifieldt, 15:08:57)
    5. ACTION: circulate again the link of the etherpad with the Eventbrite link (zioproto, 15:20:22)
    6. ACTION: mrhillsman circulate again the link of the etherpad with the Eventbrite link (zioproto, 15:21:14)
    7. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68, 15:24:16)
    8. ACTION: checking (mrhillsman, 15:28:37)
    9. ACTION: mihalis68 checking if i can (mrhillsman, 15:28:53)
    10. ACTION: fifieldt email previous attendees and organizers (zioproto, 15:29:18)
    11. ACTION: zioproto email Scientific WG operators to join the milan event (zioproto, 15:29:40)
    12. https://www.entercloudsuite.com/en/ (mcunietti_, 15:33:12)

  1. tooling (zioproto, 15:40:06)
    1. https://www.eventbrite.com/e/openstack-ops-midcycle-meetup-tickets-31450068000 <-- please check this (fifieldt, 15:40:35)
    2. https://www.eventbrite.com/e/openstack-ops-midcycle-meetup-tickets-31450068000 (fifieldt, 15:44:24)
    3. ACTION: fifieldt to add a link to http://www.coworkinglogin.it/ on evenrbtire (fifieldt, 15:51:25)
    4. ACTION: fifieldt to add accomodation info and/or etherpad link to eventbrite (fifieldt, 15:51:42)
    5. ACTION: mrhillsman to reach out for moderators and work with them on summaries (mrhillsman, 15:52:29)
    6. https://etherpad.openstack.org/p/NYC-ops-meetup (zioproto, 15:54:34)


Meeting ended at 16:00:37 UTC (full logs).

Action items

  1. circulate again the link of the etherpad with the Eventbrite link
  2. mrhillsman circulate again the link of the etherpad with the Eventbrite link
  3. checking
  4. mihalis68 checking if i can
  5. fifieldt email previous attendees and organizers
  6. zioproto email Scientific WG operators to join the milan event
  7. fifieldt to add a link to http://www.coworkinglogin.it/ on evenrbtire
  8. fifieldt to add accomodation info and/or etherpad link to eventbrite
  9. mrhillsman to reach out for moderators and work with them on summaries


Action items, by person

  1. fifieldt
    1. fifieldt email previous attendees and organizers
    2. fifieldt to add a link to http://www.coworkinglogin.it/ on evenrbtire
    3. fifieldt to add accomodation info and/or etherpad link to eventbrite
  2. mihalis68
    1. mihalis68 checking if i can
  3. mrhillsman
    1. mrhillsman circulate again the link of the etherpad with the Eventbrite link
    2. mrhillsman to reach out for moderators and work with them on summaries
  4. zioproto
    1. zioproto email Scientific WG operators to join the milan event
  5. UNASSIGNED
    1. circulate again the link of the etherpad with the Eventbrite link
    2. checking


People present (lines said)

  1. fifieldt (78)
  2. zioproto (77)
  3. mihalis68 (62)
  4. mcunietti_ (37)
  5. mrhillsman (37)
  6. shintaro (9)
  7. yankcrime (6)
  8. mperazol (5)
  9. VW (4)
  10. openstack (3)
  11. izaakk (2)
  12. Adri2000 (2)
  13. belmoreira (2)
  14. s3an2 (1)


Generated by MeetBot 0.1.4.