#openstack-meeting-3: ops_guide

Meeting started by darrenc at 21:58:20 UTC (full logs).

Meeting summary

  1. Action items from the previous meeting (darrenc, 22:00:36)
    1. https://etherpad.openstack.org/p/arch-guide-reorg (darrenc, 22:04:04)

  2. arch guide virtual swarm (darrenc, 22:05:55)
    1. Recruit SMEs to review the arch guide and add comments to the etherpad (darrenc, 22:08:49)
    2. ACTION: - Darren to recruit SMEs to review the arch guide and add comments to the etherpad (darrenc, 22:10:00)
    3. ACTION: gutbuster to find SMEs to review the arch guide (darrenc, 22:13:31)
    4. ACTION: darrenc to change ops guide team meetings to weekly until the swarm (darrenc, 22:18:06)

  3. ops-guide reorganisation (darrenc, 22:19:36)
    1. https://review.openstack.org/#/c/227660/ (darrenc, 22:20:33)
    2. ACTION: Shilla to clarify ops guide reorganisation approach and time frame (darrenc, 22:26:09)

  4. arch guide migration (darrenc, 22:26:53)
  5. Open discussion (darrenc, 22:30:02)


Meeting ended at 22:32:52 UTC (full logs).

Action items

  1. - Darren to recruit SMEs to review the arch guide and add comments to the etherpad
  2. gutbuster to find SMEs to review the arch guide
  3. darrenc to change ops guide team meetings to weekly until the swarm
  4. Shilla to clarify ops guide reorganisation approach and time frame


Action items, by person

  1. darrenc
    1. darrenc to change ops guide team meetings to weekly until the swarm
  2. gutbuster
    1. gutbuster to find SMEs to review the arch guide
  3. UNASSIGNED
    1. - Darren to recruit SMEs to review the arch guide and add comments to the etherpad
    2. Shilla to clarify ops guide reorganisation approach and time frame


People present (lines said)

  1. darrenc (43)
  2. gutbuster (8)
  3. openstack (3)
  4. agentle_ (2)


Generated by MeetBot 0.1.4.