15:01:03 <serverascode> #startmeeting operators_telco_nfv
15:01:04 <openstack> Meeting started Wed Oct  5 15:01:03 2016 UTC and is due to finish in 60 minutes.  The chair is serverascode. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:08 <openstack> The meeting name has been set to 'operators_telco_nfv'
15:01:15 <serverascode> #topic roll call
15:01:38 <serverascode> I managed to make it on time, so if anyone is here for the ops telecom/nfv meeting let me know :)
15:01:49 <PerfectChaos> Chaos reporting in~
15:02:09 <serverascode> awesome, thanks PerfectChaos :)
15:02:23 <serverascode> I'll give it a couple min to see if anyone else shows up
15:02:37 <ulik> #info Uli
15:02:55 <serverascode> hi ulik :)
15:04:00 <ulik> hi serverascode!
15:04:12 <serverascode> one more min to see if anyone else drops in
15:05:29 <serverascode> ulik PerfectChaos feel free to add to the agenda if you have anything, otherwise we'll do an open discussion after I mention a couple things
15:05:52 <serverascode> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
15:06:24 <serverascode> #topic Barcelona Summit meeting time/space
15:06:43 <serverascode> So, FYI, we were given some space by the user committee to meet in
15:06:52 <serverascode> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16768/openstack-operators-telecomnfv-functional-team
15:07:26 <serverascode> we are also probably going to get a time slot from the ops summit, but that is not determined yet
15:07:40 <serverascode> #info will likely get a time slot from the ops summit as well
15:08:01 <serverascode> that's all I have for Barcelona so far
15:08:16 <ulik> I hope it doesn't overlap with other NFV or Telco related presentations. Did you check?
15:08:35 <serverascode> I haven't looked no
15:08:41 <serverascode> but there is a lot of overlap at this summit
15:09:24 <serverascode> so it's wed 11:25 - 12:05
15:09:25 <ulik> I know. More than usual, since we start only Tuesday.
15:09:33 <serverascode> exactly yeah
15:10:20 <serverascode> I'm just taking a quick look at the sched
15:11:03 <ulik> At least it doesn't overlap with my own presentation on 3rd party CI in OPNFV
15:11:30 <serverascode> yeah I don't actually see any NFV related titles in the same slot
15:11:53 <ulik> That's good then. Let's hope all NFV guys then will come.
15:13:05 <serverascode> #topic general news
15:13:28 <serverascode> ulik, opnfv just had a release right?
15:13:45 <serverascode> I haven't been a paying as much attention as I should to that
15:14:06 <ulik> Yes. We proudly released Colorado on Sept.22 (that was the technical readiness)
15:14:06 <serverascode> is there a link to an announcement?
15:14:37 <serverascode> congratulations :)
15:15:09 <serverascode> #info OPNFV Colorado released on Sept 22, 2016
15:15:35 <ulik> #link https://www.opnfv.org/news-faq/press-release/2016/09/open-source-nfv-project-delivers-third-platform-release-introduces-0
15:15:57 <ulik> (sorry had to look for it myself :D)
15:16:13 <ulik> thx
15:16:16 <serverascode> yeah that's great :)
15:16:31 <serverascode> I wonder if you'd be willing to write an email to the operators group about it?
15:16:42 <serverascode> I don't know how much the ops groups know about opnfv
15:17:04 <ulik> Good suggestion. Will do.
15:17:13 <serverascode> cool, thanks
15:17:38 <serverascode> #action ulik to write email to openstack ops group regarding opnfv relase
15:17:51 <ulik> ;-)
15:18:26 <serverascode> the only other thing I had was that I noticed ETSI has released code to their MANO software, OSM I believe
15:18:28 <serverascode> #link http://www.lightreading.com/nfv/nfv-mano/open-source-mano-issues-first-release/d/d-id/726633
15:18:34 <serverascode> which is pretty interesting
15:18:58 <serverascode> #topic Open Discussion
15:19:09 <serverascode> anyone have anything else to discuss? thoughts?
15:19:51 <ulik> I think we should advertise the session on the summit a bit.
15:20:05 <serverascode> yeah that is a good idea
15:20:19 <ulik> At least in OPNFV community, I think people will not look at things of OpenStack operators.
15:20:26 <serverascode> I agree
15:20:38 <serverascode> also there is a list of emails from the last summit
15:20:41 <serverascode> #link https://etherpad.openstack.org/p/AUS-ops-NFV-Telco
15:20:45 <ulik> You can give me another #action ;-)
15:21:09 <serverascode> #action ulik to let OPNFV community know about the telecom/nfv ops session
15:21:13 <serverascode> thanks ulik :)
15:21:21 <serverascode> I will email the list from the last summit
15:21:33 <serverascode> #action serverascode email list of emails from last summit
15:21:43 <ulik> That's also good idea.
15:22:00 <serverascode> I did not contact the foundation yet regarding help with advertising the group
15:22:13 <serverascode> I thought with the summit so close I would leave it for now...but then again...hmm
15:22:26 <serverascode> I will check with Kathy C. to see perhaps about a blog post
15:22:42 <PerfectChaos> That seems worthwhile beforehand
15:22:51 <serverascode> #action serverascode check with Kathy C. from   foundation regarding a super user blog post
15:23:09 <serverascode> any other ideas?
15:23:21 <PerfectChaos> If we can drum up some interest, hopefully we'll get more people at the summit which I think is a stronger starting point since we're face-to-face...
15:23:36 <serverascode> I agree
15:23:43 <ulik> We should make OPNFV a super user :D but we are far from there
15:24:07 <ildikov> serverascode: maybe you can try with social media too, like Twitter
15:24:31 <ildikov> you can never know which channel gets more eyes caught :)
15:24:45 <serverascode> hi ildikov :) right I will tweet it out
15:24:46 <ulik> ildikov, Do you have the participants of the BOF we did in Austin?
15:25:23 <ildikov> ulik: I don't think we made a list
15:25:33 <ulik> :(
15:25:35 <serverascode> ulik there are a few pposts on the super user site regarding opnfv: http://superuser.openstack.org/?s=opnfv so that's good :)
15:25:50 <ildikov> ulik: I remember a few faces, but I'm pretty bad with names :S :(
15:26:09 <ulik> me too.
15:26:15 <ulik> I remember you were there  :)
15:26:27 <ildikov> I remember you too ;)
15:26:56 <ildikov> Rossella was there too for instance
15:27:11 <ildikov> she is a Neutron core dev from SUSE
15:27:24 <serverascode> ildikov how are things on your side? anything new going on foundation-wise regarding telecom/nfv?
15:28:23 <ildikov> serverascode: I'm mainly in learning mode now in the sense of trying to get a list of ongoing activities and connect things/people
15:28:41 <serverascode> ok :)
15:28:46 <ildikov> serverascode: I'm also working together with Kathy to cover NFV areas
15:29:07 <serverascode> do you think it would be worth trying to do a blog ppost before the summit or is it just too busy?
15:29:11 <ildikov> so feel free to cc me if you reach out to her :)
15:29:12 <serverascode> on super user that is
15:30:03 <ildikov> it's busy for sure, but if you have some content, then it might fit
15:30:09 <ildikov> I need to double check
15:30:39 <serverascode> ok, I will email you and Kathy and see if we can do something
15:30:57 <ildikov> we can try with MLs and social media for advertising and maybe get a blog post out after the event with a kind of summary and next steps
15:31:15 <serverascode> ok
15:31:38 <serverascode> anyone have any other thoughts/topics for today?
15:31:55 <ildikov> serverascode: tnx
15:32:52 <serverascode> I'll wait another minute then we can get back to the other work we all have to do :)
15:34:05 <serverascode> ok well that was acutally much more productive then I thought it would be :) thanks for all of you taking time out of your day, much appreciated
15:34:19 <serverascode> #endmeeting