#openstack-meeting-4: operators_ops_tools_monitoring

Meeting started by raginbajin at 19:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Operators_Tools_and_Monitoring (raginbajin, 19:01:21)
    2. https://etherpad.openstack.org/p/monitoring-ops-tools-meeting-agenda (raginbajin, 19:01:48)
    3. https://launchpad.net/osops (j^2, 19:02:23)
    4. https://wiki.openstack.org/wiki/Osops (j^2, 19:02:43)
    5. https://launchpad.net/osops (j^2, 19:07:06)
    6. http://git.openstack.org/cgit/?q=osops (j^2, 19:08:38)
    7. ACTION: raginbajin will create a few BPs before next meeting so the group can review that they are being created as expected. (raginbajin, 19:13:01)
    8. ACTION: rockyg will give a report on what is happening here to the product working group to see if there is any support they could provide and report back to us. (raginbajin, 19:19:59)
    9. ACTION: Start working with Operators to have them submit bugs to the OSOps project if they do not know which project they belong to, to help atleast capture the bug. (raginbajin, 19:23:47)
    10. ACTION: Work on creating tags that Operators consider at bugs that are not project specific. Examples: logs, config, performance, etc (raginbajin, 19:24:15)
    11. http://www.sonarqube.org/ (rockyg, 19:32:02)
    12. ACTION: J^2 will communicate with cores that are working within the Operators group to inform them of this meeting time and invite them to join the discussion (raginbajin, 19:41:48)
    13. https://launchpad.net/~osops (rockyg, 19:41:52)
    14. https://launchpad.net/osops (j^2, 19:42:21)
    15. https://bugs.launchpad.net/osops (j^2, 19:45:58)
    16. https://answers.launchpad.net/osops (j^2, 19:46:06)
    17. https://github.com/openstack/osops-tools-logging (j^2, 19:48:34)


Meeting ended at 19:53:12 UTC (full logs).

Action items

  1. raginbajin will create a few BPs before next meeting so the group can review that they are being created as expected.
  2. rockyg will give a report on what is happening here to the product working group to see if there is any support they could provide and report back to us.
  3. Start working with Operators to have them submit bugs to the OSOps project if they do not know which project they belong to, to help atleast capture the bug.
  4. Work on creating tags that Operators consider at bugs that are not project specific. Examples: logs, config, performance, etc
  5. J^2 will communicate with cores that are working within the Operators group to inform them of this meeting time and invite them to join the discussion


Action items, by person

  1. j^2
    1. J^2 will communicate with cores that are working within the Operators group to inform them of this meeting time and invite them to join the discussion
  2. raginbajin
    1. raginbajin will create a few BPs before next meeting so the group can review that they are being created as expected.
  3. rockyg
    1. rockyg will give a report on what is happening here to the product working group to see if there is any support they could provide and report back to us.
  4. UNASSIGNED
    1. Start working with Operators to have them submit bugs to the OSOps project if they do not know which project they belong to, to help atleast capture the bug.
    2. Work on creating tags that Operators consider at bugs that are not project specific. Examples: logs, config, performance, etc


People present (lines said)

  1. j^2 (89)
  2. rockyg (70)
  3. raginbajin (56)
  4. drwahl (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.